Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


39 posts

Geek


Topic # 66486 20-Aug-2010 01:06
Send private message

hi guys today we finally bit the bullet and built our new i3 530 based htpc as out old one is getting a little old in the tooth everything went really well until we opened windows media center now we have a thin white line about 2 pixels wide down the right side of our TV we don't have this problem with our old build i think that it has something to do with the igp because when we put our old video card g210 the picture is perfect but i cant see any settings in the Intel control panel thingy this is really killing the waf any help appreciated

Create new topic
2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 370124 20-Aug-2010 06:14
Send private message

What OS? What model is the mobo?







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

593 posts

Ultimate Geek
+1 received by user: 95


  Reply # 370129 20-Aug-2010 06:48
Send private message

We have a similar problem on our system (Intel DH55TC board, i3 CPU). IIRC the line only shows up when Windows Media Center has been running and has played something. Rebooting gets rid of the line.

It hasn't bothered us enough for me to get around to finding a solution, however. I may have a play around this weekend if I have time and see if I can resolve it.

237 posts

Master Geek
+1 received by user: 8


  Reply # 370147 20-Aug-2010 07:49
Send private message

Ha, this must be quite a common thing! I too get a white line, but luckily only on the boot screen - ok once windows gui is running.

593 posts

Ultimate Geek
+1 received by user: 95


  Reply # 370155 20-Aug-2010 08:15
Send private message

Just spent a couple of minutes on google...

http://support.microsoft.com/kb/974324/en-us

Looks like a known problem, I'll try installing the hotfix this weekend to see if it fixes it for me.



39 posts

Geek


  Reply # 370263 20-Aug-2010 11:04
Send private message

hey thanks guys ive got it sorted now thanks soooo much for your help

Rick & Nat

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 370320 20-Aug-2010 13:07
Send private message

So fixed my using the fix listed or something else? Always good for anyone else that has the issue if you list what the fix was.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

593 posts

Ultimate Geek
+1 received by user: 95


  Reply # 370417 20-Aug-2010 18:15
Send private message

I'll confirm my experience. I have just installed the hotfix I posted above and it seems to have solved the issue for me.

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 370432 20-Aug-2010 18:47
Send private message

Thanks for that kraven







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



39 posts

Geek


  Reply # 370515 20-Aug-2010 22:28
Send private message

yea fixed using the fix listed above

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.