Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1 post

Wannabe Geek


# 66713 22-Aug-2010 08:40
Send private message

Hi

I have a Marantz NR1501 with Sky, Apple TV, and a Panasonic DVD all running through a Belkin Pure AV power box.
On morning when i switched it on i had lost all sound. I returned my amp to the store and it got repaired. When i got home and turned it on it still didn't work so we went back to the store and after testing it they gave me a new amp.
Just to be safe i bought new HDMI cables and set it all up. After a night of great sound i switched it off using the button on the Belkin box.

In the morning when i switched it on again i had lost all sound again.

In the store when we tested the first amp there was sound on components just not on HDMI, Does anyone have any ideas what could be causing this.

Thanks 

Create new topic
88 posts

Master Geek


  # 370923 22-Aug-2010 10:22
Send private message

sorry i can't help on this one although i do have belkin power box. your problem makes me worried now to use my belkin power box. i bought mine a while back, but haven't managed to set it up.

keep us posted if you managed to shed some light into this problem, will ya ?

btw, which series of PureAV that you got there ? i think mine is the 60.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52


Streaming service Acorn TV launches in New Zealand with selection with British shows
Posted 18-Sep-2019 08:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.