Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


#90499 22-Sep-2011 21:34
Send private message

I have had a look through several relevant threads, but am not getting a solution from them.

Background. (Bit of a shaggy dog story, sorry)

In the UK, I set up an HP PC to run a Hauppage DVB-T USB for Freeview in MediaCentre on Windows 7.
Came to NZ last year, lived in the caravan at Hamilton Park, and got a freeview arial rigged up to a cabbage tree so we could watch TV in the caravan - usb dvb-t worked fine.
Moved caravan to a gorge near Waihi, and couldn't get TV signal, so bought an AverMedia USB DVB-S and DickSmith Satellite Dish bolted onto the caravan. Bit of fiddling, but got it working OK with aid of a signal meter - had to go for USB because PC is low-profile and only takes half-height PCI cards.
Then we moved into a place in the sticks outside Hamilton, got AverMedia DVB-S working fine through the dish on the house, all using the same settings as for our one - 11300 frequency (Hauppage DVB-T also worked fine via freeview arial on roof).
Moved again to house in Hamilton, which had a satellite dish already, but only an old terrestrial TV arial - so DVB-T was out of question. With a lot of fiddling, I got the satellite dish working via the Avermedia DVB-S, main issue seemed to be the frequency was different, which I think was 10750 instead of 11300.
This worked fine for about a month.
Today, Genesis came round to change our electricity meter. So, I switched off the TV, PC, and other bits of equipment like that. I didn't unplug the Avermedia box. This evening, I powered up the PC & TV, etc., but couldn't get any channels. That often happens when the PC is rebooted, and what I usually do is power off the AverMedia box, unplug the USB, power the box back up again, and plug the USB back in - and then it works.
Not tonight. I took a look at the Avermedia application - it was empty, no settings, no programs. MediaCentre still had the programs, but could not get a signal. I went through MediaCentre setup again, could not get anything. As far as I can tell, the AverMedia box is working, but hard to tell when the only indication of life on it is when it is actively picking up a channel.
I tried changing the frequency to 11300, just in case, but no luck. I am pretty sure it was the old default for sky dishes at 10750 - but I set it up when I had just arrived back from a one-day two-leg flight from the UK, so was pretty spaced out when I did it, and didn't make a note of the settings (duh!).
I do recall it was a pain trying to get a signal before - and when I did manage to get it working, I kind of walked a way from it with my fingers crossed, hoping it would just keep going.
I don't really get how my settings would all get lost like when the power to the house was switched off - we had a couple of power outages while this was all working, and it wasn't a problem.
I hooked up the signal meter between the dish and the DVB-S, it lit up, so power must be getting through to it, and it makes a sound when I turn the little knob about half way, so it must be getting a signal.
Both the AverMedia software and MediaCentre find the device, and try and tune it - but with AverMedia, I end up with no channels, and with MediaCentre, I try to tune it, I go through the set up TV signal, past all the obvious stuff,
Optus D1 (NZ)
Custom Single Oscillator
Frequency - 10750
(signal quality shows nothing, basically)
I still get my list of channels, but with no data, and if I try to select one, it says the tuner is not ready or there is an error.
I have tried all sorts of things, trying the universal and the dual oscillator options, transponder scanning, but nothing seems to get me a signal through.
Scratching my head now - any ideas?
Thanks.

[Mod(Nety):Moved to correct sub forum]

Create new topic


6 posts

Wannabe Geek


  #524821 22-Sep-2011 23:01
Send private message

OK, this is odd. Shut down the PC, took some time out. Booted up again, tried inputting the above again. Everything I had before worked - apart from Prime (& Shine). Went through setup again, trying universal option - no signal again, nothing, ditto for the above. Rebooted, input the above, showed green bars for signal, but still no Prime (or Shine). Will look at this again tomorrow, maybe try scanning each transponder? Problem is, when I look up Optus D1, it lists Prime on the same frequency as Maori TV, etc., and I have those - so I can't see how it could be that. Maybe the signal is too weak, dish not aligned quite right. Bah!



6 posts

Wannabe Geek


  #525045 23-Sep-2011 14:43
Send private message

supplementary: AverMedia software, when set using similar parameters as MediaCentre, finds not active Freeview channels - only 10 Sky channels (which are inaccessible). It shows a signal strength alternating between 66 & 75 %, but on attempting to tune, it shows signal strength of 0. I reckon the dish LNB is on its way out. Thanks for letting me use this space to compose my thoughts...

Create new topic




News »

Pre-orders for Huawei MateBook 13 open now
Posted 14-Aug-2020 14:26


Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.