Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


11 posts

Geek


Topic # 94424 10-Dec-2011 12:28
Send private message

Hi guys,

So I decided my GTX275 wasn't good enough for my so I went out and bought a GTX560Ti and installed it yesterday - going well.  I have two screen setup, one on DVI and the other my Sony Bravia connected via DVI/VGA adapter.  I pretty much dedicate my Sony to Windows Media Center and the 24" Viewsonic to normal everyday computing stuff.

But I have run into a small problem.  When I fire up WMC using the remote control it opens up on the Bravia = good.  When I select tv the audio starts to play but I just get no picture.  I found that if I windowed WMC, dragged it across to screen 1, then dragged it back to screen 2 the picture comes back - WMC then plays movies and tv fine until I either close and open it again or if I put the computer to sleep.

I never had this problem with my GTX275 so I suspect it is something to do with the installation of my new card.
I have updated to the latest nVidia drivers, reinstalled my HVR-2200 drivers and re-run the initial setup in WMC itself - any help here would be greatly appreciated.

My specs are:
Intel Core i5-2500K @3.90 GHz
Windows 7 Professional
4 gig DDR3
1x Corsair SSD (Primary)
2x Seagate Baracudda (2tb total)
GTX560Ti
HVR-2200 Tuner Card     

Create new topic
2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 556400 10-Dec-2011 16:35
Send private message

My be the driver version. I have just rolled my MC back to a older NVidia driver as the latest one seems to give me a black screen on resume from sleep.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

2943 posts

Uber Geek
+1 received by user: 281


  Reply # 556435 10-Dec-2011 18:04
Send private message

Maybe you need to set the Bravia as the primary display.






11 posts

Geek


  Reply # 556443 10-Dec-2011 18:53
Send private message

I don't think that matters - well it hasn't done in the past.  I tried that anyway without any luck...

Infrastructure Geek
4056 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 557001 12-Dec-2011 14:53
Send private message

driver version most likely culprit




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.