Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


8 posts

Wannabe Geek


Topic # 13565 17-May-2007 13:01
Send private message

hey, recently re-fromatted my laptop thinking i knew what i was doing... now im getting these errors:

error

Anyone help?

The laptop is one of those toshiba t2300 satellite a100's, model psaa9a-046004.
this one http://www.geekzone.co.nz/content.asp?contentid=6267

any help?

Create new topic
BDFL - Memuneh
61509 posts

Uber Geek
+1 received by user: 12234

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 70997 17-May-2007 13:17
Send private message

It looks like you have not installed any of the device drivers for this laptop. Do you have a recovery CD or used a recovery partition?







8 posts

Wannabe Geek


  Reply # 70998 17-May-2007 13:19
Send private message

nope Cry

"someone" (i wont name my wife or she'll kill meSealed) accidently threw out all my discs... all of them....

what can i do??

BDFL - Memuneh
61509 posts

Uber Geek
+1 received by user: 12234

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 71002 17-May-2007 13:29
Send private message

You can download the drivers from Toshiba...

Install one by one, might have to reboot a few times. Make sure to download the drivers for your OS - no mix and match!







8 posts

Wannabe Geek


  Reply # 71005 17-May-2007 13:37
Send private message

oh wicked and thats it?
just install those?

thanks heaps! ill give it a try!

BDFL - Memuneh
61509 posts

Uber Geek
+1 received by user: 12234

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 71006 17-May-2007 13:41
Send private message

Well, check which devices you need to "fix" and download the appropriate drivers... That's it.

Good luck, let us know the results.







8 posts

Wannabe Geek


  Reply # 71129 18-May-2007 12:48
Send private message

update!

well... some of them worked, like modem and network cards n stuff...

but the main one i wanted was the sound. I downloaded and installed the sound thingy from that page, but as it installs, it says there is no sound drivers and closes!

Any ideas?... when i go to that toshiba site, is it supposed to be the portege a100?... just checking.

thanks.

BDFL - Memuneh
61509 posts

Uber Geek
+1 received by user: 12234

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 71138 18-May-2007 13:50
Send private message

Do you mean the SoundMAX Integrated Digital Audio? Yes, that page is for the A100, so that should be all you need...







8 posts

Wannabe Geek


  Reply # 71141 18-May-2007 13:53
Send private message

yeh thats the one, still said that i need the driver.

*sigh*

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.