Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 62388 5-Jun-2010 19:36
Send private message

Hi

I have a MF636 USB Modem for my Compaq Presario V6500 laptop.

In the past couple of days something strange has happened in that when I try to connect using the modem on Telecom's XT network from my home, I can only connect with LIMITED CONNECTIVITY (i.e. I cannot actually access anything on the internet and there is a yellow explanation mark on the network connection icon in the taskbar).

I thought for a short period that it may be some issue with a cell site in my area so I tested connecting from a different location and it worked without any issues.

This lead me to the conclusion that there must be an issue locally HOWEVER the thing is that I have a mobile phone which I also have a separate XT mobile broadband plan and that works without any issues. So that kind of indicates that it is not that simple.

I can connect on my wireless LAN at home without issue.

After talking to Telecom:

I have changed the Network Preferred Mode to UMTS only but no luck.

I have removed the SIM card and replaced in the modem.

I have shut down computer and tested over a period of 3 days and same result every time.

Does anyone have any other bright ideas as to what might be causing the issue?

Any advice would be greatly appreciated.

Aaron

Create new topic


4 posts

Wannabe Geek


  Reply # 338614 5-Jun-2010 19:39
Send private message

I should probably have mentioned that the Telecom Connection software shows me as "connected" but I am definitely not able to access the internet from home - I can from other locations though.

Signal strength is full when "connecting" from home.

It seems simply that there must be an issue locally but the only reason I am uncertain of this is because I am able to access the net from my mobile phone from the exact same spot at home.

Aaron

1 post

Wannabe Geek


  Reply # 341001 12-Jun-2010 18:31
Send private message

I had one of these and it had similar issues a while ago.  I kept track of the bad connections, and did heaps of phoning them and talking with their IT people.  They then got me to take it to Telecom shop so they could send it away and have a look.  They let me borrow a loner during that time and it had the same issue!  So I thought it was a lousy device.  But...

When mine came back, Telecom ended up reimbursing me for my GBs because it had a fault.  The fault was apparently in the software in the stick.  All they did was re-flash the software on it.  When I got it back it worked fine...been fine since.  They said some of the first ones that came out had this issue?

So give that a go.

Also, I found that Telecom messes with its towers.  Was in Raglan the other day and lost all reception on my phone and my stick...drove to Hamilton and had nothing until central Hamilton where they have a 2100mhz tower (850 in most other places).  When I crossed the Waikato I lost it again. Did this twice...same behvaiour.  Then it came right.

Telecom confirmed a fault outside of Htown...also confiremd they were working on the tower in Raglan.  But I really had to push to get the info out of them.  So maybe ring and ask directly if they can confirm local tower issues.  That Scottish guy needs to do more arse kickin and less fly fishing...



 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


4 posts

Wannabe Geek


  Reply # 341059 12-Jun-2010 20:57
Send private message

Thanks heaps for the advice. I will definitely give it a try.

I don't use my mobile connection much from home but occasionally I HAVE to and it's been a pain not being able to use it when I want to. Subsequently I have found no other issues anywhere else except from my home so it really MUST be an issue with a local tower... only thing is my phone still connects to internet from home but then again - that seems to have a much better reception in general.

Thanks again for the help!

Best regards,

Aaron

2365 posts

Uber Geek
+1 received by user: 12

Trusted
Spark

  Reply # 341060 12-Jun-2010 21:13
Send private message

Try downloading the Telecom Connection Manager from http://zte.co.nz/main/Product_Downloads/MF636_downloads.htm

Then uninstall the current Telecom Connection Manager from your PC, restart and install the downloaded version, restart again and then plug in you're MF636.

nzbnw









4 posts

Wannabe Geek


  Reply # 341063 12-Jun-2010 21:27
Send private message

Will do! Thanks for the suggestion. I REALLY appreciate it.

Aaron

29 posts

Geek


  Reply # 377814 8-Sep-2010 11:28
Send private message

Normal 0 false false false MicrosoftInternetExplorer4 <!-- /* Font Definitions */ @font-face {font-family:"MS Mincho"; panose-1:2 2 6 9 4 2 5 8 3 4; mso-font-alt:"?l?r ???fc"; mso-font-charset:128; mso-generic-font-family:modern; mso-font-pitch:fixed; mso-font-signature:-1610612033 1757936891 16 0 131231 0;} @font-face {font-family:Verdana; panose-1:2 11 6 4 3 5 4 4 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:536871559 0 0 0 415 0;} @font-face {font-family:"\@MS Mincho"; panose-1:2 2 6 9 4 2 5 8 3 4; mso-font-charset:128; mso-generic-font-family:modern; mso-font-pitch:fixed; mso-font-signature:-1610612033 1757936891 16 0 131231 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0cm; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"MS Mincho";} span.EmailStyle15 {mso-style-type:personal; mso-style-noshow:yes; mso-ansi-font-size:10.0pt; mso-bidi-font-size:10.0pt; font-family:Verdana; mso-ascii-font-family:Verdana; mso-hansi-font-family:Verdana; color:windowtext; font-weight:normal; font-style:normal; text-decoration:none; text-underline:none; text-decoration:none; text-line-through:none;} @page Section1 {size:612.0pt 792.0pt; margin:72.0pt 90.0pt 72.0pt 90.0pt; mso-header-margin:36.0pt; mso-footer-margin:36.0pt; mso-paper-source:0;} div.Section1 {page:Section1;} -->

/* Style Definitions */
table.MsoNormalTable
{mso-style-name:"Table Normal";
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-parent:"";
mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
mso-para-margin:0cm;
mso-para-margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:10.0pt;
font-family:"Times New Roman";
mso-ansi-language:#0400;
mso-fareast-language:#0400;
mso-bidi-language:#0400;}

Hi there. The other thing to try and improve reception is to use the USB extension cable and elevate the T-Stick.

are you still having trouble? if not what resolved this for you?

Cheers

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.