Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


PhilANZ

335 posts

Ultimate Geek


#63242 23-Jun-2010 11:27
Send private message

i've been using simple networking since the days I chose 3Com over netware. I'm not a tech expert - but I learned enough to maintain simple networks. Back in Feb/Mar I finally asked here for advice on a problem bugging me for some time - and it turned out it wasn't my laptop - it was my router at home.

Now I have a new problem and I can't figure out where to start. Whereas last time my wifes older machine wasn't affected, this time her newer machine with Windows 7 isn't affected - it's only mine - so I assume the problem is with my machine, but as per last time, the result could still be the router at work.

The problem though is different. When I login at work (home's fine with the same settings - but work has a different router - we use Testra's cable internet at work - connect through ) I connect to the network (peer network to access printer and my wife's machine) and to the internet. I can use Firefox fine. But Thunderbird does not access the internet. It's been doing this for the last week or so. We've reset the router and that makes no difference. We've tried connecting via wireless - but that doesn't solve the problem either. Exiting from Thunderbird and restarting it does seem to work - but can't swear at this stage it always works.

This morning I was comparing my settings with my wife's. and discovered we haven't actually changed her settings. We changed mine a while ago to use DHCP - previously we were using manual addresses with two different IP addresses so we could move between home and work ISP's. However I had occasion to switch to automatic so I could access another system, and have been using it ever since. I thought we'd changed my wife's settings similarly - but it's still on manual.

So I'm wondering what I do next. Does anyone have any ideas on anything simple I might have done wrong? I assume this router couldn't also be on the fritz - it is not as old as the old home one was.

Thanks

Create new topic
PhilANZ

335 posts

Ultimate Geek


  #345267 25-Jun-2010 15:50
Send private message

I was slightly wrong before - it does connect to my "other" e-mail accounts - one's that are at my ISP's etc. But since there are not usually any e-mails there it doesn't show much. But they're working fine - including both paradise and xnet.

So my e-mail is working - just not connecting to my web host (kiwiwebhost). Also some web sites (e.g. Kiwiwebhost and mine) don't respond in Firefox - even though they're fine on my wife's machine.

And I was also wrong about wireless. It does usually work - and after using it, then my normal (cabled) connection also works.

Kiwiwebhost eventually suggested I talk with Paradise - who since my wife's system is fine said there wasn't much they could do.

Darnder and darnder.

PhilANZ

335 posts

Ultimate Geek


  #348802 7-Jul-2010 16:48
Send private message

Well, final confirmation tomorrow - but I think all is well - Now. I connected directly via the TelsraClear cabke modem with no problems. So I bought a new router and tomorrow will tell for sure.

But that's two routers within a few months that have died - one at home and one at work - one ADSL, one cable. But unlike the usual symptons, where things die, both of these had small problems - although the previous one got worse - but both were got around by wireless and worked fine. So that's been a learning curve for me.

Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.