Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


284 posts

Ultimate Geek
+1 received by user: 4


Topic # 65841 7-Aug-2010 12:38
Send private message

Hi, 

I have an older compaq laptop running XP that is used mainly for browsing and it's also our torrent machine. 

This morning I unplugged it to take it to the printer to print something and it ran out of battery.  When I plugged it back in it wouldn't boot up to the OS, but I could get to the bios.  I put a Ubuntu disk in and it booted to ubuntu and I could browse the files on the HDD. 
So then I tried reinstalling wndows from a CD and it said it couldn't find a HDD. 

Then I removed the HDD and put it in a 3.5" HDD enclosure and tried to boot from that, it got half way through the initial XP screen and froze.  I tried the windows CD again and again it says it couldn't find a HDD.

Yet when I boot upto ubuntu I can still browse the files and the files I really want have happily copied across to another external HDD.

Do you think the HDD is stuffed or could it be something else?


Create new topic
2260 posts

Uber Geek

Trusted

  Reply # 364619 7-Aug-2010 12:43
Send private message

Not sure, you tried booting the original compaq with the WinXP disc in an external? I think they usually freeze trying to boot such large amounts, particularly if it's only USB1.1

Have yuo tried running Seagates HDD Scan? or the WD Drive Tool, both are good and can detect any problems you might have. If yuo shake it, does it make a noise? It shouldn't rattle or sound like it's full of sand. If it rattles it means the heads are screwed, if it sounds like sand, it means the drive motor might be bugger or the heads aren't parking properly when you shut it off




I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 

50 posts

Geek


  Reply # 368629 17-Aug-2010 13:20
Send private message

Isn't that hardrive problem something to do with the bios settings?

I dont really know the facts but something along the lines of Disabling the sata option in bios...

I dont know if its the same problem, but when my old HDD died, i used an exact same model replacement, went to install xp, and said it couldnt find the HDD, read up on the problem, and you have to disable SATA or something along those lines in the bios menu...

And then it works...

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.