Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


599 posts

Ultimate Geek
+1 received by user: 26


Topic # 95070 26-Dec-2011 15:25
Send private message

Hi there,

Got myself the RV511-A07 Samsung model from Warehouse Stationery today. I've configured everything else, but I'm trying to disable, in the power options of the control panel, when the laptop goes to sleep on battery and plug. Its not giving me the option to say 'no, don't let it go to sleep'. Is there any other way to disable the sleep function? 


Also, when I go to changing what happens when I shut the lid, it dispplays what will happen but won't let me change the options: http://img.photobucket.com/albums/v608/steviet/poweroptions.jpg


Click on changing settings currently not available, I get:  http://img.photobucket.com/albums/v608/steviet/printscreen2.jpg


Please help!!


- Stevie       

Create new topic

gzt

10125 posts

Uber Geek
+1 received by user: 1541


  Reply # 561581 26-Dec-2011 17:43
Send private message

on the second screenshot there is a link which says "why can't i change this information?"

what does that one say?










599 posts

Ultimate Geek
+1 received by user: 26


  Reply # 561593 26-Dec-2011 18:19
Send private message

gzt

10125 posts

Uber Geek
+1 received by user: 1541


  Reply # 561618 26-Dec-2011 20:10
Send private message

If you right click the power options and choose 'run as administrator' does it make any difference to the options?

Also, many laptops come with their own OEM power management software. See if you can find that in your start menu maybe somewhere under samsung.



599 posts

Ultimate Geek
+1 received by user: 26


  Reply # 561626 26-Dec-2011 20:36
Send private message

There seems to be no 'run as administrator' when right clicking on power options in control panel (both views)

gzt

10125 posts

Uber Geek
+1 received by user: 1541


  Reply # 561629 26-Dec-2011 20:50
Send private message

yeah, it's the oem software thing apparently.

you need to disable the Samsung Smart Start feature:

http://www.samsung.com/us/support/allQuestion.do?prd_mdl_name=NP-RV511I



599 posts

Ultimate Geek
+1 received by user: 26


  Reply # 561644 26-Dec-2011 21:12
Send private message

Yay! Thank you :D Disabled Fast Start, and made the relevant changes. All good now. :)



599 posts

Ultimate Geek
+1 received by user: 26


  Reply # 562150 28-Dec-2011 13:46
Send private message

"Thank you for your email Stevie, unfortunately sleep mode cannot be disabled entirely on this model."

What I receive from Samsung customer support. YET - I disabled Fast Start which enabled me to change the settings I inquired about with Samsung in the first place! Do they not know their own products? I dear hope they do....

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.