Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


47 posts

Geek


Topic # 114799 4-Mar-2013 00:45
Send private message

Hello everyone =) First of all I want to state I am not very techie at all... soooo...  hope this is in the right place and hope you are all patient :)

I recently switched to Telecom from World Net Exchange and before that was using a Trendnet router and a separate DynaLink modem ... when I switched to Telecom they supplied me with a Technicolor TG582n -

Now I am not a very big gamer, but every now and then I like to play something but no matter what game I go on I am told either my NAT settings are strict or I can't connect to the host. My Nintendo DSi also has the same problem, its unable to connect to players but does show the games and the players in the lobbys. - Basically everything works until I try to connect to people! (Gosh hope that makes sense) every now and then it will work... but more than often not.

I tried to set up port forwarding, but that seems to have made no difference and I don't think its working at all. All my fire-walls are off... and I am really not sure what to do... I don't want to have to get a new router, 

I have had three techie people look at it without luck, really just exhausted :) Just miss playing the odd game with people. Would love to see if anyone has any ideas =)

Create new topic
8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 774068 4-Mar-2013 01:06
Send private message

Those Thomson/Technicolor devices Telecom give out have a history of problems with gaming.

Double check UPNP is enabled in the admin ui for the device, I believe it's under: Game & Application Sharing > Universal Plug and Play.

You shouldn't need to manually port forward for any modern games, they will dynamically open the ports they need via UPNP or NAT-PMP.










47 posts

Geek


  Reply # 774070 4-Mar-2013 01:37
Send private message

Ragnor: Those Thomson/Technicolor devices Telecom give out have a history of problems with gaming.

Double check UPNP is enabled in the admin ui for the device, I believe it's under: Game & Application Sharing > Universal Plug and Play.

You shouldn't need to manually port forward for any modern games, they will dynamically open the ports they need via UPNP or NAT-PMP.




Hey there :) Thank you for the reply. The UPnP has always been on. I thought the bad news would be having to find a new Modem/Router.



47 posts

Geek


  Reply # 774178 4-Mar-2013 11:00
Send private message

I noticed these in the event logs today... on the router. (x'd out the ip's) when trying to connect to people in games they seem to appear frequently

FIREWALL replay check (1 of 24): Protocol: ICMP Src ip: xxx.xx.xxx.xxx Dst ip: xxx.xxx.xx.xxx Type: Destination Unreachable Code: Port Unreacheable

FIREWALL replay check (1 of 3): Protocol: ICMP Src ip: xxx.xxx.x.xxx Dst ip: xx.xxx.xx.xx Type: Destination Unreachable Code: Port Unreacheable

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 774367 4-Mar-2013 16:03
Send private message

The ICMP messages are pretty typical where all sorts of nasties on the internet are trying to inspect your router to see if there is anything it can do against it.

Normally UPnP should sort your problem and and that should be enabled by default.

I assume you have powered off all your old routers & wifi boxes to make sure they aren't conflicting.

What ports is it looking to open. 

Or have you tried doing a factory restore of the config in case you tutued with it and something was untwoard.

I have to say I have heard mostly positive things about the Technicolour routers (not so much the Thompson)... So I am suprised you are having this issue.



47 posts

Geek


  Reply # 774374 4-Mar-2013 16:15
Send private message

plambrechtsen: The ICMP messages are pretty typical where all sorts of nasties on the internet are trying to inspect your router to see if there is anything it can do against it.

Normally UPnP should sort your problem and and that should be enabled by default.

I assume you have powered off all your old routers & wifi boxes to make sure they aren't conflicting.

What ports is it looking to open. 

Or have you tried doing a factory restore of the config in case you tutued with it and something was untwoard.

I have to say I have heard mostly positive things about the Technicolour routers (not so much the Thompson)... So I am suprised you are having this issue.


The old stuff was so old we threw it out when the new one came! I was using an old alcatel adsl modem from 2001 before the new one and a hardly functioning trendnet router*hehe*

I was on twitter for a good hour with ^JH from telecom and he has suggested that I may have to set a DMZ  for the device I am using

http://telecom.custhelp.com/app/answers/detail/a_id/20201/~/dmz-mode---thomson%2Ftechnicolor-modems

I have done this now and have done one trial test but have not had the time yet to test further, but I will later tonight and hopefully be able to post success if this was the problem!

I just wanted to add that... I really do enjoy this router :) my connection is solid, there is no problems at all, all the devices are handled fine on wifi. Its just the games that have been a problem which is why I really want to sort this out !! Though I don't play a game often its not a big deal if it doesn't work, its just a pain :)

BDFL - Memuneh
60596 posts

Uber Geek
+1 received by user: 11529

Administrator
Trusted
Geekzone
Lifetime subscriber



47 posts

Geek


  Reply # 774376 4-Mar-2013 16:18
Send private message

freitasm: You only have one router/modem in your LAN or mode than one such device?



Yes just the one :)

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 774583 4-Mar-2013 21:39
Send private message

The one thing to consider with DMZ mode is you *really* want to make sure your firewall and security on your end-device is up to scratch.  Normally when DMZ mode is off no inbound connections can be made to your PC.  Whereas DMZ anyone trying to connect over the internet connects directly to your PC.

I work with James (^JH) and he's great, but it's something to be aware of.

8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 775283 5-Mar-2013 21:09
Send private message

A search for: "TG582N strict NAT" turns up loads of results with most people saying you need to manually port forward :(

Unfortunately that's both.. A: annoying and B: probably won't work for multiple gamers behind the device.

Something like this arcane trick that worked on the old Thomson TG585's is probably needed
http://www.gpforums.co.nz/thread/382488/1/

However that one probably won't will work for the TG582N

Here are some previous questions about the same issue, none seem to have a result reply by any of the original posters:
http://www.geekzone.co.nz/forums.asp?forumid=66&topicid=108557
http://www.geekzone.co.nz/forums.asp?forumid=64&topicid=95624

222 posts

Master Geek
+1 received by user: 45

Trusted

  Reply # 775652 6-Mar-2013 13:17
Send private message

Okay so I'd recommend first trying this for the DSi;
http://www.nintendo.com/consumer/wfc/en_na/ds/results.jsp?error_code=86420&system=Wii&locale=en_US
to see if it solves your problems. If that's not the error message you're getting then have a look for the one you are having

If you want to check your port forwarding the below link should be helpful, but more often than not port forwarding shouldn't be an issue
http://telecom.custhelp.com/app/answers/detail/a_id/20324

I'm guessing you're having the same issue on PC? If so what games?



47 posts

Geek


  Reply # 775669 6-Mar-2013 13:55
Send private message

Yyrael: Okay so I'd recommend first trying this for the DSi;
http://www.nintendo.com/consumer/wfc/en_na/ds/results.jsp?error_code=86420&system=Wii&locale=en_US
to see if it solves your problems. If that's not the error message you're getting then have a look for the one you are having

If you want to check your port forwarding the below link should be helpful, but more often than not port forwarding shouldn't be an issue
http://telecom.custhelp.com/app/answers/detail/a_id/20324

I'm guessing you're having the same issue on PC? If so what games?


That is for a Nintendo Wii... it doesn't have those settings.



47 posts

Geek


  Reply # 775670 6-Mar-2013 13:55
Send private message

I won't be able to test to see if the gaming problems are fixed till the weekend :) I will be sure to post when I'm able to to find out.

222 posts

Master Geek
+1 received by user: 45

Trusted

  Reply # 775814 6-Mar-2013 18:25
Send private message

Madeline:
Yyrael: Okay so I'd recommend first trying this for the DSi;
http://www.nintendo.com/consumer/wfc/en_na/ds/results.jsp?error_code=86420&system=Wii&locale=en_US
to see if it solves your problems. If that's not the error message you're getting then have a look for the one you are having

If you want to check your port forwarding the below link should be helpful, but more often than not port forwarding shouldn't be an issue
http://telecom.custhelp.com/app/answers/detail/a_id/20324

I'm guessing you're having the same issue on PC? If so what games?


That is for a Nintendo Wii... it doesn't have those settings.


Well... that's embarassing haha.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.