Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


5 posts

Wannabe Geek
+1 received by user: 3


Topic # 115367 23-Mar-2013 15:19
2 people support this post
Send private message

Hi, can someone please help me to find out how to make the MMS work on my Note 2?

I check the telecom APN settings, it's all ok as below:
APN wap.telecom.co.nz
MMSC http://lsmmsc.xtra.co.nz
MMS proxy 210.55.11.73
MMS port 80
MCC 530
MNC 05
Authentication type PAP
APN type default,mms,supl,dun

It was working on my iPhone 4s before with the same sim and same telecom phone number.
is this hardware related problem? or is there any other settings that wasn't right on my handset?
thank you guys!

Filter this topic showing only the reply marked as answer Create new topic
BDFL - Memuneh
60795 posts

Uber Geek
+1 received by user: 11672

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 785919 23-Mar-2013 15:23
Send private message

Please edit the post . Write something and make sure you change the subject as "HELP!!!" is not... helpful.






5 posts

Wannabe Geek
+1 received by user: 3


Reply # 785931 23-Mar-2013 15:28
Send private message

you are quick mr, hopefully you can HELP me on the problem! Laughing

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 785936 23-Mar-2013 15:37
Send private message

No way it's a hardware issue / fault

How many APNs have you got setup on the handset total?



5 posts

Wannabe Geek
+1 received by user: 3


  Reply # 785942 23-Mar-2013 15:59
Send private message

johnr: No way it's a hardware issue / fault

How many APNs have you got setup on the handset total?


I have multiple APN settings, but I can only use/ select 1 right? that will show a green dot on the option.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 785951 23-Mar-2013 16:10
Send private message

Remove the APNs you are never going to use you should only need two

In the other APNs the ones not used for MMS / PXT in APN type put ' default,supl,dun '

Under the MMS APN type ' mms '




5 posts

Wannabe Geek
+1 received by user: 3


  Reply # 786005 23-Mar-2013 18:47
One person supports this post
Send private message

johnr: Remove the APNs you are never going to use you should only need two

In the other APNs the ones not used for MMS / PXT in APN type put ' default,supl,dun '

Under the MMS APN type ' mms '



it's working!!! thank you very much!!!
finally found the problem, use "default,supl,dun" for the default APN type, not "default,mms,supl,dun"

i put the setting down for poeple have the same problem. hopefully it helps

TelecomData
APN internet.telecom.co.nz
Proxy not set
Port not set
Username
Password
Server
MMSC http://pdaportal.telecom.co.nz
MMS proxy
MMS port
MCC 530
MNC 05
Authentication type PAP
APN type default,supl,dun

TelecomMMS  <---add this manually if you don't have it
APN wap.telecom.co.nz
Proxy not set
Port not set
Username
Password
Server
MMSC http://lsmmsc.xtra.co.nz
MMS proxy 210.55.11.73
MMS port 8080
MCC 530
MNC 05
Authentication type not set
APN type mms

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 786008 23-Mar-2013 18:50
Send private message

No worries glad it's sorted

Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.