Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


5 posts

Wannabe Geek
+1 received by user: 1


Topic # 115534 28-Mar-2013 19:26
Send private message

Hi there, we've just switched to Telecom from Orcon (because I couldn't be bothered getting Orcon to switch us to a cabinet connection/don't really rate them).

Anyway, we've been hooked up, and definitely have a solid ADSL2 connection to our local cabinet. Almost everything that uses Internet works, except for browsing the web. That said, some particular websites still work for some reason.

Stuff that works: Skype, Xbox Live, downloading/updating apps on iPhones/iPads, downloading within iTunes, YouTube (on mobile and browser), Facebook (usually), anything Google (googling's fine, same with Gmail, and Drive).

Stuff that doesn't work: most web pages. When on the phone with Telecom the ones we were continually testing and troubleshooting were vimeo.com, speedtest.net, and chainreactioncycles.com. These were confirmed not to load with 2 laptops, an iPhone, and a iPad, so I guess it's not particular device settings.

When it is working, it's fast. Downloads/updates were speedy. The Speedtest.net app works, and was getting ~15mbps down, which is pretty sweet compared to the ~3mbps we were getting with Orcon connected to the exchange.

Telecom were pretty stumped. Their base support elevated it to some other guy, who I spent ages with troubleshooting. In the end he was stumped and got me to send them a copy of the results of various tracert and ping commands. Apparently it's been handed to somewhere else at Telecom to have a look at.

Apparently they'll get back to us in 5 working day (if they can even find a solution...), which sucks, so I thought I'd post something here and see if anyone could help. If you need any info or settings or whatever please fire away and I'll be onto it asap. Thanks!

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
663 posts

Ultimate Geek
+1 received by user: 205

Trusted
Spark NZ

  Reply # 788935 28-Mar-2013 20:05
Send private message

Can't be sure this will help, but the first thing I suggest is checking that you are using Telecom's DNS servers.




My views are my own, and may not necessarily represent those of my employer.

1477 posts

Uber Geek
+1 received by user: 464

Trusted

  Reply # 788938 28-Mar-2013 20:11
One person supports this post
Send private message

check the MTU settings are correct in the modem you use






5 posts

Wannabe Geek
+1 received by user: 1


  Reply # 789001 28-Mar-2013 22:02
Send private message

cbrpilot: Can't be sure this will help, but the first thing I suggest is checking that you are using Telecom's DNS servers.


Er, how would I go about doing that?

l43a2: check the MTU settings are correct in the modem you use


The MTU is 1492 it seems, which is what Telecom says to use here:

http://telecom.custhelp.com/app/answers/detail/a_id/1180/~/telecom-broadband-settings-for-non-telecom-modems

By the way, our modem-router is a Netcomm NB6Plus4WN.

195 posts

Master Geek
+1 received by user: 5


  Reply # 789008 28-Mar-2013 22:13
Send private message

Manually set your DNS in your laptop to Google's 8.8.8.8 and see if that does anything.

14110 posts

Uber Geek
+1 received by user: 1790


  Reply # 789025 28-Mar-2013 22:23
Send private message

Can you get telecom to give you one of their modems that is pre configured for you? I thought they gave them away for free if you signup for 12 months.

BDFL - Memuneh
60801 posts

Uber Geek
+1 received by user: 11683

Administrator
Trusted
Geekzone
Lifetime subscriber

674 posts

Ultimate Geek
+1 received by user: 79

Subscriber

  Reply # 789029 28-Mar-2013 22:27
Send private message

Where is PeterReader on this case?




Morgan French-Stagg

 

morgan.french.net.nz

 

 


12549 posts

Uber Geek
+1 received by user: 2222

Trusted

  Reply # 789032 28-Mar-2013 22:32
Send private message

Suspect IP address? As in has had a past bad reputation that may still be populated on some websites?



5 posts

Wannabe Geek
+1 received by user: 1


  Reply # 789053 28-Mar-2013 23:49
Send private message

fellaintga: Manually set your DNS in your laptop to Google's 8.8.8.8 and see if that does anything.


I'm pretty sure Telecom got us to do that over the phone, didn't do anything :(

mattwnz: Can you get telecom to give you one of their modems that is pre configured for you? I thought they gave them away for free if you signup for 12 months.


Nah we signed up without a contract, so no Telecom modem. This one was working fine with Orcon.

freitasm: Are you using the correct Telecom DNS in the modem/router?




Umm, from the router Status page, primary DNS server is 122.56.237.1 and the secondary DNS server is 210.55.111.1 ...?

tdgeek: Suspect IP address? As in has had a past bad reputation that may still be populated on some websites?


Not entirely sure what you mean, but I don't think so. Never had a problem like this previously on Orcon.

379 posts

Ultimate Geek
+1 received by user: 30

Trusted

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 789087 29-Mar-2013 08:22
Send private message

Perhaps it may have been worth getting the Telecom supplied router (TG582N) which is quite good when you signed up.

If you rang up 123 and spoke with them perhaps they can sort you out one of the routers, as to me it sounds like something is either incorrect on your router or on your PC.  And all of the above suggestions are the right ones.

663 posts

Ultimate Geek
+1 received by user: 205

Trusted
Spark NZ

  Reply # 789092 29-Mar-2013 08:53
One person supports this post
Send private message

rhysjenz: 
The MTU is 1492 it seems, which is what Telecom says to use here:

http://telecom.custhelp.com/app/answers/detail/a_id/1180/~/telecom-broadband-settings-for-non-telecom-modems

By the way, our modem-router is a Netcomm NB6Plus4WN.


Your modem looks like it is picking up Telecom's DNS which is great.

Can you try setting the MTU in your modem to 1500 in case it is not negotiating correctly?

Thanks.




My views are my own, and may not necessarily represent those of my employer.

7830 posts

Uber Geek
+1 received by user: 782

Subscriber

  Reply # 789098 29-Mar-2013 08:59
Send private message

rhysjenz:
fellaintga: Manually set your DNS in your laptop to Google's 8.8.8.8 and see if that does anything.


I'm pretty sure Telecom got us to do that over the phone, didn't do anything :(

mattwnz: Can you get telecom to give you one of their modems that is pre configured for you? I thought they gave them away for free if you signup for 12 months.


Nah we signed up without a contract, so no Telecom modem. This one was working fine with Orcon.


Not entirely sure what you mean, but I don't think so. Never had a problem like this previously on Orcon.


I had similar issue when I switch from Orcon to Telecom.  My old Dynalink router that had worked fine on Orcon was not compatible with the Telecom port.   I got the Telecom supplied Technicolor one that solved all the problems but had a problem of rebooting several times a day for no reason.  Went and bought a TP-Link W8960 and all  problems went and has been rock solid ever since..




Regards,

Old3eyes


BDFL - Memuneh
60801 posts

Uber Geek
+1 received by user: 11683

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 789104 29-Mar-2013 09:13
Send private message

cbrpilot: Your modem looks like it is picking up Telecom's DNS which is great.


How did you get that impression? Looking at What are Telecom's DNS servers page it seems these are the Telecom DNS:

New Primary202.27.158.40shelob.xtra.co.nz
New Secondary202.27.156.72ungoliant.xtra.co.nz

But the OP says:

rhysjenz: Umm, from the router Status page, primary DNS server is 122.56.237.1 and the secondary DNS server is 210.55.111.1 ...?


These addresses are not even close to the Telecom ones. I still think his modem is using wrong DNS.









5 posts

Wannabe Geek
+1 received by user: 1


  Reply # 789111 29-Mar-2013 09:32
Send private message

DrCheese: Take a look here:

http://telecom.custhelp.com/app/answers/detail/a_id/3701/related/1/session/L2F2LzEvdGltZS8xMzY0NDY5MzQ1L3NpZC91WWxwRGhtbA%3D%3D


I did this stuff with Telecom support. And as I said we replicated it on 2 laptops, and iPhone and a iPad, so it's probably not device settings. Something from the router back I think?

plambrechtsen: Perhaps it may have been worth getting the Telecom supplied router (TG582N) which is quite good when you signed up.

If you rang up 123 and spoke with them perhaps they can sort you out one of the routers, as to me it sounds like something is either incorrect on your router or on your PC.  And all of the above suggestions are the right ones.


Mmm true, although I'd prefer not to be renting out one of their routers. As mentioned above it's not a PC problem, so yeah I'm hunting around for another router to try.

cbrpilot: Can you try setting the MTU in your modem to 1500 in case it is not negotiating correctly?

Thanks.


Yup will give that a go asap.

old3eyes: [I had similar issue when I switch from Orcon to Telecom.  My old Dynalink router that had worked fine on Orcon was not compatible with the Telecom port.   I got the Telecom supplied Technicolor one that solved all the problems but had a problem of rebooting several times a day for no reason.  Went and bought a TP-Link W8960 and all  problems went and has been rock solid ever since..


Thanks for that, good to hear. A different router's really the next step to try, trying to find one I can borrow. If it comes to it I'll get a new one though. Anybody recommend a modem-router confirmed to work on Telecom? TP-Link seems a good option, pretty cheap.

freitasm: But the OP says:

rhysjenz: Umm, from the router Status page, primary DNS server is 122.56.237.1 and the secondary DNS server is 210.55.111.1 ...?


These addresses are not even close to the Telecom ones. I still think his modem is using wrong DNS.





Hmm okay, how do I go about changing that in the modem settings?

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.