Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


876 posts

Ultimate Geek
+1 received by user: 37

Subscriber

Topic # 11922 19-Feb-2007 02:47
Send private message

I have a Telecom phone who has been playing up lately: When I turn it on it will get full reception then after about 5 seconds it will go to zero reception and it will display: "searching network...".

Time to toss the bugger? its a Nokia 6585.





Create new topic
Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 61174 19-Feb-2007 08:27
Send private message

Goneburger.

Not worth repairing, unless you disassemble it yourself, and reassemble, hoping you inadvertantly fix up a shoddy connection somewhere...

On the plus side, you can get a real phone now! :-P







Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.