Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


312 posts

Ultimate Geek
+1 received by user: 11


Topic # 122107 24-Jun-2013 23:03
Send private message

Hey guys our internet is still up and working, however as of today. I've noticed a fairly decent increase in latency. Did a trace route, and all my pings time out on this one paticular hop.

Has anybody else got the same problem?




Browsing is okay, but I'm a heavy streamer and everytime I stream something it buffers like mad.



Is anybody else having the same problem?

Thanks

Create new topic
3710 posts

Uber Geek
+1 received by user: 2250

Trusted
Spark NZ

  Reply # 843731 24-Jun-2013 23:54
Send private message

There's no issue with the timeouts from that node.

I note you have interleaving off. And the 4 tracerts you show all exhibit good latency to the hosts.

Not sure that anything in the screenshot points to any issue.

Cheers - N

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.