Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


#143125 4-Apr-2014 08:17
Send private message

I had enough of the supplied Technicolour Telecom supplied modem with the dns problems and rung today and they are sending me a replacement (no questions asked they were great). What is the current model they are now sending out as I understand its not Technicolour anymore.

Cheers.




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
Affiliate link
 
 
 

Affiliate link: NordVPN allows you to securely access the Internet, encrypt your connection and keep your browsing history private.
vexxxboy
3830 posts

Uber Geek


  #1018246 4-Apr-2014 08:58
Send private message




Common sense is not as common as you think.


  #1018304 4-Apr-2014 10:25
Send private message

Cheers for that , My fault I should have just looked on the their website , they change modems pretty often by the looks of it.




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


plambrechtsen
1948 posts

Uber Geek
Inactive user


  #1018324 4-Apr-2014 10:49
Send private message

The Huawei one is pretty good, and Telecom have only introduced 4 modems in the last 4 years or so now.

The TG582n for ADSL
The TG589 for VDSL
and the Technicolour one we were supplying for UFB.

Now we only have two.

The TG582n for ADSL
The HG630b for VDSL and UFB.



  #1018331 4-Apr-2014 10:58
Send private message

Thanks for that I had a look at the specs for the modem and they seem pretty good. Hoping this one plays a little nicer with port forwarding. Its a pity though that the lan ports are not gigabit as that would have been real handy but you can't have everything I guess.

Edit: I see there is a firmware update on the telecom page for this modem I am guessing I should be applying this straight away when it arrives ??




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


grb67
63 posts

Master Geek


  #1019615 6-Apr-2014 20:55
Send private message

Check the firmware you have already when you get it, the version available for download is V100R001C55B016 which is the same as in the one I got a week ago. 

  #1020829 8-Apr-2014 18:48
Send private message

So my replacement modem turned up yesterday and tonight I thought I would do a speed test and was surprised at the result. I had the other modem for about 2 1/2 months and never seen a result this high. On average all speed tests returned around the 28-31/9.
I do like the look of getting this result.

Test result




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


hio77
'That VDSL Cat'
12970 posts

Uber Geek

ID Verified
Trusted
Voyager
Subscriber

  #1020855 8-Apr-2014 19:54
Send private message

Presso: So my replacement modem turned up yesterday and tonight I thought I would do a speed test and was surprised at the result. I had the other modem for about 2 1/2 months and never seen a result this high. On average all speed tests returned around the 28-31/9.
I do like the look of getting this result.


different modems will sync differently.

what models exactly did you move from? and to?




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 

 




  #1020860 8-Apr-2014 20:05
Send private message

Went from the the Telecom supplied Technicolour TG589vn V2 to the Huawei HG630b




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


plambrechtsen
1948 posts

Uber Geek
Inactive user


  #1020869 8-Apr-2014 20:28
Send private message

Presso: Went from the the Telecom supplied Technicolour TG589vn V2 to the Huawei HG630b


Told you the huawei ones were pretty good. :)

jeffnz
2870 posts

Uber Geek

Trusted
Lifetime subscriber

  #1020871 8-Apr-2014 20:35
Send private message

I think my TG589 is developing issue smile




Galaxy S10

 

Garmin  Fenix 5




  #1020899 8-Apr-2014 21:02
Send private message

yup its been a big improvement and also alot more configurable.




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


plambrechtsen
1948 posts

Uber Geek
Inactive user


  #1020906 8-Apr-2014 21:24
Send private message

jeffnz: I think my TG589 is developing issue smile


https://www.facebook.com/telecomnz/app_212097992149339

Chat with the online chat folks tomorrow when they are back online and you never know they should be able to sort you out :)

  #1020958 9-Apr-2014 05:22
Send private message

One thing I have noticed as had my partner is when I start my browser on starting my laptop my page is Bing , whats up with that. My home page is set at google and I have even reset all my browser search settings but it still does it on startup. Does anybody else notice this. It started the excat time I changed the modem over and my partner's laptop is doing the same thing. We both use firefox as our browser.
It only seems to happen on first start up because if I close the browser down and restart it things are back to normal and my set home page comes up. Its pretty strange.




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


Jax

Jax
92 posts

Master Geek


  #1022248 9-Apr-2014 16:20
Send private message

plambrechtsen: The Huawei one is pretty good, and Telecom have only introduced 4 modems in the last 4 years or so now.

The TG582n for ADSL
The TG589 for VDSL
and the Technicolour one we were supplying for UFB.

Now we only have two.

The TG582n for ADSL
The HG630b for VDSL and UFB.



Hi - we just received a UFB mode for a business install and got a Huawei HG659
Is this correct?


nitrotech
1285 posts

Uber Geek


  #1022250 9-Apr-2014 16:25
Send private message

Jax:
plambrechtsen: The Huawei one is pretty good, and Telecom have only introduced 4 modems in the last 4 years or so now.

The TG582n for ADSL
The TG589 for VDSL
and the Technicolour one we were supplying for UFB.

Now we only have two.

The TG582n for ADSL
The HG630b for VDSL and UFB.



Hi - we just received a UFB mode for a business install and got a Huawei HG659
Is this correct?



Yep and thank the Lord that you didn't get the pace

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.