Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




35 posts

Geek


# 143607 20-Apr-2014 21:32
Send private message

I currently have a VDSL-fed Thomson TG589vn v2 performing routing duties and my Airport Extreme Base Station (AEBS) running in bridge mode providing wifi. I'd like to swap the routing duties from the TG589 to the AEBS.

I've read various posts here to the effect that I need to:

1. Use the setup wizard on the TG589 to select bridge mode and turn off DHCP (and leave all else default).
2. Configure the AEBS to use PPPoE with the Xtra login credentials (user@xtrabb.co.nz password).

However, when I tried this I ran into some difficulty. Is there a best order of operations to do this, or did I miss something?

I first ran through the wizard on the TG589 which seemed to go without a hitch and it restarted. I then set about changing my AEBS configuration but got stuck when it insisted I could not commit the changes because "The DHCP range you have entered conflicts with the WAN IP address of your Apple wi-fi base station" (wording may be slightly different).

I have some questions which may help me (or you) clear it up.

1. When the TG589 is in bridge mode, does it even have an IP address any more? The AEBS configuration (before hitting Update) still referred to the "router" being at 192.168.1.254 – not sure if that will disappear/become irrelevant after the change.

2. I made very sure my AEBS address (192.168.1.1) was outside the DHCP range I gave (192.168.1.128 - 200) and that the DHCP range left room for the existing TG589 address. It's clearly a problem in my AEBS config, but what? I could not understand where the conflict was.

I have a feeling I was just one step away from having it working but a baying family wanted the Internet, so I rolled it back. Speaking of which, I was a bit miffed that restoring a config to the TG589 does not restore it to router mode! I had to use the wizard again.



Create new topic
4025 posts

Uber Geek

Trusted

  # 1028376 20-Apr-2014 22:02
One person supports this post
Send private message

You're going to run into the problem of lack of VLAN tagging - which the Airport doesn't do because apple seems to not want to implement it on any of their airport hardware.
You need VLAN10 tagged packets on VDSL or you cant even PPPoE auth, let alone send any traffic.

 


Its not answering your other questions, but this is going to be a problem if you bridge the Thomson to the airport.

28559 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 1028464 21-Apr-2014 08:41
Send private message

It's been a while since I played with Thomson but from memory in bridge mode it requires the bridged router to handle the VLAN tagging which as mentioned above Apple won't implement. If this is the case your best option is to go out and buy some like a Zyxel P870 to replace your modem, this will run in bridge mode and handle the VLAN tagging.


 
 
 
 


463 posts

Ultimate Geek


  # 1028496 21-Apr-2014 09:50
Send private message

sbiddle: It's been a while since I played with Thomson but from memory in bridge mode it requires the bridged router to handle the VLAN tagging which as mentioned above Apple won't implement. If this is the case your best option is to go out and buy some like a Zyxel P870 to replace your modem, this will run in bridge mode and handle the VLAN tagging.



No, the TG589v2 handles the tagging and maps it to a native PPPoE connection on the first port.  Any of the other ports can be used to manage it while in bridge mode.  



35 posts

Geek


  # 1028527 21-Apr-2014 11:40
Send private message

I had made the presumption that it does work based on JonoNZ's post in another thread.

179 posts

Master Geek

Lifetime subscriber

  # 1028595 21-Apr-2014 15:14
Send private message

Yes this works - I followed the setup as given in that thread approx 1 year back and have not had ay problems at all.




35 posts

Geek


  # 1028606 21-Apr-2014 15:50
Send private message

I came across another post online which hinted that my problem was assigning the DHCP range in the same subnet as the WAN address was the problem.

So I tried again. I ran through setting the TG589 as a bridge and then attacked the AEBS. The AEBS this time around automatically switched the DHCP addressing to the 10 subnet and blow me down it just worked!

The main difference is when running AirPort Utility, wait for everything to be found. The AEBS initially comes up with 2 errors - no PPPoE server and (understandably) no Internet. But if you leave it about 20 seconds, the PPPoE server is found and everything turns green. Actually, sometimes when starting it, there is only the no Internet error, but it similarly resolves itself within 10 seconds or so.

I've recorded the AEBS settings I ended up with, along with some notes. One possible difference this time around was I restarted the AEBS after I had brought the TG589 up in bridge mode.



Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.