Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




168 posts

Master Geek
+1 received by user: 5

Subscriber

Topic # 147223 12-Jun-2014 20:24
Send private message

hey guys,

something strange is happening...

For my customers on a telecom adsl connection they are unable to access the websites http://www.gumbootrally.com or http://www.platinumwheels.co.nz yet I can't fault it anywhere else.. (i.e. 3G or with Voyager/Vodafone/Snap)

Can anyone else confirm if they can access the website if you're on a Telecom Internet connection?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2


168 posts

Master Geek
+1 received by user: 5

Subscriber

  Reply # 1064405 12-Jun-2014 20:34
Send private message

ok - Tracert results from 1 affected customer on Telecom ADSL.

1 <1 ms <1 ms <1 ms CISCOX3K [192.168.1.1]
2 * * * Request timed out.
3 * 38 ms 26 ms mdr-ip20e-dom.msc.global-gateway.net.nz [203.96.
6.122]
4 27 ms 27 ms 26 ms ae0-20.akcr11.global-gateway.net.nz [203.96.66.1
1]
5 259 ms 29 ms 27 ms 36.27.69.111.static.snap.net.nz [111.69.27.36]
6 326 ms 234 ms 367 ms ae-1-900.qst.vygr.net [114.23.0.244]
7 34 ms 31 ms 33 ms reth-0-930.ar1.qst.vygr.net [114.23.0.192]
8 27 ms 27 ms 27 ms webslice.cr1.qst.vygr.net [114.23.32.46]
9 * * * Request timed out.

Tracert Results from my Business connection on Voyager VDSL.

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 35 ms 35 ms 34 ms 114.23.249.254
3 44 ms 34 ms 34 ms ae-1-921.cr1.qst.vygr.net [114.23.0.148]
4 41 ms 41 ms 40 ms reth-0-930.ar1.qst.vygr.net [114.23.0.192]
5 54 ms 68 ms 39 ms webslice.cr1.qst.vygr.net [114.23.32.46]
6 36 ms 36 ms 35 ms tasman.webslice.co.nz [103.250.232.10]

2484 posts

Uber Geek
+1 received by user: 915

Subscriber

  Reply # 1064408 12-Jun-2014 20:42
Send private message

I can load both pages fine from both Telecom Fibre & Telecom 4G.

1 * * * Request timed out.
2 2 ms 1 ms 2 ms mdr-ip20e-dom.msc.global-gateway.net.nz [203.96.66.122]
3 3 ms 2 ms 2 ms ae0-20.akcr11.global-gateway.net.nz [203.96.66.121]
4 12 ms 1 ms 2 ms 36.27.69.111.static.snap.net.nz [111.69.27.36]
5 2 ms 2 ms 1 ms ae-1-900.qst.vygr.net [114.23.0.244]
6 2 ms 7 ms 5 ms reth-0-930.ar1.qst.vygr.net [114.23.0.192]
7 3 ms 5 ms * webslice.cr1.qst.vygr.net [114.23.32.46]
8 8 ms 10 ms 28 ms tasman.webslice.co.nz [103.250.232.10]




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark

 
 
 
 


6983 posts

Uber Geek
+1 received by user: 2218

Subscriber

  Reply # 1064437 12-Jun-2014 21:11
Send private message

fine on telecom VDSL

596 posts

Ultimate Geek
+1 received by user: 25


  Reply # 1064499 12-Jun-2014 22:06
Send private message

I can load those websites on Telecom fibre, however i'm having problems loading other websites which work fine over a proxy or on vodafone 3g.

Tracing route to taobao.com [42.120.194.11]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  192.168.88.1
  2     *        *        *     Request timed out.
  3     *        3 ms     5 ms  mdr-ip20e-int.msc.global-gateway.net.nz [203.96.
66.22]
  4     3 ms     5 ms     5 ms  ae0-10.akbr6.global-gateway.net.nz [203.96.66.21
]
  5     7 ms     5 ms     3 ms  ae2-6.tkbr12.global-gateway.net.nz [122.56.127.1
7]
  6   127 ms   127 ms   164 ms  xe-0-0-7-3.sjbr3.global-gateway.net.nz [202.50.2
32.18]
  7   162 ms   164 ms   131 ms  ae3-10.lebr7.global-gateway.net.nz [122.56.127.2
6]
  8   166 ms   165 ms   165 ms  ae0-10.lebr8.global-gateway.net.nz [202.50.232.4
2]
  9   168 ms   169 ms   172 ms  china-tel.lebr8.global-gateway.net.nz [203.96.12
0.66]
 10   170 ms   167 ms   164 ms  202.97.49.73
 11   402 ms   405 ms   404 ms  202.97.58.173
 12     *        *        *     Request timed out.
 13   413 ms   421 ms   403 ms  202.97.50.229
 14     *        *      297 ms  202.97.68.138
 15   507 ms   510 ms   510 ms  61.164.13.82
 16   442 ms   441 ms   443 ms  122.224.187.49
 17   324 ms   334 ms   367 ms  42.120.253.213
 18     *        *        *     Request timed out.
 19   380 ms   376 ms   373 ms  42.120.194.11

Trace complete.


Tracing route to thepiratebay.se [194.71.107.27]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  192.168.88.1
  2     *        *        *     Request timed out.
  3     4 ms     3 ms     4 ms  mdr-ip20e-int.msc.global-gateway.net.nz [203.96.
66.22]
  4     5 ms     4 ms     3 ms  ae0-10.akbr6.global-gateway.net.nz [203.96.66.21
]
  5     4 ms     6 ms     2 ms  ae5-2.akbr7.global-gateway.net.nz [210.55.202.21
3]
  6     3 ms     5 ms     4 ms  ae1-10.tkbr12.global-gateway.net.nz [202.50.232.
37]
  7   129 ms   131 ms   159 ms  203.96.120.142
  8   136 ms   136 ms   137 ms  ae3-10.sjbr3.global-gateway.net.nz [122.56.127.2
5]
  9   133 ms   132 ms   132 ms  ae0.pabr5.global-gateway.net.nz [203.96.120.74]

 10   161 ms   163 ms   162 ms  ae-8.r06.plalca01.us.bb.gin.ntt.net [129.250.203
.41]
 11   324 ms   323 ms   324 ms  ae-4.r07.snjsca04.us.bb.gin.ntt.net [129.250.4.1
19]
 12   165 ms   135 ms   135 ms  ae-7.r20.snjsca04.us.bb.gin.ntt.net [129.250.5.5
2]
 13   235 ms   261 ms   235 ms  ae-4.r21.asbnva02.us.bb.gin.ntt.net [129.250.4.1
02]
 14   327 ms     *        *     ae-2.r23.amstnl02.nl.bb.gin.ntt.net [129.250.2.1
45]
 15   298 ms   297 ms   298 ms  ae-2.r02.amstnl02.nl.bb.gin.ntt.net [129.250.2.1
59]
 16   305 ms   342 ms   338 ms  xe-4-1.r02.dsdfge01.de.bb.gin.ntt.net [129.250.2
.65]
 17   353 ms   294 ms   292 ms  xe-3-4.r00.dsdfge02.de.bb.gin.ntt.net [129.250.5
.173]
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.

6983 posts

Uber Geek
+1 received by user: 2218

Subscriber

  Reply # 1064517 12-Jun-2014 22:28
Send private message

the second one doesnt work for me

13318 posts

Uber Geek
+1 received by user: 1586


  Reply # 1064539 12-Jun-2014 22:55
Send private message

The second one loads slowly for me. I'm on telecom adsl.

33 posts

Geek
+1 received by user: 2


  Reply # 1066454 16-Jun-2014 10:11
Send private message

Looks like a routing issue between Telecom and Webslice,  I have a customer with website/mail hosted on 103.250.232.23

On their Telecom ADSL connection packets don't go any further than webslice.cr1.qst.vygr.net [114.23.32.46]

Tracing route to server.thedesigncompany.co.nz [103.250.232.23]
over a maximum of 30 hops:

 1    26 ms    99 ms    99 ms  telecom.telecom [192.168.1.254] 
 2     *        *        *     Request timed out.
 3    44 ms    42 ms    44 ms  mdr-ip20e-dom.msc.global-gateway.net.nz [203.96.66.122] 
 4    58 ms    57 ms    61 ms  ae0-20.akcr11.global-gateway.net.nz [203.96.66.121] 
 5    63 ms    46 ms    59 ms  36.27.69.111.static.snap.net.nz [111.69.27.36] 
 6    60 ms    63 ms    67 ms  ae-1-900.qst.vygr.net [114.23.0.244] 
 7    56 ms    59 ms    58 ms  reth-0-930.ar1.qst.vygr.net [114.23.0.192] 
 8    63 ms    62 ms    62 ms  webslice.cr1.qst.vygr.net [114.23.32.46] 
 9     *        *        *     Request timed out.
10     *        *        *     Request timed out.
11     *        *        *     Request timed out.
12     *        *        *     Request timed out.
13     *        *        *     Request timed out.
14     *        *        *     Request timed out.
<snip>

However on my Vodafone Cable connection it goes fine.

Tracing route to server.thedesigncompany.co.nz [103.250.232.23]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms ROUTER [192.168.1.254]
2 * * * Request timed out.
3 83 ms 34 ms 8 ms 218.101.61.101
4 21 ms 21 ms 22 ms ftp.thinair.net.nz [203.97.27.89]
5 25 ms 21 ms 22 ms 203.97.27.92
6 20 ms 21 ms 23 ms ae-1-900.qst.vygr.net [114.23.0.244]
7 28 ms 27 ms 24 ms reth-0-930.ar1.qst.vygr.net [114.23.0.192]
8 22 ms 20 ms 23 ms webslice.cr1.qst.vygr.net [114.23.32.46]
9 21 ms 22 ms 23 ms 103.250.232.23

Trace complete.

1034 posts

Uber Geek
+1 received by user: 113


  Reply # 1066803 16-Jun-2014 16:51
Send private message

Both load fine for me. Telecom adsl, Christchurch.

22 posts

Geek


  Reply # 1069331 19-Jun-2014 16:30
Send private message

I am having a similar problem with form processing on my webserver (Nz domain) but hosted in Aus .

Telecom via ADSL at my work is timing out on form processing but I can VNC into my home pc and access the same pages via VDSL (again through telecom) and it works fine.

Now interestingly this has ONLY been a problem since monday or the weekend.

Also - I set up an IP address blackhole on a page within the server to tell me what my ip is.

Using my home machine the IP on the site states that it is being accessed via my home external IP (as expected)
but at work - the ip changes with each refresh of the page and is one of the global-gateways ips
in the range of
210.55.212. whatever

Customer service dont seem to have a clue and Complex problem team dont either.

This is causing me major issues with anything form related (uploading of data to sql or uploading of photos) which I let staff handle and instead i now have to upload using FTP along with a few other automated jobs which all worked until monday.

I literally dont have enough networking knowlege to argue it but some form of cache'ing or proxying is causing the problem and I just want my external IP to be my IP.


8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 1069412 19-Jun-2014 17:38
Send private message

International http passes through a transparent caching web proxy on Telecom, weird that it would cause issues for your work connection but not your home connection.

Questions:
Are you sure you site is setting the correct http header so that dynamic content is not cached?
Could you host it in NZ?
Could you buy a ssl certificate and use https to access the site?

22 posts

Geek


  Reply # 1069445 19-Jun-2014 17:54
Send private message

Thanks for those questions.

1. - i'll have to check
2. yes i could but in the last 8 years its not been an issue hosting it overseas (firstly in UK - then australia for the past 2-3 years)
3. again yes but 1. see answer above 2. plus I see it as a telecom issue which puts my back up having to get the company to buy ssl when its functioned perfectly til now.

Strange that its only been a problem since the weekend - obviously something has changed somewhere and no one is admitting anything .
Interesting also - its not limited to my sites that i need to access - others are also having issues that i literally heard about just now and that particular one - also based in australia.



22 posts

Geek


  Reply # 1069456 19-Jun-2014 18:06
Send private message

Also - the problems are limited to form processing.
Normal HTML or PHP is sent without issue.
Go to a form upload data or fill in form or browse for file to upload - submit and ..... time out or page refresh.

8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 1069469 19-Jun-2014 18:17
Send private message

Does the work connection have a firewall, proxy or filtering solution in place? Sonicwall, Mako, Fortinet something like that?

What do you see on:
http://www.lagado.com/proxy-test 

Try the advanced check on:
http://www.whatismyproxy.com/ 

Also try a tcp traceroute and compare the route for your home and work connections:
http://www.elifulkerson.com/projects/tcproute.php 

82 posts

Master Geek
+1 received by user: 3


  Reply # 1069543 19-Jun-2014 20:15
Send private message

Hey guys having some trouble connecting to facebook, anyone else having the same problem with fb?


82 posts

Master Geek
+1 received by user: 3


  Reply # 1069547 19-Jun-2014 20:25
Send private message

nevermind it's back must been there end :)

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53


Countdown launches new proximity online shopping app
Posted 4-Nov-2017 13:50


Nokia 3310 to be available through Spark New Zealand
Posted 4-Nov-2017 13:31


Nest launches in New Zealand
Posted 4-Nov-2017 12:31


Active wholesale as Chorus tackles wireless challenge
Posted 3-Nov-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.