Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1409 posts

Uber Geek
+1 received by user: 262

Subscriber

Topic # 151058 12-Aug-2014 18:25
Send private message

Hi,

Logged on today and this keeps happening:



Had the problem last night (well, since they've changed over to Spark) - any word on when this is going to get fixed?




Laptop: MacBook Pro (15-inch, 2017)
Desktop: iMac (27-inch, 2017)
Smartphone: iPhone Xs Max 256GB 'Space Grey'
Additional devices: Unifi Security Gateway, Unifi Switch, Unifi AP AC HD, Unifi Cloud Key, Apple TV 4K 64GB
Services: iCloud, YouTube Premium, Wordpress, Skinny

 


Create new topic

Stu

Hammered
5085 posts

Uber Geek
+1 received by user: 1072

Moderator
Trusted
Lifetime subscriber

  Reply # 1107258 12-Aug-2014 19:28
Send private message

Working fine for me. Are you sure you're not blocking anything? 




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size




1409 posts

Uber Geek
+1 received by user: 262

Subscriber

  Reply # 1107276 12-Aug-2014 20:31
Send private message

BigHammer: Working fine for me. Are you sure you're not blocking anything? 


 

Does it rely on Flash? If so, that might explain given that I have my flash setup to block and I enable on a per-website basis.




Laptop: MacBook Pro (15-inch, 2017)
Desktop: iMac (27-inch, 2017)
Smartphone: iPhone Xs Max 256GB 'Space Grey'
Additional devices: Unifi Security Gateway, Unifi Switch, Unifi AP AC HD, Unifi Cloud Key, Apple TV 4K 64GB
Services: iCloud, YouTube Premium, Wordpress, Skinny

 


Stu

Hammered
5085 posts

Uber Geek
+1 received by user: 1072

Moderator
Trusted
Lifetime subscriber

  Reply # 1107325 12-Aug-2014 22:08
Send private message

It's probably javascript as I can view the site fine without flash using an android browser.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


2481 posts

Uber Geek
+1 received by user: 680


  Reply # 1107374 12-Aug-2014 23:47
Send private message

as posted in: http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=151048&page_no=1#1107330 

rugrat: Found a link that works.

http://www.spark.co.nz/myspark/myinternet/checkyourusage/


Then at bottom of page, just below register for spark, it's got business customers can check their usuage here, clicking on the word here takes me to,

https://www.spark.co.nz/cwa/UI/Login?realm=/XtraUsers&goto=https%3A%2F%2Fwww.spark.co.nz%2Fjetstreamum%2FxtraSum

It worked for me even though not a business customer.



YMMV, but as I'm a VF client, can't check it myself :)

Stu

Hammered
5085 posts

Uber Geek
+1 received by user: 1072

Moderator
Trusted
Lifetime subscriber

  Reply # 1107408 13-Aug-2014 01:20
Send private message

The OP is trying to access the correct page. The OP must have javascript itself off by default or have some tool blocking ads etc. I had to allow javascript for Spark, just as I had to when it was Telecom.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.