Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


5 posts

Wannabe Geek


Topic # 151558 29-Aug-2014 01:37
Send private message

Hi All,

I have been trying to solve this for the last 4 hours and it's driving me nuts. A lot of the Googling I did led me to threads here, people with the same modem unable to forward their ports properly.

I'm using a HG630b modem which was provided by Telecom. I'm positive my NAT settings are correct to forward my port, but here's a screenshot of them:https://i.imgur.com/uryea0v.png

I have tried adjusting pretty much every setting in the modem to get this working, to no avail, before resetting all the settings back to how they were in the first place. I have opened the ports in Windows Firewall, I have even turned Windows Firewall off entirely in an attempt to get this working. I have updated the firmware on the modem, I have turned the modem firewall off. I've followed numerous websites' troubleshooting tips on port forwarding, nothing.

My friend can't ping my IP, and all port forwarding tests I've tried (such as canyouseeme.org) fail. If I attempt to ping my external IP, I get a response, but I still can not connect to my own server when entering the external IP - only my internal IP.

Regarding the server hosting software, I know all my settings are correct, as when I sent the server files to a friend to run, he was able to load them and I could connect just fine with no modifications to the scripts or settings.

Any help appreciated as I am at a loss.

Cheers

Create new topic
1468 posts

Uber Geek
+1 received by user: 461

Trusted

  Reply # 1117664 29-Aug-2014 02:21
One person supports this post
Send private message

you may want to remove ur IP from the images.




'That VDSL Cat'
7957 posts

Uber Geek
+1 received by user: 1631

Trusted
Spark
Subscriber

  Reply # 1117667 29-Aug-2014 04:25
Send private message

by your friend pinging your IP are you referring to a direct ping command? or ingame menu? (i dont recall if UO shows server pings or not.)

if so, thats moot. your modem is simply configured not to respond to WAN ICMP by default.


are you sure you are meant to bind to your external ip for incoming? I have not played with the HG630b personally, but at a glance, it looks like your telling it, open the port for connections from X ip..






#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


534 posts

Ultimate Geek
+1 received by user: 114


  Reply # 1117688 29-Aug-2014 08:03
Send private message

I had some trouble port forwarding with this router a while ago, eventually I had to put it in the DMZ (DO NOT DO, PLEASE) which you really really should not so.




Home ADSL:                                                             School: 
 


2503 posts

Uber Geek
+1 received by user: 928

Subscriber

  Reply # 1117726 29-Aug-2014 08:57
One person supports this post
Send private message

Leave the Remote Host field blank, or you are allowing only connections from that IP.




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark

26495 posts

Uber Geek
+1 received by user: 6038

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1117729 29-Aug-2014 09:07
One person supports this post
Send private message

You have the port forward configured incorrectly. The remote host field allows you do restrict access to only a specific IP. You've put (presumably) your own IP in there, which is incorrect.





5 posts

Wannabe Geek


  Reply # 1117736 29-Aug-2014 09:21
Send private message

sbiddle: You have the port forward configured incorrectly. The remote host field allows you do restrict access to only a specific IP. You've put (presumably) your own IP in there, which is incorrect.



Hi, I should have mentioned the manual suggests you set it up in the way you have described. I have tried both ways, with a blank remote host field and with my own IP there. Neither work.

are you sure you are meant to bind to your external ip for incoming? I have not played with the HG630b personally, but at a glance, it looks like your telling it, open the port for connections from X ip..

I will remove it, but as I responded to the other poster, I have tried leaving this field blank and it doesn't work either. I am unable to connect to my own server using the external IP, which is the IP listed there - so it's not accepting connections from my own IP even.



5 posts

Wannabe Geek


  Reply # 1117738 29-Aug-2014 09:22
Send private message

dcole13: I had some trouble port forwarding with this router a while ago, eventually I had to put it in the DMZ (DO NOT DO, PLEASE) which you really really should not so.

Hi,

I haven't touched the DMZ as troubleshooting websites warned against using DMZ

What was your trouble with port forwarding, and how did you get it going in the end?

427 posts

Ultimate Geek
+1 received by user: 80


  Reply # 1117772 29-Aug-2014 10:38
One person supports this post
Send private message

If you are attempting to connect to your own hosted server using the external IP address from your internal network it will likely fail. In my experience the routers don't handle this properly and you won't be able to connect.



5 posts

Wannabe Geek


  Reply # 1117788 29-Aug-2014 10:52
Send private message

Mattmannz: If you are attempting to connect to your own hosted server using the external IP address from your internal network it will likely fail. In my experience the routers don't handle this properly and you won't be able to connect.

This router or all routers? My friend is able to connect to his own external IP without problems. He is unable to connect to my external IP however. I will try again tonight, but had no luck yesterday.

427 posts

Ultimate Geek
+1 received by user: 80


  Reply # 1117790 29-Aug-2014 10:57
Send private message

Some routers have this issue so I generally don't rely on it as a good method of testing. Also pinging the external IP tells you nothing, some routers respond by default and others block ICMP.

What I would suggest is creating a new port forward rule for something simple like FTP on port 21 and run filezilla on your PC then do an external port scan using www.whatsmyip.org and that will confirm that you have the port forwarding working correctly.

As mentioned above you have the port forward set incorrectly my specifying the external IP so leave that blank.

Matt.



5 posts

Wannabe Geek


  Reply # 1117795 29-Aug-2014 11:03
Send private message

Thanks, will try that and report back.

As I mentioned in another post, I have tried leaving the field blank and then running port tests from www.canyouseeme.org

Worth another attempt, though.

427 posts

Ultimate Geek
+1 received by user: 80


  Reply # 1117804 29-Aug-2014 11:07
One person supports this post
Send private message

Use a basic port like FTP and make sure that you have filezilla or some other app running that is listening on port 21. Once you have the basics working you can move forward and troubleshoot why your game server isn't connecting.

Matt.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.