Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




956 posts

Ultimate Geek
+1 received by user: 222

Trusted
Subscriber

Topic # 152088 15-Sep-2014 20:05
Send private message

Hi 

I don't think this is really a Spark issue, but is anyone else having problems with Yahoo email?

Outlook is rejecting IMAP for all the accounts for the house on the PC.  Try the same UNPW using Chrome and get the same response.  Strangely, the iPad appears to be connected!

Mod - please move to correct forum if necessary.

Thanks




Procrastination eventually pays off.


Create new topic
6364 posts

Uber Geek
+1 received by user: 318

Trusted
Subscriber

  Reply # 1129368 15-Sep-2014 20:13
Send private message

Mod - please move to correct forum if necessary.


OP please move provider.

:)

Cyril



956 posts

Ultimate Geek
+1 received by user: 222

Trusted
Subscriber

  Reply # 1129373 15-Sep-2014 20:17
Send private message

Sometimes works but I keep getting the following message: Description: Could not connect to the server "real.login.yahoo.com".




Procrastination eventually pays off.


 
 
 
 




956 posts

Ultimate Geek
+1 received by user: 222

Trusted
Subscriber

  Reply # 1129383 15-Sep-2014 20:26
Send private message

cyril7:
Mod - please move to correct forum if necessary.


OP please move provider.

:)

Cyril

That's a whole other discussion!  Aren't they all a PIA at some time or other?  Yahoo is generally fine - thankfully mine is not actually linked to the Spark account.  Yes, I actually chose Yahoo!! (two exclamation marks as Yahoo! already has one :-))




Procrastination eventually pays off.


20 posts

Geek
+1 received by user: 1


  Reply # 1129505 15-Sep-2014 22:28
Send private message

Hi, I'm having a related problem...Telecom/Spark requires you to specify a Xtra/Yahoo email login in order to use their SMTP servers for outgoing email connections if you have an non-xtra email provider (e.g. I have a ClearNET userid - probably one of the few nowadays - but have Telecom broadband, and in order to send email via their SMTP servers, I need to authenticate using an Xtra login), and this login stopped working around the same time you started having problems...have left it a couple of hours and will try again shortly

:)

20 posts

Geek
+1 received by user: 1


  Reply # 1129540 15-Sep-2014 23:43
Send private message

Hi, have retried it now and working again...must have been a "glitch" with yahoo for some reason...

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.