Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




339 posts

Ultimate Geek
+1 received by user: 25

Trusted

Topic # 161949 24-Jan-2015 17:01
Send private message

So I am having an issue with some websites taking an extremely long time to load on our VDSL connection. Not many websites, but a few.

An example of one website is freereadfeed.com (an Amazon free book aggregator).

I timed this site just a few minutes ago. From entering the URL into chrome, to the homepage takes ~61 seconds.

If I enable the VPN (Astrill, OpenVPN, NZ server) it takes ~10 seconds to fully load.

I tested on my phone (Spark, 4G) and again got around 10 seconds to fully load the page.


I started having trouble with the sites I'm having problems with last week.

Has anybody else on Spark noticed any similar issues over the past few days? Is anybody on Spark DSL able to check the above website to see if they have similar issues?


Regards,
Sherman

Create new topic


339 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 1221471 24-Jan-2015 17:12
Send private message
4355 posts

Uber Geek
+1 received by user: 2656

Lifetime subscriber

  Reply # 1221490 24-Jan-2015 17:47
Send private message

On VF cable:

"Firefox can't find the server at www.freereadfeed.com."

UPDATE  Got on after 3 attempts ... nice site smile




Sideface


 
 
 
 


1500 posts

Uber Geek
+1 received by user: 474

Trusted

  Reply # 1221491 24-Jan-2015 17:48
Send private message

loads good here on spark VDSL unlimited plan




455 posts

Ultimate Geek
+1 received by user: 69


  Reply # 1221507 24-Jan-2015 18:15
Send private message

Loading in a flying 1.81 seconds.
On Orcon





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.



339 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 1221509 24-Jan-2015 18:28
Send private message

Hmm. Maybe it's an issue with the router. Will reboot it over dinner tonight.

168 posts

Master Geek
+1 received by user: 35


  Reply # 1221521 24-Jan-2015 18:54
Send private message

Fine on spark VDSL here (not unlimited)

166 posts

Master Geek
+1 received by user: 30


  Reply # 1221529 24-Jan-2015 19:05
Send private message

try a traceroute, should show which hop is taking its time.

Mad Scientist
19317 posts

Uber Geek
+1 received by user: 2526

Trusted
Lifetime subscriber

  Reply # 1221533 24-Jan-2015 19:20
Send private message

if you have an iphone 5S, update the OS. or sell it.




Swype on iOS is detrimental to accurate typing. Apologies in advance.




339 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 1221537 24-Jan-2015 19:34
Send private message

Ok, so I rebooted the routers (the Spark Huawei jobby and my Netgear R7000). As in, turned them off, and let them stay off for around 30 minutes.

Result is that websites are now loading fine. Go figure.

I wonder if they are not liking this hot weather so much...

What was weird were that the problems were decidedly website specific, as in it was always the same websites having issues.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.