Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




128 posts

Master Geek


Topic # 183907 3-Nov-2015 10:33
Send private message

We've lost our Fiber connection from our office in Apollo Drive Albany.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
7216 posts

Uber Geek
+1 received by user: 2287

Subscriber

  Reply # 1419566 3-Nov-2015 10:34
Send private message

nope fine here but not on fibre

what basic fault finding have you done?
do any of your neighbors have issues?

638 posts

Ultimate Geek
+1 received by user: 167

Trusted
Spark NZ

  Reply # 1419568 3-Nov-2015 10:38
Send private message

Our Fibre hand overs in Auckland region are all looking fine.  Session counts and traffic levels all looking normal.
Might be just you?




My views are my own, and may not necessarily represent those of my employer.

 
 
 
 




128 posts

Master Geek


  Reply # 1419569 3-Nov-2015 10:38
Send private message

I've done all the reboot and neighbor is fine but they are not on spark though.
Also, spark business support is waiting for more than 2 hours, that's why I'm thinking there might be a major issue.



128 posts

Master Geek


  Reply # 1419573 3-Nov-2015 10:43
Send private message

the router says it's connected with internet, but i could not ping anything from that router.

7216 posts

Uber Geek
+1 received by user: 2287

Subscriber

  Reply # 1419576 3-Nov-2015 10:43
Send private message

tried online chat?

reason i suggested checking with neighbors was it could be a fibre issue, which is not ISP related

3402 posts

Uber Geek
+1 received by user: 1815

Trusted
Spark NZ

  Reply # 1419582 3-Nov-2015 10:52
Send private message

Please try this...

ping 219.88.188.5

and

ping 219.88.188.5 -w 5000

Please paste the output here.

Cheers - N



128 posts

Master Geek


  Reply # 1419583 3-Nov-2015 10:53
Send private message

Yes, I'm still waiting the live chat it says more than 30 min waiting 30 min ago.

You're typing with Josh!
1402 posts

Uber Geek
+1 received by user: 142

Trusted
Subscriber

  Reply # 1419585 3-Nov-2015 10:55
Send private message

It's fine here in AKL west, having issues with getting fibre internet on checkout on website, rather nice hey




128 posts

Master Geek


  Reply # 1419591 3-Nov-2015 10:56
Send private message

PING 219.88.188.5 : 64 data bytes

--- 219.88.188.5 ping statistics ---
4 packets transmitted, 0 packets received, 100% packet loss,round-trip min/avg/max = 0/0/0 ms

638 posts

Ultimate Geek
+1 received by user: 167

Trusted
Spark NZ

  Reply # 1419592 3-Nov-2015 10:57
Send private message

Have you restarted your pc and router?




My views are my own, and may not necessarily represent those of my employer.

3402 posts

Uber Geek
+1 received by user: 1815

Trusted
Spark NZ

  Reply # 1419593 3-Nov-2015 10:57
Send private message

And the other command?

N



128 posts

Master Geek


  Reply # 1419596 3-Nov-2015 11:03
Send private message


Can not resolve host name...

7216 posts

Uber Geek
+1 received by user: 2287

Subscriber

  Reply # 1419597 3-Nov-2015 11:04
Send private message

what lights do you have on the ONT?

have you checked that the router is plugged into the ONT properly?

3402 posts

Uber Geek
+1 received by user: 1815

Trusted
Spark NZ

  Reply # 1419601 3-Nov-2015 11:08
Send private message

CBSYS:
Can not resolve host name...


Are you using windows 7/8/10 and did you type it in EXACTLY? try cutting and pasting...

ping 219.88.188.5 -w 5000

That should run the same ping, but instead of the default windows timeout, wait up to 5 seconds for each response.

Cheers - N




128 posts

Master Geek


  Reply # 1419603 3-Nov-2015 11:11
Send private message

Talkiet:
CBSYS:
Can not resolve host name...


Are you using windows 7/8/10 and did you type it in EXACTLY? try cutting and pasting...

ping 219.88.188.5 -w 5000

That should run the same ping, but instead of the default windows timeout, wait up to 5 seconds for each response.

Cheers - N



I'm using windows 7 and I copy and pasted in and that was the return.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.