Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


16 posts

Geek


Topic # 198507 11-Jul-2016 22:41
Send private message

Any spark folk out there that are able to help me out?

 

I don't seem to be able to load a specific site over my ADSL connection.

 

The site is http://www.milkthefunk.com (a home-brew site, in case you were wondering!).

 

If I try to load the site when I'm connected via my Spark ADSL - it times out.

 

If I try to load the site on my iPhone via Spark 4G it loads fine.

 

Also, if I connect up my VPN, I can load the site fine.

 

I used to have Getflix DNS settings on my laptop, and have have since removed those - but still no joy.

 

I tried the Spark online chat - but I think I stumped them - and they reverted to "restart your modem" (which I have since done) - I suspect this was just a ploy to get rid of me.

 

Anyone able to assist? There's a pint of delicious sour beer in it for anyone that can solve this mystery!

 

Dave


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
149 posts

Master Geek
+1 received by user: 30


  Reply # 1590019 11-Jul-2016 22:45
Send private message

No luck for me on Spark ADSL either.. tried to ping and got the following:

 

 

 

 

ping http://www.milkthefunk.com

 

ping: cannot resolve http://www.milkthefunk.com: Unknown host

 


1523 posts

Uber Geek
+1 received by user: 580


  Reply # 1590020 11-Jul-2016 22:51
Send private message

Work fine on Bigpipe. You should insist Spark fix it.




16 posts

Geek


  Reply # 1590021 11-Jul-2016 22:54
Send private message

Cheers, both - so would seem it's definitely a Spark issue?

 

Oh joy, I'm really looking forward to trying to explain the issue to one of their customer service reps undecided


681 posts

Ultimate Geek
+1 received by user: 222

Trusted
Spark NZ

  Reply # 1590022 11-Jul-2016 23:08
Send private message

Works fine for me on my Spark ADSL.

 

When using ping etc you should not add the "http://".

 

 

 

C:\Users\Dave>ping http://www.milkthefunk.com
Ping request could not find host http://www.milkthefunk.com. Please check the na
me and try again.

 

C:\Users\Dave>ping www.milkthefunk.com

 

Pinging milkthefunk.com [12.70.191.20] with 32 bytes of data:
Reply from 12.70.191.20: bytes=32 time=232ms TTL=47
Reply from 12.70.191.20: bytes=32 time=232ms TTL=47
Reply from 12.70.191.20: bytes=32 time=232ms TTL=47
Reply from 12.70.191.20: bytes=32 time=233ms TTL=47

 

Ping statistics for 12.70.191.20:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 232ms, Maximum = 233ms, Average = 232ms





My views are my own, and may not necessarily represent those of my employer.



16 posts

Geek


  Reply # 1590025 11-Jul-2016 23:18
Send private message

definitely doesn't work for me - also, I'm on a mac - not sure that makes a difference?

 

 

 

Saplams-MacBook-Pro:~ saplam$ ping milkthefunk.com

 

PING milkthefunk.com (12.70.191.20): 56 data bytes

 

Request timeout for icmp_seq 0

 

Request timeout for icmp_seq 1

 

Request timeout for icmp_seq 2

 

Request timeout for icmp_seq 3

 

Request timeout for icmp_seq 4


1256 posts

Uber Geek
+1 received by user: 288


  Reply # 1590026 11-Jul-2016 23:38
Send private message

What does a traceroute to www.milkthefunk.com look like?

 

(same steps as ping, except replace 'ping' with 'traceroute')

 

 

Seems to be a shared web hosting server, it could well be that the server admin has blocked some Spark IP ranges. Sometimes server admins blanket block large ranges in the Asia Pacific region for bad reputation/attacks.

2970 posts

Uber Geek
+1 received by user: 288


  Reply # 1590028 11-Jul-2016 23:45
Send private message

Had a customer on a Spark fibre connection that had the same issue with another website.

 

Couldn't ping the site even though it was getting the correct IP from DNS.

 

Doing a trace route showed an issue on the last hop.

 

There was an issue with the customer's static IP but not sure what Spark did to fix it.





681 posts

Ultimate Geek
+1 received by user: 222

Trusted
Spark NZ

  Reply # 1590029 11-Jul-2016 23:49
Send private message

Successful tracert from Wellington on Spark ADSL.

 

C:\Users\Dave>tracert www.milkthefunk.com

 

Tracing route to milkthefunk.com [12.70.191.20]
over a maximum of 30 hops:

 

1 28 ms 100 ms 98 ms 192.168.1.254
2 * * * Request timed out.
3 * * * Request timed out.
4 17 ms 17 ms 17 ms ae8-10.akbr6.global-gateway.net.nz [122.56.116.]
5 17 ms 17 ms 17 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.23]
6 17 ms 17 ms 17 ms ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
7 141 ms 170 ms 168 ms xe-0-0-7-3.sjbr3.global-gateway.net.nz [202.50.32.18]
8 183 ms 180 ms 145 ms ae0.pabr5.global-gateway.net.nz [203.96.120.74]

 

9 189 ms 177 ms 178 ms ix-xe-8-2-5-0.tcore1.PDI-Palo-Alto.as6453.net [6.198.127.49]
10 147 ms 147 ms 147 ms if-ae-2-2.tcore2.PDI-Palo-Alto.as6453.net [66.18.127.2]
11 148 ms 148 ms 148 ms if-ae-5-2.tcore2.SQN-San-Jose.as6453.net [64.8621.1]
12 170 ms 169 ms 205 ms if-ae-1-2.tcore1.SQN-San-Jose.as6453.net [63.24.205.1]
13 176 ms 175 ms 175 ms 192.205.37.69
14 228 ms 226 ms 227 ms cr2.sffca.ip.att.net [12.122.149.146]
15 270 ms 272 ms 270 ms gbr4.cgcil.ip.att.net [12.122.2.185]
16 * * * Request timed out.
17 228 ms 228 ms 228 ms 12.122.148.17
18 233 ms 232 ms 232 ms 12.252.50.206
19 233 ms 232 ms 232 ms 12.70.191.20

 

Trace complete.





My views are my own, and may not necessarily represent those of my employer.

Aussie
4237 posts

Uber Geek
+1 received by user: 1208

Trusted
Subscriber

  Reply # 1590030 11-Jul-2016 23:54
Send private message

Wont load on a Telstra cable connection in Oz either. But google has cached it.

 

 

 

ping milkthefunk.com

 

Pinging milkthefunk.com [12.70.191.20] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

 

Ping statistics for 12.70.191.20:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),




16 posts

Geek


  Reply # 1590054 12-Jul-2016 07:46
Send private message

Trace route appears to die at the last hop:

 

 

 

Saplams-MacBook-Pro:~ saplam$ traceroute milkthefunk.com

 

traceroute to milkthefunk.com (12.70.191.20), 64 hops max, 52 byte packets

 

 1  192.168.1.1 (192.168.1.1)  1.738 ms  1.581 ms  1.204 ms

 

 2  * * *

 

 3  * * *

 

 4  ae8-10.akbr6.global-gateway.net.nz (122.56.116.5)  122.567 ms  72.511 ms  64.047 ms

 

 5  ae5-2.akbr7.global-gateway.net.nz (210.55.202.213)  80.370 ms  89.670 ms  115.608 ms

 

 6  ae1-10.tkbr12.global-gateway.net.nz (202.50.232.37)  177.735 ms  113.616 ms  126.911 ms

 

 7  xe7-0-1-10.lebr7.global-gateway.net.nz (202.50.232.162)  267.947 ms  261.081 ms

 

    xe2-3-1.lebr7.global-gateway.net.nz (122.56.127.22)  324.951 ms

 

 8  ae3-10.sjbr3.global-gateway.net.nz (122.56.127.25)  295.302 ms  388.302 ms  308.878 ms

 

 9  ae0.pabr5.global-gateway.net.nz (203.96.120.74)  306.996 ms  247.524 ms  229.661 ms

 

10  if-ae-2-2.tcore2.pdi-palo-alto.as6453.net (66.198.127.2)  331.123 ms

 

    ix-xe-8-2-5-0.tcore1.pdi-palo-alto.as6453.net (66.198.127.49)  156.680 ms  151.496 ms

 

11  if-ae-2-2.tcore2.pdi-palo-alto.as6453.net (66.198.127.2)  159.033 ms  152.976 ms

 

    if-ae-5-2.tcore2.sqn-san-jose.as6453.net (64.86.21.1)  175.893 ms

 

12  if-ae-5-2.tcore2.sqn-san-jose.as6453.net (64.86.21.1)  179.700 ms

 

    if-ae-1-2.tcore1.sqn-san-jose.as6453.net (63.243.205.1)  176.070 ms  175.229 ms

 

13  if-ae-1-2.tcore1.sqn-san-jose.as6453.net (63.243.205.1)  182.285 ms  181.635 ms  181.061 ms

 

14  192.205.37.69 (192.205.37.69)  193.905 ms

 

    cr2.sffca.ip.att.net (12.122.149.146)  242.726 ms

 

    192.205.37.69 (192.205.37.69)  192.911 ms

 

15  gbr4.cgcil.ip.att.net (12.122.2.185)  248.536 ms  251.355 ms  307.029 ms

 

16  gbr4.cgcil.ip.att.net (12.122.2.185)  307.081 ms *  319.434 ms

 

17  * * *

 

18  12.122.148.17 (12.122.148.17)  336.447 ms  296.285 ms  457.363 ms

 

19  12.252.50.206 (12.252.50.206)  408.408 ms  408.964 ms  308.759 ms

 

20  * * *

 

21  * * *

 

22  * * *

 

23  * * *

 

24  * * *

 

25  * * *

 

26  * * *

 

27  * * *

 

28  * * *

 

29  * * *

 

and so on and so forth


1243 posts

Uber Geek
+1 received by user: 530


  Reply # 1590055 12-Jul-2016 07:47
Send private message

cbrpilot: Successful tracert from Wellington on Spark ADSL.

 

C:\Users\Dave>tracert www.milkthefunk.com

 

Tracing route to milkthefunk.com [12.70.191.20]
over a maximum of 30 hops

 

Home brew site. Hops. LOL.




16 posts

Geek


  Reply # 1590087 12-Jul-2016 08:06
Send private message

Apologies for the incomplete copy and paste, it went as high as 39 before I stopped the trace route.

 

Here's the rest, if it helps :-)

 

30  * * *

 

31  * * *

 

32  * * *

 

33  * * *

 

34  * * *

 

35  * * *

 

36  * * *

 

37  * * *

 

38  * * *

 

39  * *^C

 

Saplams-MacBook-Pro:~ saplam$




16 posts

Geek


  Reply # 1590088 12-Jul-2016 08:14
Send private message

Oh, I get it hops - haha.

 

Man, I struggle with the internet sometimes... must be time for a home brew ;-)

 

The irony is that I'm trying to research making sour beers - and the particular variety I'm trying to make doesn't require hops - it get's it's bitterness/sourness from bacteria...


681 posts

Ultimate Geek
+1 received by user: 222

Trusted
Spark NZ

  Reply # 1590096 12-Jul-2016 08:34
Send private message

The unfortunate thing here is that it's not broken in Spark's network - you can see it gets across the other side of the world before it fails.

 

I'd suggest contacting the website (seeing as you can on your mobile) and complain about this issue.

 

Given that you can get there from mobile, they may have some sort of IP blocking that is blocking your IP address.

 

I can get there from 210.54.239.x





My views are my own, and may not necessarily represent those of my employer.

27065 posts

Uber Geek
+1 received by user: 6509

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1590098 12-Jul-2016 08:38
Send private message

I tried on a few different connections and it doesn't work on any of them.

 

There is obviously some blocking of IP ranges occurring at the server end so short of contacting them there is nothing Spark (or any other ISP) can do to fix the issue.

 

 


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.