Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


Topic # 216622 5-Jul-2017 12:58
Send private message quote this post

Hi all and apologies if this is not the correct place to post this request.
I have a laptop in front of me from a client that was having issues.

One of the issues he is having is with his xtra email account not working.
He is trying to POP his email to and the error is "your server does not support the encryption type you have specified" and will not download his email.

 

He using Windows 10 and Office 2013
His advanced settings are;
Incoming Server POP3: 995, use SSL ticked
Outgoing SMTP: 465, SSL ticked

He can login into his webmail perfectly fine using the same credentials for username and password.

Again apologies if this is a know issue but it has me stumped as have not been back in New Zealand for that long.
Any assistance is greatly appreciated.

Cheers

Mark 


Create new topic
5772 posts

Uber Geek
+1 received by user: 819

Trusted
Subscriber

  Reply # 1813168 5-Jul-2017 13:04
Send private message quote this post

That seems to match Spark's documentation, but perhaps double-check everything.




6 posts

Wannabe Geek


  Reply # 1813184 5-Jul-2017 13:15
Send private message quote this post

Thank you very much for the prompt reply.

I checked the documentation and interestingly enough is says to login using the username without the '@xtra.co.nz" in the username.
I removed the @xtra.co.nz from the username and it still spat back the same error about the authentication.

Tried with and without and get the same error.

Again, any further clues on this one would be greatly appreciated :-)



 
 
 
 


904 posts

Ultimate Geek
+1 received by user: 175


  Reply # 1813222 5-Jul-2017 14:07
Send private message quote this post

Make sure "Logon using secure password authentication" is unchecked.



6 posts

Wannabe Geek


  Reply # 1813223 5-Jul-2017 14:09
Send private message quote this post

Roger that, checked and not ticked


228 posts

Master Geek
+1 received by user: 50


  Reply # 1813256 5-Jul-2017 14:52
Send private message quote this post

Have you tested with a different POP3 client? Just to eliminate Outlook as a possible culprit.




6 posts

Wannabe Geek


  Reply # 1813261 5-Jul-2017 14:59
Send private message quote this post

Thanks for the reply, yes I have. 

He has another POP account that is working fine (non-xtra email account).



1196 posts

Uber Geek
+1 received by user: 110


  Reply # 1813358 5-Jul-2017 17:07
Send private message quote this post

I dont use spark, but on the pop setting page there is a ‘test account settings’ button. This will tell you if the smtp or pop setting is incorrect.

If it is the SMTP setting, perhaps you may need to set the ‘outgoing server requires authentication’ option.




Software Engineer

 


1207 posts

Uber Geek
+1 received by user: 138


  Reply # 1813360 5-Jul-2017 17:08
Send private message quote this post

The SMTP server is TLS not SSL




6 posts

Wannabe Geek


  Reply # 1813361 5-Jul-2017 17:20
Send private message quote this post

Thank you for the replies everyone.

The first error that I had is with the POP.
The full error reads "log onto incoming mail server (POP3): Your server does not support the server encryption type you have specified. Try changing the encryption method. Contact your mail server "and give up after waiting  for 2 hours on hold and try an alternative method"... or words to that effect.

I updated the SMTP to TLS and interestingly enough that failed with a time out message (so have reverted back to SSL).

Beer'oclock... :-)


Again, thanks for the answers - very much appreciated.


'That VDSL Cat'
6430 posts

Uber Geek
+1 received by user: 1230

Trusted
Spark
Subscriber

  Reply # 1813370 5-Jul-2017 17:48
Send private message quote this post

nitrotech:

 

The SMTP server is TLS not SSL

 

 

incorrect, While we allow TLS, our officially supported details are actually SSL.

 

TLS is on a different port.

 

 

 

 

 

 

Incoming Mail Server: pop3.xtra.co.nz
Uses SSL
Port: 995
Username: Your full email address without @xtra.co.nz
(e.g. joe.bloggs not joe.bloggs@xtra.co.nz)

 

 

 

Outgoing mail server: send.xtra.co.nz
Uses SSL
Port: 465
Outgoing server requires authentication

 

Double check it all looks like this.

 

 

 

 

 

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


865 posts

Ultimate Geek
+1 received by user: 377

Trusted
Subscriber

  Reply # 1813396 5-Jul-2017 19:02
Send private message quote this post

 @hio77 Your settings say for POP3 but are using imap.xtra.co.nz as the incoming server which logic says shouldn't work...






'That VDSL Cat'
6430 posts

Uber Geek
+1 received by user: 1230

Trusted
Spark
Subscriber

  Reply # 1813433 5-Jul-2017 19:38
One person supports this post
Send private message quote this post

Brumfondl:

 

 @hio77 Your settings say for POP3 but are using imap.xtra.co.nz as the incoming server which logic says shouldn't work...

 

 

derp, pop3.xtra.co.nz - What i get for multitasking!





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




6 posts

Wannabe Geek


Reply # 1813760 6-Jul-2017 12:42
Send private message quote this post

Thanks for the info, fixed.
2 things... 

1. Username to login does not have the @xtra.co.nz (thanks for confirming that)
2. NOD32, well there you go. Disabled and boom, connected without error and down comes the email.

So... if anyone else is having issues, check your AV software.

Cheers for the help everyone  


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chow brothers plan to invest NZ$100 million in technology
Posted 24-Sep-2017 16:24


Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.