Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


nzcub3y

23 posts

Geek


#220326 6-Aug-2017 14:22
Send private message

Heya! New bigpipe customer, just switched over yesterday from 2degrees/snap.

Stoked to now have a static IP that is a one off cost... also the savings is pretty nice too but not the main driver for the switch.

Since I changed over, ive been having weird connection issues. For example I couldn't browse to trademe, was having DNS issues, changed over to googles DNS (8.8.8.8/8.8.4.4) and was immediately able to browse to trademe etc.

Im not 100% sure what the issue is, is there something I can do locally to help out with debugging?

For reference I have a Fritz!Box 7490, VLAN Tagging disabled, using PPoE credentials "anything / anything" as per the setup email, and IPv6 is disabled.

Thanks in advanced!


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
nzcub3y

23 posts

Geek


  #1839872 6-Aug-2017 14:33
Send private message

See attached image. Click to see full size

I just did a traceroute to trademe, initially it wasn't working then I tried again with no changes and nothing.

The buck seems to stop at: x1-1-1-200.akcr11.global-gateway.net.nz (122.56.118.89)


Copy and paste from terminal incase you cannot see image:

➜ traceroute trademe.co.nz
traceroute to trademe.co.nz (202.162.73.2), 64 hops max, 52 byte packets
1 fritz.box (192.168.178.1) 1.297 ms 1.126 ms 1.184 ms
2 210.54.32.254 (210.54.32.254) 16.333 ms 14.754 ms 17.524 ms
3 122.56.60.68 (122.56.60.68) 14.220 ms 16.286 ms 14.248 ms
4 122.56.60.69 (122.56.60.69) 16.492 ms 19.114 ms 15.644 ms
5 x1-1-1-200.akcr11.global-gateway.net.nz (122.56.118.89) 14.035 ms 15.665 ms 16.394 ms
6 * * *
➜ traceroute www.trademe.co.nz
traceroute to www.trademe.co.nz (202.162.72.2), 64 hops max, 52 byte packets
1 fritz.box (192.168.178.1) 1.434 ms 1.086 ms 0.991 ms
2 210.54.32.254 (210.54.32.254) 15.612 ms 15.596 ms 16.163 ms
3 122.56.60.68 (122.56.60.68) 18.050 ms 17.378 ms 16.166 ms
4 122.56.60.69 (122.56.60.69) 15.752 ms 15.505 ms 16.176 ms
5 x1-1-1-200.akcr11.global-gateway.net.nz (122.56.118.89) 16.121 ms 16.063 ms 23.525 ms
6 trade-me-dom.akcr11.global-gateway.net.nz (202.50.234.118) 24.677 ms 23.199 ms 24.124 ms
7 202.21.128.130 (202.21.128.130) 29.096 ms 24.989 ms 24.120 ms
8 * * *


freitasm
BDFL - Memuneh
68387 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1839874 6-Aug-2017 14:35
Send private message

Did you put the 8.8.8.8 on your PC or router? It does sound like the router is still configured with the previous ISP's DNS so it can't resolve since you are now on another network.

 

Failing that, have you done a full factory reset before using the router with this new ISP?





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 
 
 
 


nzcub3y

23 posts

Geek


  #1839884 6-Aug-2017 14:46
Send private message

I did the DNS change on the router. I don't configure DNS on any of my client devices.

I have tried putting in the bigpipe DNS addresses manually (203.96.123.1 / 203.96.123.2).

I havent tried doing a full factory reset though, so might try that. Just need to export all my port forwarding rules first haha, lots of setup there I don't want to manually do again.


yitz
1483 posts

Uber Geek


  #1839887 6-Aug-2017 14:51
Send private message

Same symptoms here in a thread from last year... https://www.geekzone.co.nz/forums.asp?forumid=158&topicid=201858

 

 

Obviously note you are tracing to two different IPs 202.162.73.2 and 202.162.72.2 which are Trademe's Auckland/Wellington front end servers respectively.

 

 

Seems to be a specific routing issue between Bigpipe (or their parent company Global-Gateway upstream) and TradeMe/Fastly CDN.

nzcub3y

23 posts

Geek


  #1840124 6-Aug-2017 18:57
Send private message

yitz: Same symptoms here in a thread from last year... https://www.geekzone.co.nz/forums.asp?forumid=158&topicid=201858 Obviously note you are tracing to two different IPs 202.162.73.2 and 202.162.72.2 which are Trademe's Auckland/Wellington front end servers respectively. Seems to be a specific routing issue between Bigpipe (or their parent company Global-Gateway upstream) and TradeMe/Fastly CDN.


Yeah looks similar to the issues I'm having now.

Although right now trademe is loading for me correctly, and I'm using the official BigPipe DNS servers now. But now other things are not working, for example steam store, both within the app and the website:

Click to see full size

Click to see full size

This is driving me nuts, my flatmate can also not connect to the internet with his PS4, and yet I can browse youtube and watch videos. I also just pulled 100GB of stuff from a seed server with no issue.


nzcub3y

23 posts

Geek


  #1840125 6-Aug-2017 18:58
Send private message

I guess I should probably contact BigPipe support directly, not sure how much they monitor this forum!


freitasm
BDFL - Memuneh
68387 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1840126 6-Aug-2017 18:59
Send private message

@bigpipenz are you there?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 
 
 
 


Flickky
299 posts

Ultimate Geek

Trusted

  #1840127 6-Aug-2017 19:00
Send private message

nzcub3y:

 

I guess I should probably contact BigPipe support directly, not sure how much they monitor this forum!

 



Given you're posting on a Sunday I'd assume they wouldn't reply right now, but logging a support ticket is usually the fastest way to get a direct response about your issue.





Lannah - find me on twitter.


yitz
1483 posts

Uber Geek


  #1840132 6-Aug-2017 19:06
Send private message

Also if @IPv6pipe can comment...

nzcub3y

23 posts

Geek


  #1840133 6-Aug-2017 19:07
Send private message

Flickky:

 

nzcub3y:

 

I guess I should probably contact BigPipe support directly, not sure how much they monitor this forum!

 



Given you're posting on a Sunday I'd assume they wouldn't reply right now, but logging a support ticket is usually the fastest way to get a direct response about your issue.

 

 


Yeah was thinking that haha. I only just got connected to BigPipe at 2pm yesterday (Saturday). Will open a support ticket with them but reference this thread as it has relevant details


nzcub3y

23 posts

Geek


  #1840134 6-Aug-2017 19:11
Send private message

Spoke too soon about trademe. Was literally browsing TM a few mintues ago, and now I cant connect. See tracert below:

 

C:\Users\ebgam>tracert www.trademe.co.nz

 

Tracing route to www.trademe.co.nz [202.162.73.2]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 14 ms 14 ms 17 ms 210.54.32.254
3 14 ms 14 ms 18 ms 122.56.60.68
4 13 ms 15 ms 17 ms 122.56.60.69
5 12 ms 15 ms 15 ms x1-1-1-200.akcr11.global-gateway.net.nz [122.56.118.89]
6 * * * Request timed out.
7 * ^C


yitz
1483 posts

Uber Geek


  #1840135 6-Aug-2017 19:13
Send private message

If you need reliable access to TradeMe see if you can point it (using hosts file or similar) to their Wellington 72.2 IP.

nzcub3y

23 posts

Geek


  #1840138 6-Aug-2017 19:18
Send private message

yitz: If you need reliable access to TradeMe see if you can point it (using hosts file or similar) to their Wellington 72.2 IP.

 

Is this what you have had to do? I read through the thread you linked too and it seemed like it 'just fixed itself' after weeks of having issues. I shouldn't have to write to my hosts file to reliably browse the internet. Also that only works for devices I can change the hosts file. Can't do that on the PS4 for example (flatmate still cannot connect to PSN)

Honestly, I am starting to feel dread after the switch over to bigpipe!


yitz
1483 posts

Uber Geek


  #1840143 6-Aug-2017 19:33
Send private message

Not on Bigpipe myself sorry, was just a potentially viable suggestion for access in the interim. You'd think that Trademe would just do round-robin DNS for those 2 IPs but they don't.

RunningMan
6097 posts

Uber Geek


  #1840193 6-Aug-2017 19:43
Send private message

nzcub3y:
I havent tried doing a full factory reset though, so might try that. Just need to export all my port forwarding rules first haha, lots of setup there I don't want to manually do again.

 

 

I'd try this sooner rather than later. There's been previous threads here where the Fritz's have appeared to be set up correctly, but something goes wrong in the background.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




News »

HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09


Kiwrious lab-in-the-pocket kit designed for schoolchildren
Posted 28-Aug-2020 09:03


Fitbit introduces Sense, its most advanced health smartwatch
Posted 26-Aug-2020 10:14



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.