Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


gregmcc

1853 posts

Uber Geek

Trusted
Lifetime subscriber

#237654 11-Jun-2018 21:31
Send private message

brief background

 

New @xtra email address

 

tried setting up outlook 2016 on 2 different computer, when outlook does it's test account setting the following error comes back, Send test e-mail message: Your outgoing (SMTP) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: 554 5.7.1 Message rejected due to possible spam conten

 

 

 

email works fine on thunderbird, same computer, but need functionality of the calendar from outlook

 

email settings work fine on android standard email app

 

 

 

settings as follows

 

email address xxxx.xxx@xtra.co.nz

 

pop3.xtra.co.nz

 

send.xtra.co.nz

 

username xxxx.xxx

 

password xxxxxxxxx

 

ticked "my outgoing server (SMTP) requires authenication"

 

and use same settings as my incomming mail server

 

Incomming pop3 port 995, SSL ticked

 

Outgoing SMTP 465

 

SSL selected

 

 

 

So where have I gone wrong.......just spent 1 hour with xtra support for them to tell me to ring microsoft....

 

 

 

 

 

 

 

 


Create new topic
yitz
1490 posts

Uber Geek


  #2033971 11-Jun-2018 21:42
Send private message

See if changing the encoding of the email makes a difference.

 

 

Try quoted printable instead of base64.

gregmcc

1853 posts

Uber Geek

Trusted
Lifetime subscriber

  #2033976 11-Jun-2018 21:50
Send private message

yitz: See if changing the encoding of the email makes a difference. Try quoted printable instead of base64.

 

 

 

Haven't even got that far yet, this is during the setup of the email account process, when "test account settings" is selected

 

 


 
 
 
 


yitz
1490 posts

Uber Geek


  #2033984 11-Jun-2018 22:03
Send private message

Can you skip the test?

martyyn
1401 posts

Uber Geek

Subscriber

  #2033990 11-Jun-2018 22:27
Send private message

Had the exact same issue on Friday with a friend's account.

Spark came back saying they would open port 25 but in the meantime we created a Gmail account and moved them to that instead.

Oblivian
4316 posts

Uber Geek


  #2033991 11-Jun-2018 22:28
Send private message

The nature of the test email, is likely whats triggering it.

 

Setup manually without test. (take off the 'test connection settings when clicking next')


martyyn
1401 posts

Uber Geek

Subscriber

  #2033992 11-Jun-2018 22:31
Send private message

Outlook changes the settings in the account dialog so you can't bypass the test. It's set by default and greyed out.

I even tried creating a mail profile on control panel and that wouldn't work either.

Oblivian
4316 posts

Uber Geek


  #2033997 11-Jun-2018 22:53
Send private message

martyyn: Outlook changes the settings in the account dialog so you can't bypass the test. It's set by default and greyed out.

I even tried creating a mail profile on control panel and that wouldn't work either.

 

It would appear that only plays true when setting up using pop3 (or enter email wizard), or the SMTP details needing re-populating...


 
 
 
 


Oblivian
4316 posts

Uber Geek


  #2033999 11-Jun-2018 22:54
Send private message

lols

 

 

 

Now, the trick to bypass this error, is to quickly force-close Outlook 2013 when it tries to send the test e-mail. 
How does this work, you ask? Well, when the account test is in progress, the profile is actually already imported and ready to fetch all e-mails from the server. When the self-test fails, this profile is removed again. Why? Ask Microsoft.
So in order to prevent this profile from being removed when the self-test fails, we need to quickly force-close Outlook 2013 via Task Manager after the login verification is completed.


lxsw20
2490 posts

Uber Geek


  #2034045 12-Jun-2018 00:57
Send private message

Not that this will solve your issue, but any reason for using POP and not IMAP? 


gregmcc

1853 posts

Uber Geek

Trusted
Lifetime subscriber

  #2034058 12-Jun-2018 05:21
Send private message

lxsw20:

 

Not that this will solve your issue, but any reason for using POP and not IMAP? 

 

 

 

 

Tried imap, got an "undefined error" back from outlook


Spyware
2598 posts

Uber Geek

Lifetime subscriber

  #2034065 12-Jun-2018 07:21
Send private message

Check the port, imap.xtra.co.nz:993 with SSL.

 

I just tested with Outlook 2016. Works perfectly.


gregmcc

1853 posts

Uber Geek

Trusted
Lifetime subscriber

  #2034066 12-Jun-2018 07:37
Send private message

Spyware:

 

Check the port, imap.xtra.co.nz:993 with SSL.

 

I just tested with Outlook 2016. Works perfectly.

 

 

 

 

slightly different error

 

 

 

 

 

Send test email message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.


Spyware
2598 posts

Uber Geek

Lifetime subscriber

  #2034131 12-Jun-2018 09:01
Send private message

Maybe the encryption dropdown said SSL/TLS, I can't remember. Try other available option. I don't have Outlook in front of me.


Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.