Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


30 posts

Geek
+1 received by user: 3


Topic # 240241 28-Aug-2018 14:42
Send private message quote this post

Hi all,

 

Helping a colleague re-set up their Xtra email address in Outlook 2010 on Windows 7.

 

It was working 4 days ago, then they were having issues and their neighbour helped them out. Apparently the Windows account was corrupt so he created a new one. Not sure on details there.

 

Anyway, setting up a new account in Outlook, as per the server settings here. But is not working - cannot connect to either incoming or outgoing servers.

 

Anyone have any experience with this? Been a long time since I used xtra mail, and have only helped people migrate to non-isp webmail over the changeover last year.


Filter this topic showing only the reply marked as answer Create new topic
1497 posts

Uber Geek
+1 received by user: 474

Trusted

  Reply # 2080308 28-Aug-2018 15:03
Send private message quote this post

need a bit more information regarding what error's are coming up etc - its very important to note the SSL settings and ports are correct if its not able to connect to the incoming or outgoing servers.







30 posts

Geek
+1 received by user: 3


  Reply # 2080322 28-Aug-2018 15:18
Send private message quote this post

Of course.

 

Main Settings Tab:

 

Your Name: (Name)
EMail: (Email)

 

Server = POP3
Incoming server: pop3.xtra.co.nz
Outgoing: send.xtra.co.nz

 

Logon name: (full email address, as per guide)
Password: (password)
Remember password = checked
Require SPA = unchecked

 

More Settings Page:

 

General Tab
My outgoing server requires authentication = yes
Use same settings as incoming mail server = yes

 

Advanced Tab
Incoming server = 995, uses SSL checked
Outgoing server = 465, SSL selected from dropdown

 

 

 

Error message is:

 

Task '(email account name) - Receiving reported an error (0x80042108)" Outlook cannot connec to your incoming (pop3) email server. If you continue to recieve this message, contact your server administrator or ISP.


'That VDSL Cat'
8914 posts

Uber Geek
+1 received by user: 1955

Trusted
Spark
Subscriber

  Reply # 2080332 28-Aug-2018 15:38
Send private message quote this post

Settings look right to me.

 

 

 

can you do a nslookup pop3.xtra.co.nz from the machine for me?





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




30 posts

Geek
+1 received by user: 3


  Reply # 2080748 29-Aug-2018 12:37
Send private message quote this post

hio77:

 

can you do a nslookup pop3.xtra.co.nz from the machine for me?

 

 

 

 

Hi,

 

 

 

Non-authoritative answer:

 

Name:   pop3.xtra.co.nz

 

Address:  210.55.143.37

 

 

 

 


'That VDSL Cat'
8914 posts

Uber Geek
+1 received by user: 1955

Trusted
Spark
Subscriber

  Reply # 2080751 29-Aug-2018 12:51
Send private message quote this post

Right all should be fine then.

Confirm your using the correct password.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




30 posts

Geek
+1 received by user: 3


  Reply # 2080776 29-Aug-2018 13:19
Send private message quote this post

Same password as using to get into the webmail.

 

Thanks for the assistance, do appreciate more experienced eyes running over the issue.


1497 posts

Uber Geek
+1 received by user: 474

Trusted

  Reply # 2080809 29-Aug-2018 14:12
One person supports this post
Send private message quote this post

have you checked if the windows firewall for whatever reason isnt blocking connections for outlook? :)







30 posts

Geek
+1 received by user: 3


  Reply # 2080847 29-Aug-2018 15:19
One person supports this post
Send private message quote this post

Looks like that was the issue. Disabled firewall and was good to go.

 

Found a specific Block rule for Outlook in there which was super helpful.

 

Cheers,
Chris


1497 posts

Uber Geek
+1 received by user: 474

Trusted

  Reply # 2080860 29-Aug-2018 15:51
Send private message quote this post

im glad its all working :)





'That VDSL Cat'
8914 posts

Uber Geek
+1 received by user: 1955

Trusted
Spark
Subscriber

  Reply # 2080866 29-Aug-2018 16:00
One person supports this post
Send private message quote this post

Gorch:

 

Looks like that was the issue. Disabled firewall and was good to go.

 

Found a specific Block rule for Outlook in there which was super helpful.

 

Cheers,
Chris

 

 

bingo :) that's why i asked about the dns resolution in the first place.

 

 

 

Silly me, should have asked about firewalls too! I'm out of shape for these sorts of questions haha





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


IcI

807 posts

Ultimate Geek
+1 received by user: 172

Trusted

  Reply # 2081718 31-Aug-2018 00:01
Send private message quote this post

hio77: 
Gorch: ... Found a specific Block rule for Outlook in there which was super helpful.
 ... Silly me, should have asked about firewalls too! I'm out of shape for these sorts of questions haha 

 

Don't beat yourself up about it, hio77. That rule sounds very non-standard. Doubly so if it was the standard Windows fw


'That VDSL Cat'
8914 posts

Uber Geek
+1 received by user: 1955

Trusted
Spark
Subscriber

  Reply # 2081726 31-Aug-2018 00:50
One person supports this post
Send private message quote this post

IcI:

 

hio77: 
Gorch: ... Found a specific Block rule for Outlook in there which was super helpful.
 ... Silly me, should have asked about firewalls too! I'm out of shape for these sorts of questions haha 

 

Don't beat yourself up about it, hio77. That rule sounds very non-standard. Doubly so if it was the standard Windows fw

 

 

Honestly, it isn't.

 

 

 

people have a habit of clicking no when things popup... even that little firewall dialog saying "should outlook connect to the internet"

 

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




30 posts

Geek
+1 received by user: 3


  Reply # 2081816 31-Aug-2018 10:45
One person supports this post
Send private message quote this post

hio77:

 

 

 

Honestly, it isn't.

 

 

 

people have a habit of clicking no when things popup... even that little firewall dialog saying "should outlook connect to the internet"

 

 

 

 

 

 

I took the opportunity to do some cleaning and user education while I had the box in front of me - removing the 3 competing "free" security suites, cleaning out all the bundled HP "helpers", replacing a dead case fan.

 

Apparently it is running like it never has before (who'd have thought), and I have the traditional thank you box of beers to show it.

 


Thanks to all that have chipped in to help.


Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.