Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




673 posts

Ultimate Geek

Trusted

#250630 19-May-2019 19:42
Send private message

Small world problem, but I see I’m far from alone on sparks Facebook page.

Since Fridayish this week photos and videos have been unable to be viewed on wifi, both on the Facebook app and the Facebook webpage. Yet when using mobile data (skinny) instead there is no issue and photos are viewed as per normal.

Done the usual restarting modems/devices etc to no avail.

There is a fairly large thread on Spark’s FB page (ironically) about the issue yet there is no response to the many queries from spark asides from the standard “oh no PM us with your details and we will have a look at it”.

Anybody else having a similar issue?
Or can anybody here from Spark she’d any light on the issue?
FWIW we are in palmy north

Create new topic
1590 posts

Uber Geek

Trusted

  #2240946 19-May-2019 19:52
Send private message

try change your DNS its possible the facebook caches for your area are playing up.






680 posts

Ultimate Geek

Trusted

  #2240948 19-May-2019 19:57
Send private message

Nope, no issues here. Based in P North and on Spark. Have you tried turning your computer off and on again? 😅






 
 
 
 


'That VDSL Cat'
12143 posts

Uber Geek

Trusted
Spark
Subscriber

  #2240952 19-May-2019 20:25
Send private message

No issues here.

 

 

 

I know it's not the outcome your expecting, but please dm details and i'll check a few possible theories... 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


4495 posts

Uber Geek

Trusted

  #2240956 19-May-2019 20:29
Send private message

I've had issues with the facebook app too for the last few days. Just assumed it was some update that has borked things.

I see the issue on my home broadband that is non-spark.



673 posts

Ultimate Geek

Trusted

  #2240962 19-May-2019 20:42
Send private message

More of a slight annoyance than anything but it does seem weird for the UFB to be having issues only.
Managed to talk to a CSR who is pushing it to their techs as turning off the ONT as well as the modem didn’t change anything.
Interestingly the behaviour is the same across 3 iPads, 2 iPhones and a windows 10 PC, all having been turned off/turned on again :-)
Cheers



673 posts

Ultimate Geek

Trusted

  #2240964 19-May-2019 20:45
Send private message

hio77:

No issues here.


 


I know it's not the outcome your expecting, but please dm details and i'll check a few possible theories... 



Thanks for that, PM sent.



673 posts

Ultimate Geek

Trusted

  #2240965 19-May-2019 20:47
Send private message

chevrolux: I've had issues with the facebook app too for the last few days. Just assumed it was some update that has borked things.

I see the issue on my home broadband that is non-spark.


At least I’m not alone lol.
Try switching off the ONT and the modem for 15 minutes or so, that didn’t work for me but might at your end.

 
 
 
 


'That VDSL Cat'
12143 posts

Uber Geek

Trusted
Spark
Subscriber

  #2241038 19-May-2019 21:56
Send private message

Loismustdye:
chevrolux: I've had issues with the facebook app too for the last few days. Just assumed it was some update that has borked things.

I see the issue on my home broadband that is non-spark.


At least I’m not alone lol.
Try switching off the ONT and the modem for 15 minutes or so, that didn’t work for me but might at your end.

 

While it may be annoying, it's not the worst thing to do to ensure caches are flushed etc.

 

 

 

I've done a quick adjustment... If it's improved let me know.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 




673 posts

Ultimate Geek

Trusted

  #2241167 20-May-2019 09:26
Send private message

hio77:

Loismustdye:
chevrolux: I've had issues with the facebook app too for the last few days. Just assumed it was some update that has borked things.

I see the issue on my home broadband that is non-spark.


At least I’m not alone lol.
Try switching off the ONT and the modem for 15 minutes or so, that didn’t work for me but might at your end.


While it may be annoying, it's not the worst thing to do to ensure caches are flushed etc.


 


I've done a quick adjustment... If it's improved let me know.



Just messaged you via pm, the internet all seems to be working fine now, thanks very much for the assist, appreciate it. Gotta love this website for stuff like this.
Cheers.

'That VDSL Cat'
12143 posts

Uber Geek

Trusted
Spark
Subscriber

  #2241177 20-May-2019 09:41
Send private message

It's a workaround :) . Confirms a theory though.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


728 posts

Ultimate Geek

Trusted
Spark NZ

  #2241244 20-May-2019 11:58
Send private message

Can you try it again now please? 

 

We believe this should be sorted :)





My views are my own, and may not necessarily represent those of my employer.




673 posts

Ultimate Geek

Trusted

  #2241454 20-May-2019 13:59
Send private message

cbrpilot:

 

Can you try it again now please? 

 

We believe this should be sorted :)

 

 

 

 

Hi

 

Yes it is up and running.

 

cheers :-)


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00


OPPO A91 is a high specs mid-range smartphone
Posted 23-Apr-2020 16:44


NordVPN rolling out NordLynx new generation VPN protocol based on WireGuard
Posted 23-Apr-2020 16:37



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.