Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


xpd

xpd

Trash bandit
11926 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

#250712 22-May-2019 13:13
Send private message

Does BP block ports at all ? I'd assume not, but just having some issues trying to get a particular port to respond on my connection (and yes, Im on static).

 

 





       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
Affiliate link
 
 
 

Affiliate link: Norton Secure VPN helps secure private information using bank-grade encryption when using public Wi-Fi on your PC, Mac, or mobile device.
hio77
'That VDSL Cat'
12970 posts

Uber Geek

ID Verified
Trusted
Voyager
Subscriber

  #2243106 22-May-2019 13:18
Send private message

What particular port are you trying to open?

 

 

 

there is a thread on the spark section that shows the blocked ports, it's the normal ones though.

 

a quick chat with BP can remove it if you really wish.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 

 


xpd

xpd

Trash bandit
11926 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #2243160 22-May-2019 15:14
Send private message

BP just replied to a query and said they dont block anything except 25.

 

So prob my router being stupid again. 

 

Trying any port, but what Im after in particular is 27015.

 

 





       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 


cbrpilot
842 posts

Ultimate Geek

Trusted
Spark NZ

  #2243183 22-May-2019 15:38
Send private message

Bigpipe block the same ports as Spark.

 

To be explict:

 

  • SMTP (Port 25)
  • NetBIOS (135-139)
  • SMB (445)
  • DNS Server (53) (DNS client is unblocked of course)

If you have a legitimate need to unblock any of those ports, then I believe Bigpipe can do this.





My views are my own, and may not necessarily represent those of my employer.




hio77
'That VDSL Cat'
12970 posts

Uber Geek

ID Verified
Trusted
Voyager
Subscriber

  #2243193 22-May-2019 16:00
Send private message

Nope, steam/hl2 port isnt blocked filtered at all.

 

 

 

I've ran plenty of services behind it. Try your config again :)





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 

 


Intravix
102 posts

Master Geek


  #2243237 22-May-2019 17:42
Send private message

Hmm weird port 25 is open for me on Bigpipe and I've never asked for it to be unblocked.  Maybe they are mind readers :)


xpd

xpd

Trash bandit
11926 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #2243314 22-May-2019 19:48
Send private message

hio77:

 

Nope, steam/hl2 port isnt blocked filtered at all.

 

 

 

I've ran plenty of services behind it. Try your config again :)

 

 

Yeah I think its prob my router being extremely stubborn. Has done similar in the past but usually I just re-add the NAT rule a couple of times and it goes. But for some reason this time it dosent want to.......

 

 





       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 


hio77
'That VDSL Cat'
12970 posts

Uber Geek

ID Verified
Trusted
Voyager
Subscriber

  #2243323 22-May-2019 19:55
Send private message

Have you tried turning it off and on again?




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 

 




xpd

xpd

Trash bandit
11926 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #2243327 22-May-2019 20:07
Send private message

More convinced its router now......  cant ping router, but can access via http.  Tried adding a new rule for 3389 (pointing to a defunct internal IP) and that wont even take.

 

 





       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 


Dratsab
3803 posts

Uber Geek

Trusted
Lifetime subscriber

  #2243352 22-May-2019 21:07
Send private message

Time for some percussive maintenance perhaps?

 

Image result for claw hammer


hio77
'That VDSL Cat'
12970 posts

Uber Geek

ID Verified
Trusted
Voyager
Subscriber

  #2243353 22-May-2019 21:08
Send private message

have you considered a rollback to a HG659?

 

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 

 


xpd

xpd

Trash bandit
11926 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #2243362 22-May-2019 21:42
Send private message

Ive got a BP supplied HG659, but that wouldnt take my ports at all, which is the issue Ive always had with those units......  I set them, and then after a few days they vanish and I have to set them again. 

 

Im looking at a replacement router soon anyway, either a Mikrotik or Ubiquiti. Guess Ill wait until then.

 

 





       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 


hio77
'That VDSL Cat'
12970 posts

Uber Geek

ID Verified
Trusted
Voyager
Subscriber

  #2243363 22-May-2019 21:52
Send private message

You could always go back to copper, i seem to recall everything worked well for you back then

 

 

 

i'll be honest though i suspect your issue is a device firewall not the router...





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 

 


xpd

xpd

Trash bandit
11926 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #2243426 23-May-2019 09:21
Send private message

You could be onto something there...... all other services are running fine off that server, so I assumed (wrongly) it was fine.... :D

 

Pointed the port to a HyperV system on that server, and responded happily. 

 

So what did I break on the server..... let the fun times begin ;)

 

Thanks for that @hio77 :D

 

 





       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 


xpd

xpd

Trash bandit
11926 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #2245276 25-May-2019 11:33
Send private message

OK, isnt the server, as can access mail server externally, and access the game server on the LAN. 

 

Swapped back to the HG659, and only port thats allowed is 80 - everything else is ignored - even turned the internal firewall to disabled and no change.

 

So Ill switch back to the Zyxel and can bet everything except the game server will work again......

 

 





       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 


xpd

xpd

Trash bandit
11926 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #2245278 25-May-2019 11:36
Send private message

 

 

 

 

 

 

 

 

 

 

 





       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.