Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


domingopus

5 posts

Wannabe Geek


#28139 19-Nov-2008 20:40
Send private message

Hi,

I have a broadband account with telecom nz abd my IP address changes several times a day. When it happens I lose connection for a few seconds.  I have interleaving switched off (for gaming), could this be the problem?

Thanks

D

Create new topic
sbiddle
30853 posts

Uber Geek

Retired Mod
Trusted
Biddle Corp
Lifetime subscriber

  #178926 19-Nov-2008 20:44
Send private message

Most ADSL connections use dynamic IP addresses. This means your IP will change every time your connection does.

You modem isn't dropping as a result in your IP change - it's your modem dropping the connection that is causing the IP to be renewed when the modem resync's itself.

Is this a new problem? Have you changed any phone wiring in your house or moved any phones? Do you have ADSL filters installed on all phones (and Sky if you have that) or a central ADSL filter?




 
 
 

Shop Mighty Ape for electronics, games, computers books and more (affiliate link).
domingopus

5 posts

Wannabe Geek


  #178928 19-Nov-2008 20:55
Send private message

Hi thanks for the quick reply.

It's not my house, but I think it's ben happening for a while and they've just put up with it.  I've just tried my own
brand new modem/router just in case it was a modem/router problem, but it does the same.  No wiring has been changed and everything is on a filter. 

I thought in general, if you re-connect you tend to get the same IP adress back?

Cheers

sbiddle
30853 posts

Uber Geek

Retired Mod
Trusted
Biddle Corp
Lifetime subscriber

  #178930 19-Nov-2008 20:59
Send private message

What are all the line stats and levels from the router status page?



C0R3
33 posts

Geek


  #178931 19-Nov-2008 21:01
Send private message

Hi,

Could you also tell me the model of your router?

Thanks

domingopus

5 posts

Wannabe Geek


  #178938 19-Nov-2008 22:24
Send private message

Hi,

Linksys WAG160N is the new one I tried it with.  Just turned on logging a couple of hours ago.  Getting entries like this:

Wed, 2008-11-19 08:05:49 - Adsl is disconnected

Wed, 2008-11-19 08:05:50 - Terminating on signal 15.

Wed, 2008-11-19 08:05:50 - LCP down.

Wed, 2008-11-19 08:05:56 - Connection terminated.

Wed, 2008-11-19 08:05:56 - Connect time 15.1 minutes.

Wed, 2008-11-19 08:05:56 - Sent 593131 bytes, received 1480091 bytes.

Wed, 2008-11-19 08:05:56 - Exit.

Wed, 2008-11-19 08:06:19 - Adsl is connected

Wed, 2008-11-19 08:06:19 - Initialize LCP.

Wed, 2008-11-19 08:06:19 - Plugin pppoa loaded.


 

The status page shows:


Status:    Up
Downstream Rate:    7136 Kbps
Upstream Rate:    704 Kbps
 
         
PVC Connection      
       
Encapsulation:    RFC 2364 PPPoA
Multiplexing:    VC
QoS:    UBR
PCR:   
SCR:   
Autodetect:    Disable
VPI:    0
VCI:    100
Enable:    1
PVC Status:    Up

 

ta

cisconz
cisconz
1323 posts

Uber Geek

ID Verified
Trusted
Lifetime subscriber

  #179005 20-Nov-2008 09:43
Send private message

Looks to me like a bad filter somewhere.

I used to have a disconnect on a signal 15 on my router - turned out to be a bad chip in the modem.




Hmmmm


eXDee
4029 posts

Uber Geek

Trusted

  #179049 20-Nov-2008 12:36
Send private message

As above - try replacing filters. Remember the modem does not have to be filtered if there isnt a normal phone device plugged in the same jack.

Then post your Noise margin/SNR, it should be somewhere on the modems status page. Attenuation would be useful also.



  #179197 21-Nov-2008 11:34
Send private message

The WAG160N doesn't display this info on it's default ADSL stats page, but there is an unlinked hidden page available at http://192.168.1.1/setup.cgi?next_file=adsl_driver.htm that will give you everything you need.

OT, but while I'm at it, there's another unlinked hidden page that allows you to reboot it. It's http://192.168.1.1/setup.cgi?todo=reboot

192.168.1.1 is the default gateway address for the WAG160N, but obviously substitute whatever you are using.

Don't ask me why Linksys decided not to link these from the main menu!

gehenna
8089 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #179203 21-Nov-2008 12:02
Send private message

+1 for replacing the filter.  Either that or disconnect every other phone socket for a few hours if you can and just leave the modem plugged in.  monitor for another disconnection and if it does happen you'll know the problem isn't one of the other phones or filters.  if it doesn't disconnect try plugging one phone/filter in and monitor for another while, if still no disconnection plug the remaining phones in one by one, monitoring for a while between each until you find the weak link if there is one.


domingopus

5 posts

Wannabe Geek


  #179217 21-Nov-2008 13:34
Send private message

Ok, it turns out that the bloody sky box was plugged in without a filter!  I *think* that's fixed it.

Thanks for all the helps/tips guys!

D

cisconz
cisconz
1323 posts

Uber Geek

ID Verified
Trusted
Lifetime subscriber

  #179320 22-Nov-2008 00:58
Send private message

Yeah, it will have polled every few hours.




Hmmmm


Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup