Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Wipeout

330 posts

Ultimate Geek


#35156 4-Jun-2009 16:01
Send private message

First, I'm sorry for making this as a new topic. But don't seem to get any answers from other threads.

I have a major issue with accessing internet and retrieving emails with WiFi. I have a Ericsson W705a.

I have been through every single avenue trying to resolve this. I've spent an hour on the phone with a guy on 123 and he did his best, but still had no luck with connection.

I've tried this on both TelecomContent and TelecomData with no luck. I have tried restarting the device after changing setting. But still I've hit the wall.

Any ideas as to what might be the problem?


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
Affiliate link
 
 
 

Affiliate link: Shop Mighty Ape for electronics, games, computers books and more.
RockResearch
152 posts

Master Geek

Trusted

  #221688 4-Jun-2009 16:26
Send private message

I had issues setting up my phone (Nokia 5800), issue was I keyed in incorrect security code for WIFI.




Rock Research - NZ's online marketing research experts. We like to blog too.

Wipeout

330 posts

Ultimate Geek


  #221692 4-Jun-2009 16:32
Send private message

har har har :P

No, it shows I'm connected to the wireless network etc. It's accessing net/retrieving emails while connected to WiFi I'm having issues with.


akia
489 posts

Ultimate Geek

Trusted

  #221696 4-Jun-2009 16:39
Send private message

So a quick run down on how to connect to Wi-fi on a Sony Ericsson W705a.

1. Press the Menu button (middle button)
2. Scroll down to the Settings menu and press Select (middle button)
3. Press across until you get to the Connectivity menu
4. Highlight 'Wi-Fi' and press Select (middle button)
5. Ensure Wi-Fi is turned on (tick box should be ticked and should say 'On' below the Wi-Fi)
6. If the list of wi-fi points don't display click on Options and then 'Refresh List' and you should have a list of wi-fi points
7. Scroll down to the wi-fi point you wish to use and click on Connect
8. Click 'OK' to the warnings (one says are you sure you want to connect and one will appears if it's a secure network saying you need the correct passphrase)
9. Enter in the passphrase for the wi-fi point and press OK

Something to note I believe it automatically sets up an 'Auto Connect on' setting when you connect.



akia
489 posts

Ultimate Geek

Trusted

  #221699 4-Jun-2009 16:40
Send private message

Wipeout: har har har :P



No, it shows I'm connected to the wireless network etc. It's accessing net/retrieving emails while connected to WiFi I'm having issues with.





oops sorry - you hadn't posted that when I did my original post :o

Marmion
59 posts

Master Geek


  #221730 4-Jun-2009 17:48
Send private message

Sorry Double post


Marmion
59 posts

Master Geek


  #221731 4-Jun-2009 17:50
Send private message

Enusre you're wireless router is letting you connect to the network and that there's a working internet connection (you never know ;)). The wireless symbol should be green. If its grey you're not connected.

Are there any errors popping up when you try connecting to the internet using the built in browser? I know sometimes my one says communication problem etc (C905).
Have you tried a non-telecom site on your browser?


Only guessing, seems strange!

Wipeout

330 posts

Ultimate Geek


  #221745 4-Jun-2009 18:35
Send private message

Internet connection is working and the green symbol thing for wifi is on.



No errors and can connect to the net when using the following:



WiFi is not turned on at this stage. From Internet Settings: Connect using > TelecomContent > TWorld (a globe looking thing in my main menu panel).



No errors and can get emails with the same TelecomContent settings.





Then, as soon as I turn on WiFi (little green thing is on. Internet is working fine on the laptop) and leave setting at TelecomContent I get following:



I press TWorld (The only browser in my phone, no other web icons anywhere) and get this error - "Communication failure. Try again or contact your operator for support"



If I try to retrieve my emails (I'm not with xtra) I get them, or at least it says no new messages. This is a very recent development, as this did not work before.



The same error message comes up if I try to connect to the web with TelecomData, instead of TelecomContent. And, I've tried restarting my handset after changing between two etc.



So tonight I will be installing Opera as my internet browser (as mentioned before I haven't got any other browsers in my main menu on the cell) through a data cable and see if this will fix the problem. Might has to do with the fact that I'm using WiFi on TWorld and they're not compatible? If TWorld is a browser, I don't see how a different one will fix this issue.



All I know it's fricken frustrating! hahaha...






jbucky
24 posts

Geek


  #221750 4-Jun-2009 18:49
Send private message

I had some hassles today with getting my w705 to connect to my polytech's wifi. The problem was it wasn't asking my do the security certificate thingy, but once i got to a different block and tried again it worked. It may be worth asking, where is it you are trying to use the wifi?

Wipeout

330 posts

Ultimate Geek


  #221786 4-Jun-2009 20:49
Send private message

At home. :)

Wipeout

330 posts

Ultimate Geek


  #221791 4-Jun-2009 21:00
Send private message

@ jbucky

What did you use as browser on the phone when using WiFi at tech? Do you have TWorld icon or something else, or both?

Cheers

jbucky
24 posts

Geek


  #221801 4-Jun-2009 21:35
Send private message

Wipeout: @ jbucky



What did you use as browser on the phone when using WiFi at tech? Do you have TWorld icon or something else, or both?



Cheers



I hit the 'activity menu key', go over to the picture of the world and then go to 'enter address'. Tworld doesn't work when my phone is in wifi mode i've found.

This is the Otago Polytechnic to be more specific

Behodar
8277 posts

Uber Geek

Trusted
Lifetime subscriber

  #221804 4-Jun-2009 21:41
Send private message

As far as I'm aware, TWorld doesn't work on Wi-Fi as it's specific to Telecom's network. I have a W705a on order, with any luck it'll turn up tomorrow and I'll try to help out if you're still stuck :)

Marmion
59 posts

Master Geek


  #221805 4-Jun-2009 21:41
Send private message

If TWorld is like Vodafone Live (I use Vodafone :)) then I think you'll find TWorld will only work using the Telecom network, as opposed to your own. Download Opera and I think you'll find it should work perfectly.
My C905 (currently under repair) is an import so will never work with VLive but the in built SE browser and Opera work fine when connected to a Wifi network (home and uni). Sometimes it gives me a comm error which requires turning the Wifi on and off again!

akia
489 posts

Ultimate Geek

Trusted

  #221885 5-Jun-2009 08:17
Send private message

Marmion: If TWorld is like Vodafone Live (I use Vodafone :)) then I think you'll find TWorld will only work using the Telecom network, as opposed to your own.


You can access TWorld via the XT Network or via a Wifi connection using the URL: http://pdaportal.telecom.co.nz

Currently the usage meter and some Telecom services are not accessible unless you're on the XT Network.


Wipeout

330 posts

Ultimate Geek


  #221917 5-Jun-2009 09:36
Send private message

Ok, so I installed the Opera and can access the net.

But how can I tell if Opera is using WiFi connection or the mobile internet?


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25


Microsoft Updates Surface Laptop Go With 11th Gen Intel CPUs
Posted 2-Jun-2022 07:12


MSI Workstations, Business Laptops Exclusively Available From Ingram Micro New Zealand
Posted 31-May-2022 17:21


Seagate Serves Edge Security Applications With New Skyhawk AI Video-optimised Drive
Posted 31-May-2022 17:20


Dyson Gives Glimpse of Secret Robot Prototype
Posted 31-May-2022 17:15


Hisense Launches in New Zealand, With TVs and Home Appliances
Posted 31-May-2022 17:10


Logitech Introduces the Lift Vertical Ergonomic Mouse
Posted 31-May-2022 17:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.