Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




74 posts

Master Geek
+1 received by user: 2


# 38247 27-Jul-2009 15:49
Send private message

Hi

I have a Nokia 5800 Xpress Music. When I try browsing to http://myhomepage (after looking on threads here, to get to TWorld) it errors "No gatgeway reply" when trying to use the "Telecom Data" and nothing comes up but a white screen when using "Telecom Content" AP. Also tried browsing to http://yt.telecom.co.nz to get my broadband usage but didn't work also, thought it could be related

I have checked the settings according to http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=32983 - the settings I have were pulled off a SIM

I can't also send MMS messages, could this be related? This is using the "Telecom MMS" access point

Any ideas?

Cheers

Create new topic
479 posts

Ultimate Geek
+1 received by user: 3


  # 239376 27-Jul-2009 16:07
Send private message

you need to be using the wap.telecom.co.nz as the apn settings



74 posts

Master Geek
+1 received by user: 2


  # 239469 27-Jul-2009 21:09
Send private message

n00dy: you need to be using the wap.telecom.co.nz as the apn settings


The Telecom Content is set to use that already

 
 
 
 


107 posts

Master Geek


  # 239964 28-Jul-2009 22:09
Send private message

ir1141: Hi

I have a Nokia 5800 Xpress Music. When I try browsing to http://myhomepage (after looking on threads here, to get to TWorld) it errors "No gatgeway reply" when trying to use the "Telecom Data" and nothing comes up but a white screen when using "Telecom Content" AP. Also tried browsing to http://yt.telecom.co.nz to get my broadband usage but didn't work also, thought it could be related

I have checked the settings according to http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=32983 - the settings I have were pulled off a SIM

I can't also send MMS messages, could this be related? This is using the "Telecom MMS" access point

Any ideas?

Cheers

I'm having the exact same trouble with my vodafone branded Sony ericsson c510a.I have been to see people,asked on here,rang people up and it still wont work.I'm hoping if i swicth to 2 Degrees when they launch it may work.....

426 posts

Ultimate Geek
+1 received by user: 16

Trusted
Spark NZ
Lifetime subscriber

  # 240009 29-Jul-2009 07:29
Send private message

Are you sure you have configured your handset with the settings as described in the following post; http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=32983

The "no gateway" error message does sound like you have not defined the proxy settings correctly.




The comments I write on this forum do not necessarily reflect the views of my employer and as such cannot be taken as official statements of my employer.



74 posts

Master Geek
+1 received by user: 2


  # 240021 29-Jul-2009 08:14
Send private message

NealR: Are you sure you have configured your handset with the settings as described in the following post; http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=32983

The "no gateway" error message does sound like you have not defined the proxy settings correctly.


Could possibly be why. When I go to try edit the settings, there is no entry for anything to do with a proxy..? Might have to look in a bit further for where to find these settings

EDIT: Yep you are correct. Found the settings and they were set to a different I.P.

Thanks

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06


Motorola Solutions joins local partners to deliver advanced communications network in New Zealand
Posted 30-Apr-2019 21:50


Micron launches high-performance NVMe SSDs for cloud and enterprise markets
Posted 30-Apr-2019 10:27


Jaguar Land Rover trials in-vehicle smart wallet technology
Posted 29-Apr-2019 21:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.