Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


13 posts

Geek


Topic # 4600 9-Aug-2005 17:56
Send private message

Hi

Great forum, I've just got my new toy (Nokia 6255) and thought I'd see if I can use it as a bluetooth modem with my Dell Axim X50V

I set up using the generic phone settings and had no issues pairing devices.

I set up bluetooth modem as shown elsewhere in this forum:
username: mobile@jamamobile
pass:telecom
dial:#777

Fired up bluetooth and hit connect and it's all go, with the phone showing an sending/receiving screen and the Axim showing data being sent upstream and downstream - sweet.

Fired up Pocket IE and got "page unable to be found"

Should I be doing something with proxy settings? - any ideas why I can't progress a session.

Any ideas would be great

Cheers


Create new topic
BDFL - Memuneh
61331 posts

Uber Geek
+1 received by user: 12075

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 17831 9-Aug-2005 18:08
Send private message

Welcome here! It sounds like it is connected ok. Have you tried anything else or just the Pocket Internet Explorer?

If everything else works fine you can try recreating some configuration files - these files have strange names and sometimes we delete them by mistake. Do this:

  • On your Pocket PC open File Explorer
  • Browse to \Windows
  • Tap welcome.exe and follow instructions
  • After closing the program soft reset the device
  • Try the connection again.

    A very important utility you should use is VxUtil. It is free and you can use it for PING, TRACE ROUTE, and collect the information about the connection.





  • Hawkes Bay
    8477 posts

    Uber Geek
    +1 received by user: 4

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 17833 9-Aug-2005 18:17
    Send private message

    sartorious: Hi
    I set up bluetooth modem as shown elsewhere in this forum:
    username: mobile@jamamobile
    pass:telecom
    dial:#777

    Without a data plan, this type of use will cost you $8 per MB. Dont forget to ring Telecom and discuss your data plan options if you havent already. (To avoid bill-shock).

    Oh, and 'hi' :-)









    13 posts

    Geek


    Reply # 17834 9-Aug-2005 18:54
    Send private message

    Thanks for the help. The problem was with a rogue proxy setting - composing this via Axim and BT COOLER than COOL. Will get a data plan, but what the hell, if this costs $5 to write...

    Cheers

    Tim

    BDFL - Memuneh
    61331 posts

    Uber Geek
    +1 received by user: 12075

    Administrator
    Trusted
    Geekzone
    Lifetime subscriber

    Reply # 17835 9-Aug-2005 18:56
    Send private message

    Good to know it's working. The symptoms you described were close to the ones caused by those files I wrote before too.







    13 posts

    Geek


      Reply # 17836 9-Aug-2005 19:06
    Send private message

    I did run the welcome.exe for good measure first, but still no luck, but thats good info to know if I have any glitches in the future.

    Thanks for the prompt help, until the next crisis...

    4311 posts

    Uber Geek
    +1 received by user: 152

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 17853 9-Aug-2005 20:53
    Send private message

    Call me stupid here...but why do you use the username mobile@jamamobile??

    Hawkes Bay
    8477 posts

    Uber Geek
    +1 received by user: 4

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 17856 9-Aug-2005 20:59
    Send private message

    Because the network uses other identifying info (esn? phone number?) to work out who you are.

    Makes life simple for people who install and troubleshoot these things, thats for sure - you never have to worry about an incorrect user/pass :-)







    4311 posts

    Uber Geek
    +1 received by user: 152

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 17857 9-Aug-2005 21:03
    Send private message

    just wondering what jamamobile means

    4311 posts

    Uber Geek
    +1 received by user: 152

    Mod Emeritus
    Trusted
    Lifetime subscriber

      Reply # 17858 9-Aug-2005 21:06
    Send private message

    when trying to connect with my laptop and bluetooth, it dials ok, comes up with the sending receiving thing on phone screen but then says data call ended.

    BDFL - Memuneh
    61331 posts

    Uber Geek
    +1 received by user: 12075

    Administrator
    Trusted
    Geekzone
    Lifetime subscriber

      Reply # 17859 9-Aug-2005 21:08
    Send private message
    Create new topic

    Twitter »

    Follow us to receive Twitter updates when new discussions are posted in our forums:



    Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



    Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



    Geekzone Live »

    Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



    Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

    Alternatively, you can receive a daily email with Geekzone updates.