Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


eXDee

4025 posts

Uber Geek

Trusted

#48556 16-Nov-2009 13:56
Send private message

Just setting up an e75 for someone, but i can't get exchange mail working.
Previously they had a Samsung i325 which runs windows mobile, activesync worked perfectly fine, syncing contacts, email and calendar.

Can't get it going at all using 'Mail for exchange'. Put in the same server as using for activesync, with the same username and password (with and without the @companyname), tried secure and non secure (was using nonsecure with activesync). But nothing works. Tried using a wifi connection instead of TelecomData too.

I think its something to do with the port its using, it was default on 443, which is HTTPS (web access is enabled on 80 and 443 though). I tried changing this to 135 which seems to be some kind of exchange server port, but it still won't sync, but it now says it connected, it just doesn't do anything.
No error messages either which is really annoying, it just tries and fails.

Help is appreciated.

Create new topic
johnr
19282 posts

Uber Geek
Inactive user


  #273504 16-Nov-2009 13:59
Send private message

Does OWA work OK? What version of MFA is installed on the E75?

I have done the Nokia Mail for exchange course so should be able to get you in the right direction

John

eXDee

4025 posts

Uber Geek

Trusted

  #273505 16-Nov-2009 14:01
Send private message

OWA is enabled on port 80 and 443, as well as Terminal Server remote desktop.

Not sure what version is installed, but the e75 is brand new from telecom as of last week.

 
 
 
 


johnr
19282 posts

Uber Geek
Inactive user


  #273510 16-Nov-2009 14:12
Send private message

eXDee: OWA is enabled on port 80 and 443, as well as Terminal Server remote desktop.

Not sure what version is installed, but the e75 is brand new from telecom as of last week.


Latest MFE is 2.9.158 please make sure handset is running this version

John

johnr
19282 posts

Uber Geek
Inactive user


  #273513 16-Nov-2009 14:17
Send private message

Also the certs on the exchnage side are they custom certs?

John

eXDee

4025 posts

Uber Geek

Trusted

  #273518 16-Nov-2009 14:31
Send private message

I'll check it later on, the owner has had to head out with it as they still need to receive calls.

Not sure on certs, though i do recall in the i325 there were no certificates loaded.

paradoxsm
3000 posts

Uber Geek

Trusted

  #273524 16-Nov-2009 14:58
Send private message

The E75 has Activesync as part of the client so you don't need to download the separate MfE application.

try adding another APN in the connection settings called "TelecomDirect" and use "direct.telecom.co.nz" as the Access Point Name (APN)

If you are still having problems you can always try and install the MfE though and see if that will alleviate the problem.
(http://europe.nokia.com/get-support-and-software/download-software/mail-for-exchange/compatibility-and-download)

Select E71 instead of E75 to get the download link..

eXDee

4025 posts

Uber Geek

Trusted

  #273692 16-Nov-2009 23:46
Send private message

johnr:
eXDee: OWA is enabled on port 80 and 443, as well as Terminal Server remote desktop.

Not sure what version is installed, but the e75 is brand new from telecom as of last week.


Latest MFE is 2.9.158 please make sure handset is running this version

John

When i try and load the .sisx file from nokia, it asks if i want to install Mail for Exchange. I press yes, and it says 'Update Error'.

edit: Got it! The server doesnt seem to want to support secure connections properly, so i turned that off and changed to port 80.

 
 
 
 


Kyanar
3214 posts

Uber Geek

Trusted
Subscriber

  #273695 17-Nov-2009 00:29
Send private message

johnr:
eXDee: OWA is enabled on port 80 and 443, as well as Terminal Server remote desktop.

Not sure what version is installed, but the e75 is brand new from telecom as of last week.


Latest MFE is 2.9.158 please make sure handset is running this version

John


I don't think that's possible John, MFE is baked into Mail on the E75 - you can't install it seperately and Nokia Software Update seems to be the only way to upgrade it (funnily enough, PC Suite has been nagging me about a firmware update for days, but when I click it I am informed "there are no updates for your device").

Also, MFE on the E75 has no version number.

Now, you wouldn't be able to tell me why it refuses to let me sync calendar and contacts would you?

eXDee

4025 posts

Uber Geek

Trusted

  #273702 17-Nov-2009 00:53
Send private message

I just changed 'what to sync' to include calendar and contacts and it did it first try.

This is simply an awesome phone to use, coming from setting up and using windows mobile phones, this one is great in comparison.
Highly recommended.

Oh and thanks for the advice john + paradoxsm.

johnr
19282 posts

Uber Geek
Inactive user


  #273712 17-Nov-2009 06:28
Send private message

the version can be seen you just need to know where to look

Kyanar
3214 posts

Uber Geek

Trusted
Subscriber

  #273717 17-Nov-2009 07:33
Send private message

eXDee: I just changed 'what to sync' to include calendar and contacts and it did it first try.

This is simply an awesome phone to use, coming from setting up and using windows mobile phones, this one is great in comparison.
Highly recommended.

Oh and thanks for the advice john + paradoxsm.


Wish I could.  Under "what to sync", only the "Sync E-mail" option is available.  It worked before I had to do a factory reset, but since then - nope.

quandum
204 posts

Master Geek


  #274069 17-Nov-2009 23:20
Send private message

Is there an error code that pops up for the sync log? Any thing on the exchange server connection logs?




I would love to change the world, but they won't give me the source code

#BOFH

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.