Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1 post

Wannabe Geek


Topic # 5429 27-Oct-2005 18:29
Send private message

I have a new Apache which is magic however when it comes to connecting through the cable and Activesync 4.0 it only will connect as a guest partnership. Any suggestions? Have tried reloading software, disabling firewalls, and still no joy.

Create new topic
BDFL - Memuneh
59194 posts

Uber Geek
+1 received by user: 10424

Administrator
Trusted
Geekzone
Subscriber

Reply # 22174 27-Oct-2005 19:15
Send private message

Welcome to Geekzone...

If you are using Zone Alarm then be aware that even when disabled it still interferes with other applications. But before you go removing your firewall software...

First, make sure you have it connected to a USB port, not a USB Hub. These devices don't like USB Hub.

Next make sure the USB port has enough power. Open Control Panel | System | Hardware and click Device Manager. Scroll down to Universal Serial Bus and open each USB Root Hub. Make sure the checkbox that allows the OS to turn off the port is unchecked.

There's a good article on ActiveSync Guest Issues on PocketPCFaq.com.





Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.