Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




12 posts

Geek
Inactive user


Topic # 55389 2-Jan-2010 16:37
Send private message

Hi all,

well a few weeks ago i picked up my phone and there was alot of static on it and my modem refused to connect so i left it and came back a few hours later and the noise/static wasn't as bad and the modem connected but only at 3000kbps when it usually always connects at 4000kbps. so over a week the static came and went but my sync rate got lower and lower,also the Line Attenuation went up from around 35 to 50
i called telecom and they sent out a line tech and they fixed the static problem which was bad/corroded connections and they replaced the jack point. they also said they checked the line back to the roadside cabinet and said it is fine.
so now the phone is fine but the modem only syncs at around 1200kbps now, i have tried 3 different modems and filters even another computer but still the same problem.there is only one jack point in my home.i have checked all my modem settings and they are fine and unchanged as before the problem started.

this is the stats i now get.

Data Rate Down - 1280kbps
Data Rate Up - 640kbps
Line Attenuation Down - 52db
Line Attenuation Up - 31db
SNR Margin Down - 8db
SNR Margin Up - 13db

does this mean there is still a problem on the line somewhere or is it a problem at the exchange end?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
6060 posts

Uber Geek
+1 received by user: 177

Trusted
Subscriber

  Reply # 286532 2-Jan-2010 17:37
Send private message

Hi Votan, welcome to Geekzone, I guess the first thing I would want to know is do you know roughly how far it is to the cabinet that you are connected to.

Cheers
Cyril



12 posts

Geek
Inactive user


  Reply # 286536 2-Jan-2010 19:15
Send private message

I guess the first thing I would want to know is do you know roughly how far it is to the cabinet that you are connected to.


not sure but there is a green cabinet about 200m down the street that ive seen telcom techs working in before so i assume that is the cabinet and i know it is adsl1 as it hasn't been upgraded yet to adsl2+.

 
 
 
 


6060 posts

Uber Geek
+1 received by user: 177

Trusted
Subscriber

  Reply # 286618 3-Jan-2010 10:10
Send private message

If infact you are connected to that cabinet then you should have an attenuation like 6dB not 53dB. Put your address into the following link to see what cabinet you are on.

www.telecomwholesale.co.nz/maps

Cyril



12 posts

Geek
Inactive user


  Reply # 286694 3-Jan-2010 16:55
Send private message

cyril7: If infact you are connected to that cabinet then you should have an attenuation like 6dB not 53dB. Put your address into the following link to see what cabinet you are on.

www.telecomwholesale.co.nz/maps


that map wont load for some reason but the info i got off the Chorus website says my area wont be upgraded until around August this year.

6060 posts

Uber Geek
+1 received by user: 177

Trusted
Subscriber

  Reply # 286697 3-Jan-2010 17:13
Send private message

Hi, PM me your address if you wish more info from the map.

Cyril



12 posts

Geek
Inactive user


  Reply # 286707 3-Jan-2010 18:33
Send private message

cyril7: Hi, PM me your address if you wish more info from the map.


got the map to load and the info says,

Cabinet Details

Cabinet Name: GLE/BA
Upgrade Scheduled: Sep 2010

307 posts

Ultimate Geek
+1 received by user: 3


  Reply # 286807 4-Jan-2010 10:23
Send private message

The GLE/BA cabinet is a crossconnect copper only cabinet, meaning there is no active voice or data equipment inside of it.

Your DSL comes from Exchange via copper, as per above the cabinet is to be upgraged in september 2010.

Also note that the equipment at the exchange will be adsl2+ but due to your distance this maybe ineffective.





Disclaimer: Comments I make are NOT on behalf of my employer, these comments are mine and mine alone.



12 posts

Geek
Inactive user


  Reply # 286821 4-Jan-2010 11:27
Send private message

matt45: The GLE/BA cabinet is a crossconnect copper only cabinet, meaning there is no active voice or data equipment inside of it.
Your DSL comes from Exchange via copper, as per above the cabinet is to be upgraged in september 2010.
Also note that the equipment at the exchange will be adsl2+ but due to your distance this maybe ineffective.



interesting info but i don't see how a future cabinet updrade could be the cause of my problem.


307 posts

Ultimate Geek
+1 received by user: 3


  Reply # 286832 4-Jan-2010 11:52
Send private message

It's not,

You will not get great speeds untill cabinet is done, but you should be getting more than 1.2mbit, if they have already redone the joints then it is likley an internal wiring issue.




Disclaimer: Comments I make are NOT on behalf of my employer, these comments are mine and mine alone.



12 posts

Geek
Inactive user


  Reply # 286864 4-Jan-2010 13:32
Send private message

if they have already redone the joints then it is likley an internal wiring issue.


after they did the connection joints and put the new jack point in they put their test equipment on it and said the line is fine. maybe they missed something? should i ring telecom and ask them to check my net connection on their end?

307 posts

Ultimate Geek
+1 received by user: 3


  Reply # 286867 4-Jan-2010 13:42
Send private message

Their test equipment was probably a BUTT to check for dialtone and a modem to check for dsl sync, once they have those two things they dont really care.

You could try calling in and complaining of low speed .... this may result in someone getting sent out again.

Edit: i doubt it is a switch related issue, (not in exchange).




Disclaimer: Comments I make are NOT on behalf of my employer, these comments are mine and mine alone.

6060 posts

Uber Geek
+1 received by user: 177

Trusted
Subscriber

  Reply # 286869 4-Jan-2010 13:50
Send private message

Hi looking at your location you probably cannot expect much better till that cabinet is upgraded latter this year then you should expect a significant improvement

Curil



12 posts

Geek
Inactive user


  Reply # 286890 4-Jan-2010 14:29
Send private message

Hi looking at your location you probably cannot expect much better till that cabinet is upgraded latter this year then you should expect a significant improvement


well before the static problem i was getting a constant 4000kbps so i should be still getting that speed now. doesn't make sense why i arnt anymore unless the telecom techs screwed something up like connecting the wrong wires or something.Cry



12 posts

Geek
Inactive user


  Reply # 287447 6-Jan-2010 14:18
Send private message

can only connect between 500kbps and 600kbps now, sigh...looks like my broadband is slowly dying.
those monkeys at the telecom helpdesk are useless they bame everything from modem settings to my PC, they all belong in a zoo.Yell

307 posts

Ultimate Geek
+1 received by user: 3


  Reply # 287476 6-Jan-2010 15:48
Send private message

Ask for a case to be logged with CTS (complex tech support), hopefully the monkeys you were talking to wern't from there.




Disclaimer: Comments I make are NOT on behalf of my employer, these comments are mine and mine alone.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.