Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




BDFL - Memuneh
59190 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber

Topic # 5739 22-Nov-2005 15:54
Send private message

Is anyone out there using the TNZ Apache as a modem (either via USB or Bluetooth) and finding it having problems today?

Mine was working fine until yesterday but things are not so well today... The wmodem program freezes soon after it shows "verifying username and password" on my tablet PC, and the entire device freezes if using Bluetooth DUN.

There's a log like this:
11-22-2005 15:07:40.089 - File: C:\WINDOWS\system32\tapisrv.dll, Version 5.1.2600
11-22-2005 15:07:40.149 - File: C:\WINDOWS\system32\unimdm.tsp, Version 5.1.2600
11-22-2005 15:07:40.149 - File: C:\WINDOWS\system32\unimdmat.dll, Version 5.1.2600
11-22-2005 15:07:40.149 - File: C:\WINDOWS\system32\uniplat.dll, Version 5.1.2600
11-22-2005 15:07:40.159 - File: C:\WINDOWS\system32\drivers\modem.sys, Version 5.1.2600
11-22-2005 15:07:40.169 - File: C:\WINDOWS\system32\modemui.dll, Version 5.1.2600
11-22-2005 15:07:40.169 - File: C:\WINDOWS\system32\mdminst.dll, Version 5.1.2600
11-22-2005 15:07:40.169 - Modem type: CDMA1X USB Modem
11-22-2005 15:07:40.169 - Modem inf path: oem61.inf
11-22-2005 15:07:40.169 - Modem inf section: Modem1
11-22-2005 15:07:40.169 - Matching hardware ID: usb\vid_0bb4&pid_00cf
11-22-2005 15:07:40.209 - Opening Modem
11-22-2005 15:07:40.209 - 230400,8,N,1, ctsfl=1, rtsctl=2
11-22-2005 15:07:40.239 - Initializing modem.
11-22-2005 15:07:40.239 - DSR is low while initializing the modem. Verify modem is turned on.
11-22-2005 15:07:40.239 - CTS is low while initializing modem.
11-22-2005 15:07:40.249 - Send: AT
11-22-2005 15:07:40.269 - Recv: OK
11-22-2005 15:07:40.269 - Interpreted response: OK
11-22-2005 15:07:40.279 - Send: ATL0M1X4
11-22-2005 15:07:40.309 - Recv: OK
11-22-2005 15:07:40.309 - Interpreted response: OK
11-22-2005 15:07:40.309 - Waiting for a call.
11-22-2005 15:07:40.319 - Send: ATS0=0
11-22-2005 15:07:40.339 - Recv: OK
11-22-2005 15:07:40.339 - Interpreted response: OK
11-22-2005 15:07:40.419 - TSP(0000): Making Call
11-22-2005 15:07:40.419 - 230400,8,N,1, ctsfl=1, rtsctl=2
11-22-2005 15:07:40.499 - Initializing modem.
11-22-2005 15:07:40.499 - DSR is low while initializing the modem. Verify modem is turned on.
11-22-2005 15:07:40.499 - CTS is low while initializing modem.
11-22-2005 15:07:40.509 - Send: AT
11-22-2005 15:07:40.519 - Recv: OK
11-22-2005 15:07:40.519 - Interpreted response: OK
11-22-2005 15:07:40.529 - Send: ATL0M1X4
11-22-2005 15:07:40.559 - Recv: OK
11-22-2005 15:07:40.559 - Interpreted response: OK
11-22-2005 15:07:40.559 - Dialing.
11-22-2005 15:07:40.559 - TSP Completing Async Operation(0x000101ce) Status 0x00000000
11-22-2005 15:07:40.559 - TSP(0000): LINEEVENT: LINECALLSTATE_DIALING
11-22-2005 15:07:40.559 - TSP(0000): LINEEVENT: LINECALLSTATE_PROCEEDING
11-22-2005 15:07:40.569 - Send: ATDT####
11-22-2005 15:07:42.282 - Recv: CONNECT
11-22-2005 15:07:42.282 - Interpreted response: Connect
11-22-2005 15:07:42.282 - Receive Connect but CD was low, Waiting for signal to go high
11-22-2005 15:07:42.302 - After waiting 20ms CD is still low.
11-22-2005 15:07:47.259 - After waiting 20ms CD is still low.
11-22-2005 15:07:47.279 - After waiting 20ms CD is still low.
11-22-2005 15:07:47.299 - CD never went high, Proceeding with connection.
11-22-2005 15:07:47.299 - Connection established at 230400bps.
11-22-2005 15:07:47.299 - Error-control off or unknown.
11-22-2005 15:07:47.299 - Data compression off or unknown.
11-22-2005 15:07:47.309 - TSP(0000): LINEEVENT: LINECALLSTATE_CONNECTED
11-22-2005 15:08:17.312 - Read: Total: 0, Per/Sec: 0, Written: Total: 0, Per/Sec: 0
11-22-2005 15:08:24.423 - TSP(0000): Dropping Call
11-22-2005 15:08:24.423 - Hanging up the modem.
11-22-2005 15:08:24.423 - Recv:
<00><00><00><00><00><00><00><00><00><00><00><00><00><00>
11-22-2005 15:08:24.423 - Unknown Response
11-22-2005 15:08:24.423 - Recv: <00><00><00><00><00><00><00><00><00><00><00><00><00><00><00><00><00>11-22-2005 15:08:24.423 - Unknown Response


Anyone experiencing the same or just my device?

I thought it could be an authentication problem, but the device itself connects fine and I can browse sites, ActiveSync to my Exchange server, etc. It only happens when using as a modem.









Create new topic


BDFL - Memuneh
59190 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber



BDFL - Memuneh
59190 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber

Reply # 23821 25-Nov-2005 08:16
Send private message

Hmmm. It is doing it again. I can't connect via USB, it freezes the wmodem program during authentication.








 
 
 
 


39 posts

Geek


Reply # 23824 25-Nov-2005 09:11
Send private message

Ive encountered this problem as well...it just locks up the apache and i have to reboot the unit....speaking of which theres a nice deal going on an apache on trademe at the moment...finishes tonight at 8:30 ...$950 Buy now and $900 reserve...a nice price for a great machine! :D

278 posts

Ultimate Geek
+1 received by user: 1


Reply # 23860 25-Nov-2005 20:35
Send private message

I noticed someone was querying thr ROM version of the Apache, is there an updated ROM out for it? Not sure if it's a valid question or not, since the messaging and security update will just be a software patch.




My opinions and ideas expressed in posts are solely my own and do not reflect the views of my employer in any way..




BDFL - Memuneh
59190 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber

Reply # 23866 25-Nov-2005 20:51
Send private message

There is no ROM update for the Apache - yet. I understand the Bluetooth problem is known to Telecom New Zealand, but the authentication problem when connecting via USB is intermitent.

I just tried using the Apache again now, and still won't work. I start to get really mad, since I am travelling and these Pocket PC (the Apache and Jasjar) are my connection to the world.







BDFL - Memuneh
59190 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber

Reply # 23876 25-Nov-2005 22:54
Send private message

I have removed the modem driver, rebooted, reinstalled it. It connected again - not sure if it's because of my actions or if the network authentication is actually active again.

Anyway, here's a tip: if you actually change the settings on the connectoid itself you can move the driver speed to up to 900kbps, instead of the default 230kbps (this is valid for USB):



Since CDMA EVDO is actually capable of such speeds (on a good day), it's worth changing.





Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.