Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


10 posts

Wannabe Geek


Topic # 6172 2-Jan-2006 07:55
Send private message

Gidday

I have just replaced my well used 8100 with an 8300. I have a data cable and software for the 8100 but it doesn't work with the 8300, it only shows "charging" on the 8300.
What do I need to be able to transfer ringtones and stuff to my 8300? Any ideas would be much appreciated.

Create new topic
573 posts

Ultimate Geek
+1 received by user: 8


Reply # 25601 2-Jan-2006 11:10
Send private message

If you've got the datapilot software the 8300 support's official status is 'in developement'.

If you goto the www.datapilot.co.nz page, and fill in a support request someone should be able to let you know an approx ETA once everyones back at work.

Jp.




Working for Service Plus - www.serviceplus.co.nz

Authorised Service Agent for Apple, BenQ, Navman, Sony, and Toshiba - warranty & non-warranty repairs.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.