Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4025 posts

Uber Geek
+1 received by user: 1076

Trusted

Topic # 62273 2-Jun-2010 23:20
Send private message

When opening the WAP Browser, it takes ages before saying Error: Network Down.
I believe this started happening after an XT number was ported back to it (it went from CDMA > XT > Back to CDMA) but im unsure.

When i key in *3001#12345# and enter in the Service Programming Code, server1 is set to 166.179.037.129 port 80
This is the same server as a Nokia 6585 with working WAP.

Any idea whats going on here?

Create new topic
2366 posts

Uber Geek
+1 received by user: 13

Trusted
Spark

  Reply # 337639 3-Jun-2010 06:36
Send private message

Hi

If you PM me you're number I'll double check everythings ok from the network end for you.

nzbnw







Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.