Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Mad Scientist
18436 posts

Uber Geek
+1 received by user: 2337

Trusted
Lifetime subscriber

Topic # 62964 18-Jun-2010 08:47
Send private message

After 1 year of switching from SS to telecom, our VOIP has not been able to receive calls for 1 year.
The box is from singapore, and it goes to sleep and cannot be woken up to receive calls. If it has been recently activated/woken up it can receive calls. The provider in singapore is very sure the problem lies herein within telecom.

Would that be a fair comment?
(i have no idea so please correct my ignorance!)
(yes i could've posted in voip but i dont even know where to start to troubleshoot the router settings and have been assured it probably isnt that - although the router we have is a restrictive device called thomson)

Create new topic
BDFL - Memuneh
60598 posts

Uber Geek
+1 received by user: 11531

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 342860 18-Jun-2010 08:57
Send private message

joker97: The box is from singapore, and it goes to sleep and cannot be woken up to receive calls. If it has been recently activated/woken up it can receive calls. The provider in singapore is very sure the problem lies herein within telecom.


AFAIK, Telecom does not block any traffic. Unless you are in a "managed" plan and the box can't see any activity (or the delays are too high) and decides to sleep because of that.

If the box goes to sleep, certainly there should be a setting to change this behaviour?






7799 posts

Uber Geek
+1 received by user: 779

Subscriber

  Reply # 342886 18-Jun-2010 09:57
Send private message

Does the box wake up after an outgoing call has been made. If so it sounds liker a firewall issue..




Regards,

Old3eyes


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 342910 18-Jun-2010 10:23
Send private message

I can tell you Telecom does not block VOIP (SIP) traffic, you most definetly have a nating issue with the device and the router in front where it is blocking inbound SIP packets where they originate from the public internet... Outbound works becasue your router will pass it it out with no restrictions.

Check if you have an option for a SIP keep alive .. drop this this to 30 secs and see how you go, it can be adjusted then top find the sweet spot for your router before it kills the pinhole.

Secondly try setting a static route for SIP to your device




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

26482 posts

Uber Geek
+1 received by user: 6034

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 342949 18-Jun-2010 11:34
Send private message

My first pick would be an issue with long registration times and your NAT firewall blocking inbound traffic. It certainly won't be an issue with Telecom.

Forwarding port 5060 (assuming your provider uses 5060 which is the standard SIP port) would probably fix the issue.




Mad Scientist
18436 posts

Uber Geek
+1 received by user: 2337

Trusted
Lifetime subscriber

  Reply # 342950 18-Jun-2010 11:35
Send private message

oh oops.

oldeyes: yes box wakes up after making outgoing call.
maverick: no option to keep SIP alive the thomson router is really very restrictive.

thanks anyway, i'll leave it to the person using the voip to sort it out as i am not able to help them - coz i dont understand router settings!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.