Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Sheagae

202 posts

Master Geek


#63676 1-Jul-2010 22:03
Send private message

We are on Telecom Broadband. Our modem normally syncs at ADSL2/2+ line mode. Recently our speeds improved from normal: 8000 DL /1000 UL to around 12500 DL / 1050 UL. This lasted for one week.

However now the modem refuses to sync at ADSL2/2+ as the line type (as in will just keep retraining and will not even pick up the line stats such as DB, ATN, etc.), so I had to manually tell it to do G.DMT and doing that makes the modem sync up on its first try.

The speeds from G.DMT are similar to what we were getting - i.e., 8000/950. My question is why would our modem decide to gain the extra speed for a week, and now has stopped the extra speed and now wont connect as ADSL2? The day our modem got the speed boost, there was a chorus tech working in the street near our house.

I haven't checked / changed filters as it would seem a different problem that is external to the house.

Create new topic
Phaedrus
74 posts

Master Geek


  #347153 1-Jul-2010 23:05
Send private message

I would check this site first to see if you actually have the faster service enabled yet.

Also I wonder if you recall what your line attenuation & SNR values were between the good week and now?

Quite possible your machinery is fine and that the issue is elsewhere...

P.

 
 
 

Free kids accounts - trade shares and funds (NZ, US) with Sharesies (affiliate link).
Sheagae

202 posts

Master Geek


  #347394 2-Jul-2010 19:27
Send private message

Phaedrus: I would check this site first to see if you actually have the faster service enabled yet.

Also I wonder if you recall what your line attenuation & SNR values were between the good week and now?

Quite possible your machinery is fine and that the issue is elsewhere...

P.

Hi, see the two images attached. The first is from February, and the second is from today.

Sheagae

202 posts

Master Geek


  #347410 2-Jul-2010 20:22
Send private message

Hmm, well folks for now this problem is solved. I have tried a different modem and it synced at ADSL2+ with a sync of 12000 DL / 1000 UL. I plugged in the original modem and it also synced at ADSL2+ mode with the same stats. Changed the filter, no difference.

Weird.



raytaylor
3859 posts

Uber Geek

Trusted

  #348583 6-Jul-2010 22:08
Send private message

It also seems your G,DMT speeds were faster




Ray Taylor

There is no place like localhost

Spreadsheet for Comparing Electricity Plans Here


Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.