Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


14 posts

Geek


Topic # 65807 6-Aug-2010 19:51
Send private message

Hi there-

Im on the basic Thomson router NZ Telecom gave me a couple of years ago. I was recently trying to play MTGO after the latest patch, and got the following error.

'Failed to load name table: Object reference not set to an instance of an object. '

Next popup:

'Object reference not set to an instances of an object. at MTGO_NET:Void^ 0.'

I tried it on 3 different computers with 3 different Windows OS and hardware configuration, the same result. So I figure there is a problem with the modem/router Thomson TG585v7.

But I have no idea how to fix it. I already have the firewall disabled.

Any suggestions would be really appreciated.

Thanks.

Create new topic
325 posts

Ultimate Geek
+1 received by user: 7


  Reply # 364589 7-Aug-2010 10:22
Send private message

That looks like a bug in the game, not a router problem.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.