Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




257 posts

Ultimate Geek
+1 received by user: 27


Topic # 68029 13-Sep-2010 20:58
Send private message

Hi I have a parallell imported Nokia 3120c which I have been operating on 2 degrees with no issues, i over the weekend put a Telecom Sim in it . I have a problem with the settings for MMS which I can not get to work. WAP, Internet and texting I have been able get  working. I have taken the settings from Geekzone although I must admit I have some confusion over the APN as to use either wap.telecom.co.nz or internet.telecom.co.nz'

When I attempt to send using MMS a data connection does open and the sending indication does come up but then the sending freeses and the Data Connection closes. Telecom tried to send a text with the settings but it was not received.

I do understand that nothing is guaranteed with parallel imported phones. Any help or thoughts would be appreciated.

Thanks
Laurie

Create new topic
2366 posts

Uber Geek
+1 received by user: 13

Trusted
Spark

  Reply # 379480 13-Sep-2010 22:39
Send private message

Give the help desk a call and ask them to push the network settings to your device; this should work.

Otherwise what have you entered into your MMS APN settings?

nzbnw 









257 posts

Ultimate Geek
+1 received by user: 27


  Reply # 379510 14-Sep-2010 07:47
Send private message

Hi I have tried the help desk and they said they sent the settings but nothing was received on the Handset. Wonder if I should give them another try. Telecom gave me wap.telecom.co.nz to put in but after reading the no MMS on I phone thread i have also tried internet.telecom.co.nz. Neither of these works

It just seems strange to me I would have thought that if WAP works I could get MMS to work

 
 
 
 




257 posts

Ultimate Geek
+1 received by user: 27


  Reply # 379867 14-Sep-2010 21:43
Send private message

Just thought I would share the resolution of this issue. It turns out that I had been given the server address of http:\\Ismmsc.xtra.co.nz and had read the APN on here the same. When I spoke to Telecom tonight they gave it to me as http:\\lsmmsc.xtra.co.nz. Once changed it worked perfectly.

2366 posts

Uber Geek
+1 received by user: 13

Trusted
Spark

  Reply # 379871 14-Sep-2010 21:47
Send private message

What about the proxy and port settings etc?

Try this;

Name: TelecomMMS
APN: wap.telecom.co.nz
Data bearer: Packet Data
Network type: IPv4
IP Address: automatic
DNS: automatic
Homepage: http://lsmmsc.xtra.co.nz
Use Proxy: Yes
Proxy IP: 210.55.11.73
Proxy Port: 80
Proxy Secure Port: 8080
Username: N/A
Password: N/A
Applications: MMS

http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=32983

nzbnw







2366 posts

Uber Geek
+1 received by user: 13

Trusted
Spark

  Reply # 379874 14-Sep-2010 21:49
Send private message

Ha, just beat me to it, great your sorted.

nzbnw







Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.