Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




266 posts

Ultimate Geek
+1 received by user: 17

Lifetime subscriber

Topic # 68746 27-Sep-2010 18:11
Send private message

Hi there.
It is working for me, a tad slow today.
But my mate is in Picton and having some issues.
He's reporting that BB APN is not working, internet.telecom.co.nz is not working, only direct.telecom.co.nz is working
Anyone else having similar issue?

D

Create new topic
62 posts

Master Geek
+1 received by user: 7


  Reply # 385080 27-Sep-2010 18:20
Send private message

I'm in Wellington and my connection worked fine during the course of the day, however the connection stopped working from about 5.30pm or so but has since just come back on.

Bit strange really!

Yann

Minimalist
5500 posts

Uber Geek
+1 received by user: 431

Moderator
Trusted
Lifetime subscriber

  Reply # 385082 27-Sep-2010 18:25
Send private message

Wasn't working in Nelson half an hour ago

 
 
 
 




266 posts

Ultimate Geek
+1 received by user: 17

Lifetime subscriber

  Reply # 385090 27-Sep-2010 18:32
Send private message

Just a quick update.
Looks like BB is up again, but internet.telecom.co.nz is still not going (in Picton)

D



266 posts

Ultimate Geek
+1 received by user: 17

Lifetime subscriber

  Reply # 385122 27-Sep-2010 19:29
Send private message

Apparently both internet and direct.telecom.co.nz aren't working anymore.

D

Infrastructure Geek
4057 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 385244 27-Sep-2010 23:49
Send private message


internet.telecom wasnt working for me for the last day or two.  i just switched to direct.telecom and that seems to be working ok.




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


489 posts

Ultimate Geek
+1 received by user: 3

Trusted

  Reply # 385294 28-Sep-2010 08:33
Send private message

Regs:
internet.telecom wasnt working for me for the last day or two.  i just switched to direct.telecom and that seems to be working ok.


If you're having continued issues with your data can you please contact 123 and ensure you have logged a fault (that is of course if you haven't done this already). :)

Infrastructure Geek
4057 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 385638 28-Sep-2010 20:48
Send private message

perhaps i'll call 123 tomorrow. i had more issues today and it started working again when i switched from direct to internet again.. it hasnt been a high priority for me over the last few days..




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


2478 posts

Uber Geek
+1 received by user: 889

Trusted
Lifetime subscriber

  Reply # 385690 28-Sep-2010 23:29
Send private message

It's been fine for me since 5pm until now in Wellington using the internet apn.





Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.