Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


43 posts


#78219 1-Mar-2011 14:21
Send private message

Hi, I often work from home. To do so I use my work e mail address, which is a address

POP3 incoming works fine.

SMTP out if I changed to using port 25 used to work fine, recently we have had our lines updated in my region however over the past three weeks I have only been able to send e mails using intermitently over my home network. Most of the time Outlook cannot access the smtp to send my maxnet address.

However if I tether my i pnone to my computer and use that internet connection everything is fine.

I have tried calling Telecom support but seem to get no where, maybe I am missing something? Any advice?

I am using Outlook 2010 on a HP using Win 7, my work address is a address using password and user i.d to log on.

Thanks for your help.

Create new topic
1745 posts

Uber Geek

ID Verified

  #444455 1-Mar-2011 14:23
Send private message



Shop MyHeritage and uncover your origins and find new relatives with a simple DNA test. (affiliate link).


155 posts

Master Geek

  #444458 1-Mar-2011 14:33
Send private message

Have you logged into Xtra webmail and added your maxnet address into Accounts? I always have to do that, or just won't work for sending....change to SSL and ports etc too of course.

There is actually some helpful info on the Xtra webmail page for this.

8085 posts

Uber Geek


  #444494 1-Mar-2011 16:36
Send private message

I highly advise registering a domain name ( for your work/business instead of using an isp provided email address.

Firstly, it looks more professional and secondly it means it's much easier to change ISP if you ever want/need to.

A is ~$20 / year, there are various options you can use to "host" your email.

Google Apps for domains standard (free), Google apps for domains business ($50 USD per user per year) and Microsoft BPOS ($10 per user per month) are very popular now.

There are plenty of IT consultants and network companies that could give you a hand setting this up, or if you are relatively tech savvy you can have a go yourself (it's not that hard MS and Google have good help online).

You can basically set it up in parallel and switch over to it gradually too. 

6073 posts

Uber Geek

Lifetime subscriber

  #444495 1-Mar-2011 16:37
Send private message

Ask Maxnet for an alternative SMTP port to use

Rural IT and Broadband support.


Broadband troubleshooting and master filter installs.
Starlink installer
Wi-Fi and networking
Cel-Fi supply and installer - boost your mobile phone coverage legally
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour


Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


43 posts


  #444496 1-Mar-2011 16:50
Send private message

Hi, yip I have tried and added the account to xtra mail and tried using to no avail. used to work fine up untill 3 weeks ago...has anything changed at xtra to stop this being the case?

8085 posts

Uber Geek


  #444501 1-Mar-2011 17:05
Send private message

Maxnet may support connecting on port 465 or 587, so you wouldn't need to use xtra's smtp server for that account.

Google and MS services supports this fyi ^


43 posts


  #444533 1-Mar-2011 19:11
Send private message

Ragnor: Maxnet may support connecting on port 465 or 587, so you wouldn't need to use xtra's smtp server for that account.

Google and MS services supports this fyi ^

Thanks I tried those ports but no result.

When using and testing account settings in Outlook 2010 I get connection but once I confirm the account and try sending a e mail I get a error saying cannot find smtp server.

What is annoying is that using my i phone tethered to the computer I can send no problem.

8995 posts

Uber Geek


  #444537 1-Mar-2011 19:23
Send private message

I use a similar set up with Xtra when I'm at my mother-in-lays and she is on xtra and I'm on Orcon,

In My Outlook 2010 these are the settings.

Go to accounts >More Settings>outgoing server.
Check "My outgoing server (SMTP) Require authentication"
Enter your email login and password

Go to Advanced
Set Outgoing SMTP server to port 587
Leave the rest in default

Good luck. This worked for me but Maxnet may block this access..



Create new topic

News and reviews »

Samsung Announces Galaxy AI
Posted 28-Nov-2023 14:48

Epson Launches EH-LS650 Ultra Short Throw Smart Streaming Laser Projector
Posted 28-Nov-2023 14:38

Fitbit Charge 6 Review 
Posted 27-Nov-2023 16:21

Cisco Launches New Research Highlighting Gap in Preparedness for AI
Posted 23-Nov-2023 15:50

Seagate Takes Block Storage System to New Heights Reaching 2.5 PB
Posted 23-Nov-2023 15:45

Seagate Nytro 4350 NVMe SSD Delivers Consistent Application Performance and High QoS to Data Centers
Posted 23-Nov-2023 15:38

Amazon Fire TV Stick 4k Max (2nd Generation) Review
Posted 14-Nov-2023 16:17

Over half of New Zealand adults surveyed concerned about AI shopping scams
Posted 3-Nov-2023 10:42

Super Mario Bros. Wonder Launches on Nintendo Switch
Posted 24-Oct-2023 10:56

Google Releases Nest WiFi Pro in New Zealand
Posted 24-Oct-2023 10:18

Amazon Introduces All-New Echo Pop in New Zealand
Posted 23-Oct-2023 19:49

HyperX Unveils Their First Webcam and Audio Mixer Plus
Posted 20-Oct-2023 11:47

Seagate Introduces Exos 24TB Hard Drives for Hyperscalers and Enterprise Data Centres
Posted 20-Oct-2023 11:43

Dyson Zone Noise-Cancelling Headphones Comes to New Zealand
Posted 20-Oct-2023 11:33

The OPPO Find N3 Launches Globally Available in New Zealand Mid-November
Posted 20-Oct-2023 11:06

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.