Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


16 posts

Geek


Topic # 89906 11-Sep-2011 00:04
Send private message

Hi all

The last two days I've been unable to access any telecom.co.nz sites (particularly the usage meter :7) via my iphone, or my Macbook tethered to the iphone 3g (OS 4.1). My broadband plan rolled over last night and I am not having any problems accessing any other internet sites. 

I am using the APN internet.telecom.co.nz for both Cellular Data and Tethering. 

Has anyone else struck this problem or have any suggestions?

Cheers and thanks.

Danny 

Create new topic
Meow
7516 posts

Uber Geek
+1 received by user: 3631

Moderator
Trusted
Lifetime subscriber

  Reply # 519437 11-Sep-2011 01:19
Send private message

Tether it to your computer and try http://telecom.co.nz/smobile - other than that attempt to restore your iPhone / try your sim in another device.




2079 posts

Uber Geek
+1 received by user: 218

Trusted
Subscriber

  Reply # 519458 11-Sep-2011 07:55
Send private message

Usage meter has worked once in the last couple days while accessing the site on an iPhone 4.




MacBook Pro 13" w/ Touch Bar (Early 2017) | iPad Pro 10.5 Wi-Fi 128GB (Space Grey) | iPhone 8 Plus 64GB (Product RED) | HomePod (Space Grey) | Apple TV 4K | Apple TV (4th Generation) | Apple Watch Series 3 42mm (Space Grey)

175 posts

Master Geek
+1 received by user: 18


  Reply # 519476 11-Sep-2011 09:58
Send private message

I noticed yesterday (10-9-11) that i could not access any telecom.co.nz site via a XT Data Connection. i was also trying to check the balance on the data account at sphone.telecom.co.nz not sure if it is working today as i dont have the data sim anymore. also notice the site for checking the Prepaid data usage was not working well whit the known cell number and password.

I figured it was just me but maybe not. Any one from Telecom on Geekzone want to make a comment??

1221 posts

Uber Geek
+1 received by user: 150


  Reply # 519478 11-Sep-2011 10:00
Send private message

Don't know about yesterday but http://m.telecom.co.nz/yourtelecom is working fine on iPhone



16 posts

Geek


  Reply # 519511 11-Sep-2011 12:03
Send private message

Thanks Nigel and all, good to know I'm not the only one. Today I can access all telecom sites including sphone no problem with no changes to my setup. Perhaps a DNS thing at Telecom's end?

3 posts

Wannabe Geek


  Reply # 520536 13-Sep-2011 16:24
Send private message

Hi There Everyone,

I have been having issues accessing any Telecom websites including our Telecom business webmail.  THis all started Thursday last week of which I have been on the phone with Telecom since Friday trying to figure out why this is happening.  Today they finally told me that they have no idea and are at a loss as to what is happening and suggested I try my local computer 'fix-it' shop, and taking our NetComm MyZone Mobile 3G wifi router home with me and trying it there.

Everyone else in the office who shares the netcomm is having that same issues.

Funny thing is, i can access all of the internet except anything Telecom - SO WEIRD! 

I have signed up to geekzone today to ask if any of you are still having a problem?

Please make note of my username "notsogeek" - I know how to use a computer reasonably well,  but not where NEAR as well as most of you im sure - so any responses in 'layman' terms would be much appreciated.


1221 posts

Uber Geek
+1 received by user: 150


  Reply # 520555 13-Sep-2011 17:00
Send private message

Yep same problem on my t-stick haven't been able to access any *.telecom.co.nz for the past 2 days

489 posts

Ultimate Geek
+1 received by user: 3

Trusted

  Reply # 520787 14-Sep-2011 09:26
Send private message

Guys I have someone investigating this for you - will let you know.

489 posts

Ultimate Geek
+1 received by user: 3

Trusted

  Reply # 520788 14-Sep-2011 09:27
Send private message

In the meantime, if someone has logged this through 123 can they provide a fault number to me?

3 posts

Wannabe Geek


  Reply # 520831 14-Sep-2011 10:32
Send private message

Hello Everyone,

wow - ok so i'm not going insane - it is happening to others too.

I tried the NetComm device at home last night and still no luck - so not an area issue presumably.

The trouble for us is that we have webmail through Telecom for the business and have not been able to access it since Thursday afternoon. I am having to access work emails at home (which is working) - our provider is Telstra here at home.

The other issue for Telecom was that I appeared to be the only one who has rung in with the complaint.

AKIA - I have been provided a reference number of which all notes should be recorded. This is 234513081365.

489 posts

Ultimate Geek
+1 received by user: 3

Trusted

  Reply # 521004 14-Sep-2011 15:26
Send private message

Hi team,

We've found the cause and we'll look to fix this asap. As soon as I get word that it's resolved I'll let you know.

Cheers,
Amber Craig

22 posts

Geek


  Reply # 521038 14-Sep-2011 16:34
Send private message

Only works with Internet explorer not safari or mozilla :(

489 posts

Ultimate Geek
+1 received by user: 3

Trusted

  Reply # 521117 14-Sep-2011 18:20
Send private message

Hi guys,

So the guys have informed me this should now be resolved. I've had one of my colleagues test this to double check. Have another go and if you have problems let me know.

Cheers,
Amber Craig

3 posts

Wannabe Geek


  Reply # 521308 15-Sep-2011 09:20
Send private message

Hello,

YAY everything seems to be working this morning. I will monitor it closely though for the next while and if any problems occur I will let you know.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.