Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16 posts

Geek


#89906 11-Sep-2011 00:04
Send private message

Hi all

The last two days I've been unable to access any telecom.co.nz sites (particularly the usage meter :7) via my iphone, or my Macbook tethered to the iphone 3g (OS 4.1). My broadband plan rolled over last night and I am not having any problems accessing any other internet sites. 

I am using the APN internet.telecom.co.nz for both Cellular Data and Tethering. 

Has anyone else struck this problem or have any suggestions?

Cheers and thanks.

Danny 

Create new topic
/dev/null
9448 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #519437 11-Sep-2011 01:19
Send private message

Tether it to your computer and try http://telecom.co.nz/smobile - other than that attempt to restore your iPhone / try your sim in another device.




2208 posts

Uber Geek

Trusted
Subscriber

  #519458 11-Sep-2011 07:55
Send private message

Usage meter has worked once in the last couple days while accessing the site on an iPhone 4.




2018 iPad Pro 12.9 Wi-Fi 64GB (Space Grey) | 2018 iPad mini Wi-Fi 64GB (Space Grey) | iPhone 11 Pro Max 64GB (Midnight Green) | 2x HomePod (Space Grey) | 3x Apple TV 4K | Apple Watch Series 4 44mm (Space Grey)

 

Sony 65" A8F OLED TV | Sony 65" X850F LED TV | Sony 55" X900F LED TV


 
 
 
 


175 posts

Master Geek


  #519476 11-Sep-2011 09:58
Send private message

I noticed yesterday (10-9-11) that i could not access any telecom.co.nz site via a XT Data Connection. i was also trying to check the balance on the data account at sphone.telecom.co.nz not sure if it is working today as i dont have the data sim anymore. also notice the site for checking the Prepaid data usage was not working well whit the known cell number and password.

I figured it was just me but maybe not. Any one from Telecom on Geekzone want to make a comment??

1256 posts

Uber Geek


  #519478 11-Sep-2011 10:00
Send private message

Don't know about yesterday but http://m.telecom.co.nz/yourtelecom is working fine on iPhone



16 posts

Geek


  #519511 11-Sep-2011 12:03
Send private message

Thanks Nigel and all, good to know I'm not the only one. Today I can access all telecom sites including sphone no problem with no changes to my setup. Perhaps a DNS thing at Telecom's end?

3 posts

Wannabe Geek


  #520536 13-Sep-2011 16:24
Send private message

Hi There Everyone,

I have been having issues accessing any Telecom websites including our Telecom business webmail.  THis all started Thursday last week of which I have been on the phone with Telecom since Friday trying to figure out why this is happening.  Today they finally told me that they have no idea and are at a loss as to what is happening and suggested I try my local computer 'fix-it' shop, and taking our NetComm MyZone Mobile 3G wifi router home with me and trying it there.

Everyone else in the office who shares the netcomm is having that same issues.

Funny thing is, i can access all of the internet except anything Telecom - SO WEIRD! 

I have signed up to geekzone today to ask if any of you are still having a problem?

Please make note of my username "notsogeek" - I know how to use a computer reasonably well,  but not where NEAR as well as most of you im sure - so any responses in 'layman' terms would be much appreciated.


1256 posts

Uber Geek


  #520555 13-Sep-2011 17:00
Send private message

Yep same problem on my t-stick haven't been able to access any *.telecom.co.nz for the past 2 days

 
 
 
 


489 posts

Ultimate Geek

Trusted

  #520787 14-Sep-2011 09:26
Send private message

Guys I have someone investigating this for you - will let you know.

489 posts

Ultimate Geek

Trusted

  #520788 14-Sep-2011 09:27
Send private message

In the meantime, if someone has logged this through 123 can they provide a fault number to me?

3 posts

Wannabe Geek


  #520831 14-Sep-2011 10:32
Send private message

Hello Everyone,

wow - ok so i'm not going insane - it is happening to others too.

I tried the NetComm device at home last night and still no luck - so not an area issue presumably.

The trouble for us is that we have webmail through Telecom for the business and have not been able to access it since Thursday afternoon. I am having to access work emails at home (which is working) - our provider is Telstra here at home.

The other issue for Telecom was that I appeared to be the only one who has rung in with the complaint.

AKIA - I have been provided a reference number of which all notes should be recorded. This is 234513081365.

489 posts

Ultimate Geek

Trusted

  #521004 14-Sep-2011 15:26
Send private message

Hi team,

We've found the cause and we'll look to fix this asap. As soon as I get word that it's resolved I'll let you know.

Cheers,
Amber Craig

44 posts

Geek

Subscriber

  #521038 14-Sep-2011 16:34
Send private message

Only works with Internet explorer not safari or mozilla :(

489 posts

Ultimate Geek

Trusted

  #521117 14-Sep-2011 18:20
Send private message

Hi guys,

So the guys have informed me this should now be resolved. I've had one of my colleagues test this to double check. Have another go and if you have problems let me know.

Cheers,
Amber Craig

3 posts

Wannabe Geek


  #521308 15-Sep-2011 09:20
Send private message

Hello,

YAY everything seems to be working this morning. I will monitor it closely though for the next while and if any problems occur I will let you know.

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.