Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


RickD

245 posts

Master Geek


#110082 2-Oct-2012 21:12
Send private message

In the latest version of Chrome, when I browse to geekzone.co.nz and my account is signed-in, I get a redirect loop error message.

Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

I have Adblock Plus installed - this has only started happening recently though and I've had the plugin for some time.

I have to open an incognito window to get to geekzone now (unless I clear my cookies first)

Is this happening for anyone else?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
freitasm
BDFL - Memuneh
68381 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #695156 2-Oct-2012 21:14
Send private message

This is happening for some people, always with Chrome. We are working with our CDN provider to identify a solution. It appears it could be a problem on how Chrome manage SSL and non-SSL connections (it happes for example after you login, which uses the SSL connection first).





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


dan

dan
1171 posts

Uber Geek

Lifetime subscriber

  #695311 3-Oct-2012 08:47
Send private message

yep ive had same thing on and off for a few weeks, but last couple days not able to use chrome.

thanks for the in-cognito tip that does seem to work for now.

 
 
 
 


freitasm
BDFL - Memuneh
68381 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #695336 3-Oct-2012 09:18
Send private message

I saw this error happening but not for some time now. Could you folks having this please clear the cache using CTRL - SHIFT - DELETE and see how it goes?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


dan

dan
1171 posts

Uber Geek

Lifetime subscriber

  #695344 3-Oct-2012 09:35
Send private message

Hi

i did this yesterday, deleted the cache and all cookies, didnt help. I could do it again if you changed something but already spent quite a bit of time relogging back into websites since then

FYI my start page is www.geekzone.co.nz/forums_unread.asp - yesterday this wouldnt load at all got redirect message, today it does load sometimes without re-direct message, i can see the new threads, but if you click any forum link i get the redirect error.

I also disabled all plugins in Chome (v22) and re-tried, same issue.

In in-cognito mode the site works normally.

freitasm
BDFL - Memuneh
68381 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #695346 3-Oct-2012 09:38
Send private message

Interesting. There goes the theory, thanks for trying.

Is your bookmark to www.geekzone.co.nz/forums_unread.asp using https or http?

I am told by Cloudflare there's a Chrome bug for this already...




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


dan

dan
1171 posts

Uber Geek

Lifetime subscriber

  #695347 3-Oct-2012 09:43
Send private message

was http, i changed the bookmark to https to try - same issue.

maybe CloudFlare need to workaround the bug ;)

freitasm
BDFL - Memuneh
68381 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #695348 3-Oct-2012 09:45
Send private message

They seem to be but we will plan to move back to our previous CDN if this can't be solved soon.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 
 
 
 


RickD

245 posts

Master Geek


  #696432 4-Oct-2012 21:18
Send private message

I'm not getting the redirect loop today :) I had also cleared cookies when this first started happening and that didn't help.

freitasm
BDFL - Memuneh
68381 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #696447 4-Oct-2012 21:37
Send private message

I have removed our content domains (www, live, m and jobs) from Cloudflare, leaving only our resource domains (cdn, images, avatar, stream) with them until a time they find a fix or workaround.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


freitasm
BDFL - Memuneh
68381 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #702187 16-Oct-2012 17:45
Send private message

In preparation for some maintenance tomorrow I've redirect the site through Cloudflare again. If you folks see this error happening in the meantime please let me know by posting here.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


freitasm
BDFL - Memuneh
68381 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #704247 21-Oct-2012 10:26
Send private message

No one having this problem anymore?





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


RickD

245 posts

Master Geek


  #704339 21-Oct-2012 16:16
Send private message

freitasm: No one having this problem anymore?


I'm not getting the error today.

dan

dan
1171 posts

Uber Geek

Lifetime subscriber

  #704945 23-Oct-2012 10:25
Send private message

I havent had the issue again either.

hellonearthisman
1819 posts

Uber Geek

Trusted

  #714459 9-Nov-2012 01:45
Send private message

I am still getting this, I have cleared cookies and checked my timezone settings (as that was what one site said to do to sort this) no luck.

Using win7 and Chrome 23.0.1271.64 m

freitasm
BDFL - Memuneh
68381 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #714842 9-Nov-2012 17:31
Send private message

Interesting. I haven't seen these for ages now. I've identified two different configuration settings that were likely to be causing this problem and correct this back 21st October.

Are you using a custom host file pointing to geekzone domains? No ad blocker?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




News »

HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09


Kiwrious lab-in-the-pocket kit designed for schoolchildren
Posted 28-Aug-2020 09:03


Fitbit introduces Sense, its most advanced health smartwatch
Posted 26-Aug-2020 10:14



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.