Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


rscole86

4410 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

#11287 14-Jan-2007 12:03
Send private message

is anyone else having problems searching within this website?

Create new topic
grant_k
3539 posts

Uber Geek

Trusted

  #57841 14-Jan-2007 12:05
Send private message

Nope, it's worked fine for me when I've used it a few times during the course of this week (Mon-Sat).

rscole86

4410 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #57842 14-Jan-2007 12:08
Send private message

i just cant use it today, i was using it last night at around 1am, but i cant use it now :(

 
 
 
 


grant_k
3539 posts

Uber Geek

Trusted

  #57843 14-Jan-2007 12:16
Send private message

I just tried it now and it worked fine for me...

rscole86

4410 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #57844 14-Jan-2007 12:20
Send private message

i cant use it with either IE or FF?
Maybe its becuase i updated java lastnight to 1.5.0_10 ?

rscole86

4410 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #57845 14-Jan-2007 12:28
Send private message

i just tried it on another pc which which has had the latest java for a bit lnger and it works fine :s

Any sugestions anyone?

freitasm
BDFL - Memuneh
68798 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#57847 14-Jan-2007 12:38
Send private message

The search functionality here does not use Java. It's simply a Google search buit into a page...

Check that your browser is configured to support iframes.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


rscole86

4410 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #57849 14-Jan-2007 12:41
Send private message

its working again, havnt done anything or changed anything!
The joys of PC's :D
All that was comign up and the results page with no results, the google image on the right would nto load and it was says that the page loaded in 43ms.

Ahh well :p

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.