Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




90 posts

Master Geek


Topic # 13039 19-Apr-2007 10:41
Send private message

Anyone having trouble getting onto the website with IE? Or it takes a long time for the page to load? I'm using Firefox at the moment and it's working fine but when I use IE7 it loads the page with the banner at the top and then it's done but after a couple of minutes the rest of the page loads up.

Create new topic
BDFL - Memuneh
61837 posts

Uber Geek
+1 received by user: 12491

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 67681 19-Apr-2007 10:45
Send private message


90 posts

Master Geek


  Reply # 67683 19-Apr-2007 11:11
Send private message

I'm with Slingshot and it seems to be working fine, I don't think I've had any outages. I can access overseas websites and utorrent is working fine. It's just trying to get into geekzone is a bit slow but when I use Firefox it works fine. Well I just tryed to access youtube on both browsers and it didn't work, just timed out but dailymotion was working fine, was quite able to stream videos.

 
 
 
 


27288 posts

Uber Geek
+1 received by user: 6721

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 67684 19-Apr-2007 11:15
Send private message

FatTofu: I'm with Slingshot and it seems to be working fine, I don't think I've had any outages. I can access overseas websites and utorrent is working fine. It's just trying to get into geekzone is a bit slow but when I use Firefox it works fine. Well I just tryed to access youtube on both browsers and it didn't work, just timed out but dailymotion was working fine, was quite able to stream videos.


There appear to be some major connectivity problems with Slingshot/CallPlus at present. Their network is currently unreachable from TCL's network and when I tried earlier from Vodafone I couldn't access them either.




90 posts

Master Geek


  Reply # 67686 19-Apr-2007 11:26
Send private message

I'm just wondering why geekzone works fine with Firefox but not IE7 (well for me anyway), not that I should be surfing the net anyway. I should be working on my assignment but I was just curious.

Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 67687 19-Apr-2007 11:36
Send private message

I've noticed the same - it's much more pronounced with IE7 on Vista.

Think it's related to Javascript handling in IE7.




BDFL - Memuneh
61837 posts

Uber Geek
+1 received by user: 12491

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 67690 19-Apr-2007 11:58
Send private message

I still think it's the network. First because I am using IE7 and I see no slowdown. Second because FatTofu says that YouTube is timing out for him...





219 posts

Master Geek


Reply # 67691 19-Apr-2007 12:00
Send private message

It's not just slow to load.. it's very slow starting up too.

I lost so many games because of that.




We'll never be too old to learn, and we learn at least one new thing every day.

BDFL - Memuneh
61837 posts

Uber Geek
+1 received by user: 12491

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 67692 19-Apr-2007 12:03
Send private message

skykissme: It's not just slow to load.. it's very slow starting up too.

I lost so many games because of that.


I don't understand what games has to do with Geekzone loading times?







90 posts

Master Geek


  Reply # 67696 19-Apr-2007 12:09
Send private message

Seems to be working fine with IE7 now. Still can't access youtube on any browser though but I can get through to the TCL website now where before it was timing out.

Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 67705 19-Apr-2007 13:21
Send private message

If it was the network, the problem would show up in FF and Opera as well... unless of course IE7 does something funky here like trying to do IPv6 lookups first. Is it possible to check that somehow?




219 posts

Master Geek


  Reply # 67719 19-Apr-2007 13:50
Send private message

freitasm:

I don't understand what games has to do with Geekzone loading times?



Sorry, I mean IE7 loading and Starting up... Using IE7 to load anything really... I tried it on Woosh, Orcon, Xtra.. all takes very long time to load. Not just Geekzone site... other game sites too.

edit: Oh I forgot to mention, I have a blank page on Geekzone - status bar said "done", title said"Geekzone: IT, mobility, wireless, handheld and pocket pc news", page was blank, view source .. heaps of codes.

But that may just be my browser as when I close it and re open.. everything works normal.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.