Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


14223 posts

Uber Geek
+1 received by user: 2572

Trusted
Subscriber

Topic # 160563 12-Jan-2015 08:32
Send private message

I just got a notification (8:29) for a post I made at 7:09 on the dash cam thread. I hit reload and found a new post. If I browse to the thread sometimes I see my post, sometimes I don't. Clicking on "new forum posts" can see threads from last night even though I  "reset read flags" this morning.

Anything up? Or is it just my computer/connection?




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


Create new topic
7777 posts

Uber Geek
+1 received by user: 2566

Subscriber

  Reply # 1212234 12-Jan-2015 08:36
Send private message

been having the similar things happening.

Click new post button shows a list of new posts say 8-10 posts, click reset read flags, then click new post and shows the same list

clicking reset read flags it doesn't update the time since last visit either

also making a post it doesn't show it and takes me to the top of the page, and I have the CTRL+F5 to refresh the page and actually show me my post. I accidently made 3 of the same post this morning

Im using FF 34.0.5 and have my add blocker turner off on Geekzone, not that it made a difference. Have also restarted the PC and it made no difference

its a little bit better in IE11

5154 posts

Uber Geek
+1 received by user: 1673


  Reply # 1212235 12-Jan-2015 08:37
Send private message

I'm also having problems with the flags. Showing on some devices but not all. Hitting reset and logging in and out doesn't seem to have cleared it.

18527 posts

Uber Geek
+1 received by user: 5304

Trusted
Lifetime subscriber

  Reply # 1212239 12-Jan-2015 08:51
Send private message

Same here started yesterday getting new post notifications that don't appear to have new posts.

BDFL - Memuneh
61515 posts

Uber Geek
+1 received by user: 12235

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1212278 12-Jan-2015 09:40
One person supports this post
Send private message

This should be fixed now. For some reason our CSS file lost its "cached max-age" response header. Attempted to make this a hard coded attribute but due to some regular expression error on my part it applied to all responses.

Have changed it to apply to CSS only, so it should be good now.








14223 posts

Uber Geek
+1 received by user: 2572

Trusted
Subscriber

  Reply # 1212450 12-Jan-2015 12:39
Send private message

Nope it's still screwy. I had to reload the "geekzone" forum page to see this thread in the list. I had to reload this page to see your reply (even though I saw it earlier). If I hit "mark posts read" then go to the "new forums posts" page I see days worth of posts.

Whatever you did on the weekend, undo it!




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


BDFL - Memuneh
61515 posts

Uber Geek
+1 received by user: 12235

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1212456 12-Jan-2015 12:48
Send private message
Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.